none
IIS 6.0の起動がうまくいかない? RRS feed

  • 質問

  • OS:windows Server 2003 R2 Enterprise edition SP2

    お世話になっております。
    ここ1ヶ月ほどインストールして放置しておいたIISを久しぶりに立ち上げてみたところ、起動は問題ないのですが、ブラウザからアクセスすると"Server is currently unavailable or down for maintenance " と表示されて、全くアクセスできない状態になって困っています。起動自体はうまく言っているっぽいため、イベントビュアーなどにも何も問題らしき事が書かれていません。

    このような時、皆さんはどうしていますか?



    • 移動 三沢健二Moderator 2009年12月8日 1:49 IIS カテゴリが適切と判断したため (移動元:Windows Server 2003 全般)
    • 移動 Wang Huang 2012年10月1日 15:11 (移動元:Internet Information Services 5.x, 6.0 - 全般)
    2009年12月5日 14:29

回答

  • こんにちは、フォーラムオペレーターの三沢健二です。

    ご投稿いただいた内容だけですと少し状況が見えてこないので、にっきー さんの方で試された内容や環境などについて、出来る限り詳しくお知らせいただけると、皆様からのアドバイスが集まりやすい気がします。

    ちなみに、ブラウザからアクセスされたのは、Web サーバーとは別の端末からでしょうか?
    出来れば Web サーバー上から 127.0.0.1 や localhost でアクセスしてどのような結果になるかもご確認ください。


    それでは、こちらの情報が少しでもお役に立てれば幸いです。

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    • 回答としてマーク 服部清次 2010年2月16日 6:38
    2009年12月16日 5:00
    モデレータ
  • こんにちは。

    この場合、HTTPERR ログを確認することがファーストステップになると思います。


    小山
    http://keicode.com/
    • 回答としてマーク 服部清次 2010年2月16日 6:36
    2010年1月30日 1:02

すべての返信

  • こんにちは、フォーラムオペレーターの三沢健二です。

    ご投稿いただいた内容だけですと少し状況が見えてこないので、にっきー さんの方で試された内容や環境などについて、出来る限り詳しくお知らせいただけると、皆様からのアドバイスが集まりやすい気がします。

    ちなみに、ブラウザからアクセスされたのは、Web サーバーとは別の端末からでしょうか?
    出来れば Web サーバー上から 127.0.0.1 や localhost でアクセスしてどのような結果になるかもご確認ください。


    それでは、こちらの情報が少しでもお役に立てれば幸いです。

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    • 回答としてマーク 服部清次 2010年2月16日 6:38
    2009年12月16日 5:00
    モデレータ
  • こんにちは。

    この場合、HTTPERR ログを確認することがファーストステップになると思います。


    小山
    http://keicode.com/
    • 回答としてマーク 服部清次 2010年2月16日 6:36
    2010年1月30日 1:02
  • にっきー さん、

    こんにちは!
    フォーラム オペレーターの服部 清次です。

    にっきー さんがこちらの質問を投稿されてから少し時間が経ちましたが、その後の状況はいかがでしょうか?
    弊社の三沢健二と Keisuke Oyama さんの回答は、ご確認いただけましたでしょうか?

    今回、1つの確認ポイントとして、弊社の三沢健二と Keisuke Oyama さんの回答が参考になるのではないかと思いましたので、
    勝手ながら、私の方で [回答としてマーク] のチェックを付けさせていただきました。
    もし にっきー さんの方でまだ疑問が残っているようでしたら、お気軽に [回答としてマーク] のチェックを外して質問を続けてください。 (^^)

    なお、にっきー さんが遭遇されたエラーに関しましては、以下のような情報も公開されていますので、参考までに紹介させていただきますね。
    (現在提供していただいている情報だけでは、にっきー さんの環境や状況が明確に掴めませんので、、、もし外れていたらすみません・・・)

    http://imfaq.intra-mart.jp/imfaq/index.php?action=artikel&cat=27&id=433&artlang=ja
    http://bugs.caucho.com/view.php?id=1585 (英語)

    また何か困ったことがありましたら、MSDN/TechNet フォーラムをご利用ください。
    それでは、また! (^_^)/


    __________________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 服部 清次

    2010年2月16日 6:38