none
Exchange Server 2007 SP3でOABの更新(新しいオフラインアドレス帳の作成)が出来ない RRS feed

  • 質問

  • 別スレッドで質問させて頂いた内容と関連するのですが、Exchange Server 2007を既存のドメインに新規インストールをして再度Exchange Serverを構築しました(フォレストの情報は既存ドメインの物を受け継いでいます)。

    クライアントに使用しているOutlook 2007でメールの送受信時に0x8004010Fエラーが出るのでネットで公開されている確認事項を確認しましたが解決に至らず、Windows Server 2008 OSのイベントビューアを確認したところ、下記エラーが出ており、OABの作成自体がされていない様子でした。

    ==========================================

    OALGen は、Active Direcotry のオフライン アドレス帳 (OAB) オブジェクト '/o=xxxxxxxxxx/cn=addrlists/cn=oabs/cn=msExchOAB30c766da' から objectGuid 属性を読み取ることができませんでした。このオブジェクトのセキュリティ設定を確認してください。OAB の生成は実行されません。

    ==========================================

    ==========================================

    オフライン アドレス一覧の生成プロセスを初期化しているときに、OALGen により、エラー  ffffffff が検出されました。オフライン アドレス一覧は 1 つも生成されていません。 詳細については、イベント ログを確認してください。
    - /o=xxxxxxxxxx/cn=addrlists/cn=oabs/cn=msExchOAB30c766da

    ==========================================

    パブリック フォルダ管理コンソールで確認したところ、システム パブリック フォルダのOFFLINE ADDRESS BOOKの

    配下に下記の重複するようなレコードがありました。

     

    /o=xxxxxxxxxx/cn=addrlists/cn=oabs/cn=msExchOAB30c766da

    /o=xxxxxxxxxx/cn=addrlists/cn=oabs/cn=msExchOABa00b2107

    個人的な推測では上記のうちのどちらかを削除すれば良いのかとも思いましたが、

    上記のレコードのいずれの更新、削除も出来ません。

     

    以上のような状況ですが何か解決法がございましたら教えて下さい。

    宜しくお願い致します。

    以上

    2011年6月19日 16:59

回答

  • こんにちは、お世話になります。

     

    上記の件、今朝方確認したところでは原因はよく分かりませんがクライアントのOutlook 2007でエラー無く

    正常にメールの送受信が出来るようになっていました。

     

    由って、これにて解決済みとさせて頂きます。

     

    宜しくお願い致します。

     

    以上

    • 回答としてマーク takao46 2011年6月21日 2:52
    2011年6月21日 2:52

すべての返信

  • こんばんは、お世話になります。

     

    上記のエラーの件ですが、あの後ドメインコントローラとExchange ServerをOSごとそれぞれ

    再起動したところ、エラーは出なくなり、手動でオフラインアドレス帳に更新を掛けたところ、

    Exchange Server上ではオフラインアドレス帳が作成されるようになったようです。

     

    しかし、今度はクライアントのOutlook 2007でメール送受信時に毎回下記の別のエラーが出るようになりました。

     

    ===============================================

     


    タスク 'Microsoft Exchange' でエラー (0x80190194) が報告されました: '操作は失敗しました。'

     

    ===============================================

     

    上記エラーコードでネットを検索したところ、OABの仮想ディレクトリでSSL機能

    が有効になっている場合に発生する可能性があるような記述を見つけましたが、

    当方の環境では同機能は無効にされていました。

     

    何か解決法をご存知の方がいらっしゃいましたら引き続き教えて下さい。宜しくお願い致します。

     

    以上


    2011年6月20日 8:56
  • こんにちは、お世話になります。

     

    上記の件、今朝方確認したところでは原因はよく分かりませんがクライアントのOutlook 2007でエラー無く

    正常にメールの送受信が出来るようになっていました。

     

    由って、これにて解決済みとさせて頂きます。

     

    宜しくお願い致します。

     

    以上

    • 回答としてマーク takao46 2011年6月21日 2:52
    2011年6月21日 2:52