none
SharePointServiceで通知が送信されなくなる。 RRS feed

  • 質問

  • おせわになります。

    管理者にメールアドレスを登録し、回覧板の通知機能を利用しています。
    ですが、他のユーザが通知を追加すると通知メールが飛ばなくなってしまいます。
    他ユーザの通知を削除し、管理者の通知を再登録し、IISを再起動後20分程すると通知機能が回復します。

    他のユーザでも通知機能を使えるようにしたいのですが、原因と解決方法についてどなたかご存じないでしょうか?
    よろしくお願いします。
    2010年5月28日 13:34

回答

  • iqatechさん、こんにちは。
    フォーラム オペレーターの 星 睦美です。

    Iqatechさんのご質問の内容は以下のような状況と理解したのですが、合っていますか?

    1) 回覧メッセージを管理者以外のユーザーAさんが新規作成する
    2) その回覧メッセージの宛先にユーザーBさんを指定する
    3) 宛先のユーザーBさんに回覧板メッセージが作成されたという通知がメールで届かない
    4) 回覧メッセージの宛先を管理者にすると、管理者には通知が届く

    この場合の原因の調査には
    ユーザーBさんが 個人用通知の設定を行っているかどうかが最初に確認したいポイントとなりそうです。

    参考情報: 通知を管理する -Microsoft Windows SharePoint Services 3.0

    もし個人用通知の設定を行っていても、通知が届かない場合は、SharePoint Serviceを利用している環境を
    詳しく教えていただけると情報が集まりやすいと思います。
    __________________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 星 睦美

    • 回答としてマーク 服部清次 2010年6月23日 2:10
    2010年6月3日 6:38

すべての返信

  • iqatechさん、こんにちは。
    フォーラム オペレーターの 星 睦美です。

    Iqatechさんのご質問の内容は以下のような状況と理解したのですが、合っていますか?

    1) 回覧メッセージを管理者以外のユーザーAさんが新規作成する
    2) その回覧メッセージの宛先にユーザーBさんを指定する
    3) 宛先のユーザーBさんに回覧板メッセージが作成されたという通知がメールで届かない
    4) 回覧メッセージの宛先を管理者にすると、管理者には通知が届く

    この場合の原因の調査には
    ユーザーBさんが 個人用通知の設定を行っているかどうかが最初に確認したいポイントとなりそうです。

    参考情報: 通知を管理する -Microsoft Windows SharePoint Services 3.0

    もし個人用通知の設定を行っていても、通知が届かない場合は、SharePoint Serviceを利用している環境を
    詳しく教えていただけると情報が集まりやすいと思います。
    __________________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 星 睦美

    • 回答としてマーク 服部清次 2010年6月23日 2:10
    2010年6月3日 6:38
  • igatech さん、

    こんにちは。
    フォーラム オペレーターの服部 清次です。

    igatech さんがこちらの質問を投稿されてから少し経ちましたが、
    弊社の星睦美の返信内容は、ご確認いただけましたでしょうか?

    igatech さんの現在の状況が気になるところなのですが、、、今回、
    最初の確認ポイントとして、弊社の星の回答を参考にしていただけるのではないかと思いましたので、
    勝手ながら、ひとまず私の方で [回答としてマーク] のチェックを付けさせていただきました。

    もし igatech さんの方でまだ疑問が解消されていないようでしたら、
    もちろん質問を続けていただくこともできますので、
    その際には遠慮なく [回答としてのマークの解除] をクリックして返信してください。

    今後とも、TechNet フォーラムをよろしくお願いします。
    それでは、また。


    __________________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 服部 清次

    2010年6月23日 2:14
  • お世話になります。

    お返事が遅くなり、申し訳ありません。

     

    通知が出来なくなる件ですが、複数サイトを管理しているからかと思い。

    専用のサーバで立ち上げたところメールの送信が問題なくできるようになりました。

     

    サーバ構成の詳細はお伝えできないため、ご連絡のみさせていただきました。

    ご対応、ありがとうございました。

    2010年11月12日 1:08