Access Denied Error After the DB/FIM Sync movement


  • Hi,

    Recently i moved the FIM Sync Database and FIM Sync engine to a new physical server. I was able to setup a FIM Sync Engine on the restored DB.

    All of my existing MAs [AD, LDAP, Oracle and SQL MAs] are running fine. But two of my MAs [Lotus Notes MA and one XMA] started failing with the below error message


    A user was denied access for an operation. 


    After the DB restoration, I used miisactivate to activate FIM sync with my old server key and the service account. I tried to create a new XMA but still getting the same access denied error.

    please advise what i would need to change to fix this issue.

    2012年2月19日 21:41


  • problem is resolved. i just tried to re-install the current Sync version 4.0.3576.2 binary and it failed with the installation because the FIMSync DB has already running with the same version. After this try, i ran my XMA and Notes MA, and they started working without no issues. I still have no clue what was the issue and how it resolved. but i assume its more related FIMSync Key issue..
    • 回答としてマーク Prakaaz 2012年2月20日 2:38
    2012年2月20日 2:38