none
IMAP4SVCエラーについて RRS feed

  • 質問

  • Exchange Server 2003 SP2環境にてIMAP4SVCのエラーが発生しております。

    以下イベントです。

    イベントの種類: エラー
    イベント ソース: IMAP4SVC
    イベント カテゴリ: Content Engine
    イベント ID: 1023
    日付:  2009/07/22
    時刻:  15:16:58
    ユーザー:  N/A
    コンピュータ: ****
    説明:
    ユーザー **** がダウンロード時に必要なメッセージ 0002-00000000b594 を表示中に、エラー 0x7da が発生しました。

    詳細については、http://www.microsoft.com/contentredirect.asp を参照してください。


    現在MAPIは使用しておらずIMAP4を利用してExchangeを使用しています。
    Exchangeのリプレイス(2003から2003)をしておりメールボックスの移行をしたばかりです。
    このエラーは特定のユーザでしか発生しておりません。

    よろしくお願いします。

    2009年7月22日 8:20

回答

すべての返信

  • Microsoft Technet Events and Errors Message Center に 該当 Event ID と Event Source に関して下記のような情報があります。


    http://www.microsoft.com/technet/support/ee/transform.aspx?ProdName=Exchange&ProdVer=6.5.0000.0&EvtID=1023&EvtSrc=IMAP4SVC&LCID=1033

    http://www.microsoft.com/technet/support/ee/transform.aspx?ProdName=Exchange&ProdVer=6.5.6940.0&EvtID=1023&EvtSrc=IMAP4SVC&LCID=1033


    Explanation
    This is an occasional timing error caused by not locking the mailbox during use. This can be safely ignored unless these errors occur frequently.
    • 回答としてマーク 服部清次 2009年8月19日 8:54
    2009年7月22日 19:42
  • こんにちは、フォーラムオペレーターの三沢健二です。

     

    JR K Yoshikawa さん、情報ありがとうございます!

     

    とらや さん、その後いかがでしょうか?

    何度もエラーが発生するようであれば、もしかしたら、ある特定のメッセージに何らかの問題があるのかもしれませんね。もしくは、メールボックスに何か不具合が生じているとか。

     

    もし OWA OutlookMAPI) が使用可能であれば、一旦 OWA などを使用して問題のありそうなメッセージがないか確認されてみてはいかがでしょうか?

    あとは、以下の URL などを参考にしていただき、メールボックスの整合性をチェックしてみるのも有効かもしれません。

     

    - 参考資料

    Exchange Server 2003 オンデマンド タスク

    http://technet.microsoft.com/ja-jp/library/aa998687(EXCHG.65).aspx

     

     

    それでは、こちらの情報がお役に立てる事を願っています!

     

    ______________________________________

    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    • 回答としてマーク 服部清次 2009年8月19日 8:54
    2009年8月4日 5:06
    モデレータ
  • とらや さん、

    こんにちは!
    フォーラム オペレーターの服部 清次です。
    とらや さんがこちらの質問を投稿されてから少し時間が経ちましたが、その後の状況はいかがでしょうか?
    JR K Yoshikawa さんと弊社の三沢健二の回答は、ご確認いただけましたでしょうか?

    とらや さんの現在の状況が気になるところなのですが、、、今回、JR K Yoshikawa さんと弊社の三沢健二の回答が参考になるのではないかと思いましたので、ひとまず私の方で [回答としてマーク] のチェックを付けさせていただきました。
    とらや さんと同じエラーに遭遇された他の方々にも、ぜひこちらの情報を参照していただきたいと思いますので。
    万が一、とらや さんの方でまだ疑問が残っているような場合には、遠慮なく [回答としてマーク] のチェックを外して質問を続けてください。 (^^)

    また何か疑問や質問がありましたら、TechNet フォーラムに投稿していただければと思います。
    今後ともよろしくお願いします。
    それでは、また! (^_^)/


    __________________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 服部 清次

    2009年8月19日 8:57