none
CCR環境でのメール送信不能について RRS feed

  • 質問

  • はじめましてBlueForestと申します。

    現在、Hyper-V上でCCRの動作検証をしていたのですが
    メールの送信テストが正常に動きませんでした。
    詳しい状況下記の通りです。

    【Hyper-Vで環境構築】
      ・ドメインコントローラ×1
      ・メールボックスサーバー×2
      ・ハブトランスポートサーバー・クライアントアクセスサーバー×1
      ・テストクライアント(Windows XP SP2、Office2007 SP2)
      OSはWindows Server 2008 Enterprise SP1、Exchange ServerはExchange Server 2007 SP1を使用しています。
      共に最新パッチを適用しています。
      テスト環境なので各サーバーのメモリは1GBしかありません。

    【状況】
      ・Outlook2007を使用してメールを送信すると、送信トレイに残ったまま送信されない。
      ・OWAを使用してメール送信すると、下書きに残ったまま送信されない。

    ノードを切り替えても現象は改善されませんでした。
    パフォーマンスモニタを見ているとTemporary Submission Failuresのカウンタが上がり続けていました。
    あと、Outlookの送信トレイのメールをShift+Delで削除しようとするとアクセスできずに削除できないということもありました。
    一旦削除済みにしてからだと削除できましたが…

    まだ勉強中のため至らないことがあると思いますが、
    何かありましたらご意見くださるとありがたいです。

    どうぞよろしくお願いします。
    2009年7月17日 2:53

回答

すべての返信

  • "Microsoft Exchange メール発信" サービスがとまってる感じですね。

    トランスポートのアーキテクチャ
    http://technet.microsoft.com/ja-jp/library/aa996349.aspx


    インターネットにつながらない環境で、Exchange の一部のサービスが開始していない状態じゃないですか?

    Exchange 2007 用更新プログラムのロールアップをインストールすると Exchange 2007 マネージ コード サービスが開始されない
    http://support.microsoft.com/kb/944752/ja

    2009年8月7日 3:29
  • こんにちは、フォーラムオペレーターの三沢健二です。

    Nakatani さん、アドバイスありがとうございます。

    BlueForest さん、投稿されてから少し時間が経ちましたが、Nakatani さんが案内されていた情報はご確認いただけましたか?
    今回、Nakatani さんから案内いただいた内容は一つのチェックポイントとして参考になるのではと思いましたので、勝手ながら私のほうで [回答としてマーク] のチェックを付けさせていただきました。
    よろしければ、その後の経緯などを教えていただけると嬉しいです (^^)


    それでは、また何かありましたら TechNet フォーラムをご利用ください!

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    2009年8月27日 5:14
    モデレータ
  • ようやく別件の仕事が落ち着き、この検証を再開できそうです。

    サービスは全て動いていたと思います。
    正常には動いてなかったかもしれませんが。

    Windows Server 2008 R2 で環境を再構築することになるので
    そこでどうなるか報告できればと思います。

    ご意見ありがとうございました。

    2009年9月11日 4:04