none
外付けUSB接続HDDがドライブ割り付けできない RRS feed

  • 質問

  • WindowsServer2003StandardEditionにて、

    外付けUSB接続のHDDがドライブとして認識・昨日しません。

    状況としては、

    デバイスマネージャー上には、HDDの認識がされています。

    ディスク管理では、HDDが増設されていることが確認できますが、

    ドライブ名が付与されていません。

    フォーマットやドライブ名の割り当てを実行しようとすると内部エラーが発生します。

    正常にドライブとして利用できるようにしたいです。、解決方法をご存じの方が

    いらっしゃいましたら、教えてください。

    尚、該当HDDは、他のPCでは認識します。

    また、認識しないサーバに別のまったく新しい、外付けUSB接続のHDDを接続しても認識されません。

    どうぞよろしくお願いします。

    2012年8月20日 7:16

回答

  • フォーマットやドライブ名の割り当てを実行しようとすると内部エラーが発生します。

    内部エラーの正確な内容を教えてください。

    グループポリシーで外部記憶装置を制限していませんか
    http://technet.microsoft.com/ja-jp/library/hh125922(v=ws.10).aspx

    尚、該当HDDは、他のPCでは認識します。

    また、認識しないサーバに別のまったく新しい、外付けUSB接続のHDDを接続しても認識されません。

    グループポリシーで制限していないならば、USBポートの障害が疑われます。他のUSBポートに接続しても同じですか?
    また、デバイスマネージャで不明なデバイスはありませんか?
    他のUSBポートでも同じで、かつデバイスマネージャに不明なデバイスがないならば、USBポートの物理的な障害だと思われます。


    ITAYA (itaya-y@corso-b.net, http://itaya.corso-b.net)

    • 回答の候補に設定 星 睦美 2012年8月27日 5:41
    • 回答としてマーク 星 睦美 2012年8月30日 6:02
    2012年8月21日 8:17

すべての返信

  • フォーマットやドライブ名の割り当てを実行しようとすると内部エラーが発生します。

    内部エラーの正確な内容を教えてください。

    グループポリシーで外部記憶装置を制限していませんか
    http://technet.microsoft.com/ja-jp/library/hh125922(v=ws.10).aspx

    尚、該当HDDは、他のPCでは認識します。

    また、認識しないサーバに別のまったく新しい、外付けUSB接続のHDDを接続しても認識されません。

    グループポリシーで制限していないならば、USBポートの障害が疑われます。他のUSBポートに接続しても同じですか?
    また、デバイスマネージャで不明なデバイスはありませんか?
    他のUSBポートでも同じで、かつデバイスマネージャに不明なデバイスがないならば、USBポートの物理的な障害だと思われます。


    ITAYA (itaya-y@corso-b.net, http://itaya.corso-b.net)

    • 回答の候補に設定 星 睦美 2012年8月27日 5:41
    • 回答としてマーク 星 睦美 2012年8月30日 6:02
    2012年8月21日 8:17
  • フォーラム オペレーターの星 睦美です。

    --kimura-- さん、投稿ありがとうございます。
    今回はITAYA さんからのアドバイスが参考になったのではないかと思いますので
    私から[回答としてマーク]をさせていただきました。
    もし引き続き質問があれば、遠慮なく[回答としてのマークの解除]をして返信できます。

    それではこれからもTechNet フォーラムをお役立てください。


    日本マイクロソフト株式会社 フォーラム オペレーター 星 睦美

    2012年8月30日 6:03
  • ITAYA  様

    この度は、ご回答いただきましてありがとうございます。

    確認しましたところ、本内容と異なるようで、直ぐに解決しないと思いましたので

    マイクロソフトの通常サポートを利用しサポート受けることとしました。

    アドバイスどうもありがとうございました。

    結果

    →設定関係ではなく、OS側でファイルが破損等して不具合が発生していました。パッチ適用により解決しました。

     どうもありがとうございます。


    2012年8月30日 6:22