none
起動ドライブの容量 RRS feed

  • 質問

  • 試用版はNECのサーバー専用機Express5800を使用しましたがセットアップは全然問題ありませんでした。こちらは職場での運用のトライアルということで大変有効でした。さて我が家での本運用はD510MO インテルのatomをを使ってみることにしました。先週DSP版のWHSも購入し晴れて皆さんの仲間入りです。今後ともよろしくお願いします。

    さて、D510MOはSTAが2ポートしかありませんので最初は光学ドライブと1TBインすルール後に光学ドライブを取り去りもう1TB増設これでいこう!

    ところが最初でつまずきました。システムボリュームのフォーマットで全然進行しません。4時間たってやっと1/3ぐらいです。これでは折角の休日も待ち時間で終わってしまいます。試用では80Gを使用しまいたので気がつきませんでした。もちろん大容量DISKのフォーマットは時間がかかるのは当たり前ですが、whsは有事の障害について常に想定して運用せよとは前回の質問でアドバイスしていただいたところです。特にSMALLOFFICEのプチadomiを担当していてフォーマットで8時間かかりますとかいったら仲間から非難ごうごうでしょう(笑) 

    ここでこういう結論をおもいつきました。whsで起動DISKは小容量のDISIKのほうが障害時の再インスツールに便利である。今回も80Gをosにして1TBX2はSATAの増設(PCIバス)で対応しよう!

    はたしてこの方向性正しいでしょうか。アドバイスをください

     

     

     

     

    2010年11月5日 23:55

回答

  •   もしかして、その1TBドライブはAFT対応のHDDではないでしょうか?
    WDのWD10EARSとか。
    もしそうだとすると、WHS V1ではAFT対応HDDはサポートされていませんので、少なくともプライマリHDDは他のHDDに変更された方がよろしいかと思います。
    2010年11月6日 4:29
    モデレータ

すべての返信

  •   もしかして、その1TBドライブはAFT対応のHDDではないでしょうか?
    WDのWD10EARSとか。
    もしそうだとすると、WHS V1ではAFT対応HDDはサポートされていませんので、少なくともプライマリHDDは他のHDDに変更された方がよろしいかと思います。
    2010年11月6日 4:29
    モデレータ
  • ださっちさん いつもお世話になります。ご安心ください。このフォーラムでださっちさんのレポート・アドバイス等で勉強させていただいております。AFTの2TBの週末特価をうらやましく思いながら割高のAFT非対応のWDのWD10ELSにしました

    その後のレポートです。インスツール完了後 若干chipsetdriverでまごつきましたが(NM10ってWHSは公式サポートではないのですね)PCIに buffaloのIFC-PCI-2SAをセットし。この2portに1TBx2をセットしました。コンソールから問題なくdiskを追加できましたので大満足・・・とおもったら、なんとサーバーの命であるファイルコピーがボロボロです。例えばクライアントから1Gくらいのフォルダ共有フォルダを転送すると最初は快調に飛ばしますが後半なってくると急に遅くなり挙句の果ては残り時間5365日と23時間だっていうからずっこけます。それからファイルの不整合メッセージや送り側にファイルが存在しないとか失敗したファイルの削除もできないし。ダメダコリャって感じです。まあBUFFALOのボードもWHSはサポートリストにはないので文句は言えないのですがまあストレージ構成計画は振り出しにもどりました。

     

     

    2010年11月6日 5:59
  • ELSなんですね。すると、システムディスクのフォーマットにそれほど時間がかかるのは確かに変ですね。
    BIOS上のSATA動作モードの設定はIDE互換になっていますでしょうか?

    HDDを他のHDDにし、SATAのインターフェイスボードを増設して計3台の構成にするという件ですが、個人的にはインターフェイスボードの増設はボードによってはサーバーの再インストール時にトラブルに遭遇する可能性([再インストール]オプションが選べない)があり、あまりお勧めは出来ないかと思っております。

      可能ならば、当初のシナリオで安定動作に挑戦されるのが良いかなと思料します。

    2010年11月6日 6:34
    モデレータ
  • はい。あんまり飛び跳ねた構想はやめてアドバイスどおり安定動作に専念します。今回不良動作が大暴れしてくれたから良いものの一見ちゃんと動いているように見えて気がついてみたらデータが全滅してたなんて恐ろしいです。

    ATOMD510MOはファンレスでしかもヒートシンクもほんのり暖かくなる程度ですばらしい省エネぶりです。まあその分SATAが2PORTだったりしてもしょうがないかなと思いました。増設で両方得するというのは虫がよすぎますね。勉強になりました。

    動作モードはIDEですAHCIをやってみたかったのですがフロッピをセットするのも大変だし、CHIPSETのサポートも怪しいのでやめました。今1TBにOSインスツールしています。1時間たったところでプログレスバーは1/8くらいです。このプログレスバーはインスツール全体ではなくフォーマットだけだと記憶していますがということは後8時間くらいでしょうか? 今日はもういじれませんね。これから家内と近所の温泉にいこうと思っています。

     

     

     

    2010年11月6日 7:35
  • う~ん、新規インストールですと通常1時間くらいで全て完了するのですが、フォーマットだけでそれだけかかるのはやっぱり違和感を覚えます。

    インストール先のHDDは新規購入のHDDでしょうか?それとも他の環境でご利用になっていたHDDでしょうか?
    あとはSATAケーブルを疑ったり、お手元にUSBの光学ドライブがあればUSBのドライブからインストール、またはUSBメモリからインストールしてみるなどお試しになってみてはいかがでしょう。

    温泉でリフレッシュされて、またお試しになってみてください(^_^)

    2010年11月6日 8:35
    モデレータ
  • おはようございます

    WHSが一生懸命フォーマットしている間に温泉ー晩酌ー就寝と・・リフレッシュさせていただきました。まあフォーマットのゴールは見届けようと思い4時に起床しました。結局Finishは5時50分昨日の16時20分からですから13時間30分でした。1TB フォーマットとGoogleしてみるとだいたいみなさんの物理フォーマット時間は4時間から6時間ぐらいみたいなのでやはり遅いですね。またWDの低速病というのがやたら話題になっています。ださっちさんがご心配のAFTについてだと思うのですがELSもなにかあるのでしょうようか。なおださっちさんの1時間というのは逆に異様に速いのですが、ひょっとしたらなにか私の見落としでクイックフォーマットとか行う方法があるのでしょうか?

    HDDは2台とも新品です。USBからのインスツールは検討しましたが定番のフリーソフトwintoflashではWHSのDVDは読めませんでした。また手動のdiskpartではcreate partition primaryで空き容量なしのエラーメッセージが難解でできませんでした。

    実はこのあと着々とインすルールが進んでいきましたが実はこの後大きな落とし穴が・・・ 今ちょっと用事ができてしまったのでここで一旦失礼してこのあとレポートを入れたいと思います

     

    2010年11月7日 0:20
  • 難関のフォーマットをクリアしまもなく完了と安心していたところふとディスプレイをみるとDOSのブルー画面でWindows server2003 for small businessでとまっています。メッセージは「セットアップはインスツールファイルの入ってるCDにアクセスできません。再実行するにはEnterを押してください」読めないファイルはdriverinf.idxです。 さて困りました。Enterもセットアップ中止のF3も受け付けません。しかたなくリセットするとWindows server2003 for small businessセットアップが始まり ディスクを検査しています少々時間がかかりますと一瞬メッセージががでて再び先ほどのメッセージが出てとまります。

    CDが読めないというメッセージだったのでCDの汚れを点検したりまた 光学ドライブを取り替えてみたりケーブルを取り替えてみたりしました。しかし改善しませんでした。シロウトなりに考えるのですがそもそもディスクの検査の画面をスキップするのが変だなあと思います。結局HDDが原因なのでしょうか。

    なお全スレッドでHDDは新品とかきましたが、以前に1ヶ月間試用期間のWHSで追加データドライブとして使っていたものです。そのときは3台のクライアントのバックアップを毎日正常にこなしていました。共有フォルダのコピーも全然問題なく高速でした。ただ今回のインスツールのときに壊れたということもあるのでそこらんを他のPCを使って調査しようと思います。 まさかPCIの増設につないだときに壊れたなんてあるのでしょうか。

    なにか迷宮に入ってしまいましたが、おかげで普段きにしないHDD周りの事をたくさん勉強できるのでまあいいかなあと・・

     

     

     

    2010年11月7日 2:02
  • すみませんでした。概要がわかりました。WDの1TBのうち1台が不良品だった(使っている地に壊した)のだとおもいます。

    ださっちさんのトータ1時間がどうしても気になり使っていないHDDを集めてWHSのインスツールのうち最初のシステムフォーマットの部分のみ実行し時間を比較   

         Hitachi HDT725025VLA380 250G なんと5分

         Seagate ST3160S15AS          160G 6分

         Seagate WHD741-650            80G  4分

    ということでまずは昨日から使っているWDのHDDが異常なのとMBのSATAポートやドライバに異常が無いのが確認できました。

    そこであらためて現在持っている2台の1TBをViSTAのクライアントに接続して管理ツールのディスクの物理フォーマットを実施してみました。

         WD WD10ELSA その1 1TB 3時間30分で完了異常なし

         WD WD10ELSA その2 1TB 10分後にフォーマットできませんのメッセージ 

    あらら、昨夜から13時間かけてWHSがフォーマットしたWDその2は不良DISK!?

    そこで正常と思われるその1にWHSをインスツールしてみると システムフォーマット3分で終了!

    2台とも試用システムではDATAドライブにしていたので異常がわからなかったか今回の作業中に破壊されたかさだかではありませんが、その可能性をうたがったえば早くきがついたのかもしれません。

    それからもう一つ興味深いのはWHSのシステムフォーマットは物理フォーマットなのかクイックフォーマットなのかということですが、どうやらクイックのようですね。1TBのフ物理ォーマットだから4時間5時間当たり前という先入観がせっかく、ださっちんがおかしいといってくれたのに不具合の発見を遅らせました。みなさんお騒がせをしました。今後ともよろしくお願いいたします 

     

     

     

    2010年11月7日 6:37
  •   インストール時にウィザードが行うフォーマットはクイックです。(他のOSのようにウィザード中でパーティションの作成やフォーマットすることも出来ないので)そこまで時間がかかるのはおかしいと思っていました。原因がはっきりして良かったですね。

    2010年11月7日 8:51
    モデレータ