none
TaskMGR takes too much cpu time RRS feed

  • 質問

  • I'm testing Windows 2008 on virtual server.

    Just logon ,  Process TAG  told  Taskmgr.exe takes too much CPU time.

    Paformance TAG told using too much Kernel times.

    No AP running. ( if server anager running , PUSH X)

    Some one tell me What changes ?

     

    ( 32 bit Windows 2008 , var 6.0 bild 6001 sp 1

    512M memory , 40G VHD )

     

    regarts!

     

    2008年12月17日 8:21

回答

  • Hello az1minami,

    If you use Virtual Server 2005, try Virtual Server 2005 R2 with update 948515.
    And see the following additionally.
    http://support.microsoft.com/kb/900076/en-us
    http://support.microsoft.com/kb/948515/en-us

    Or try Hyper-V?

    ---

    Virtual Server 2005 を使用されている場合は、2005 R2 がリリースされていますので、そちらをお試しください。
    また、2005 R2 はそのままではゲスト OS として Windows Server 2008 をサポートしていませんので、948515 の更新ファイルを適用してください。
    詳細は上記 URL をご参照ください。

    あるいは、Hyper-V を試してみたらいかがでしょうか。

    2009年5月14日 4:53

すべての返信

  • Hello az1minami,

    Belatedly, I’m afraid it might be difficult for you to get a reply since people usually use Japanese here... So I’d like to suggest you post your question in an English forum. Please click here to find an appropriate forum (category) depending on the type of your question. Hope you find useful information! Thank you.


    ________________________________
    Seiji Hattori - Moderator (MSKK)

    • 編集済み 服部清次 2009年7月2日 4:57 Edited my profile.
    2009年5月14日 4:17
  • Hello az1minami,

    If you use Virtual Server 2005, try Virtual Server 2005 R2 with update 948515.
    And see the following additionally.
    http://support.microsoft.com/kb/900076/en-us
    http://support.microsoft.com/kb/948515/en-us

    Or try Hyper-V?

    ---

    Virtual Server 2005 を使用されている場合は、2005 R2 がリリースされていますので、そちらをお試しください。
    また、2005 R2 はそのままではゲスト OS として Windows Server 2008 をサポートしていませんので、948515 の更新ファイルを適用してください。
    詳細は上記 URL をご参照ください。

    あるいは、Hyper-V を試してみたらいかがでしょうか。

    2009年5月14日 4:53
  • Hello az1minami,

    I’m replying to this thread, wondering if you had a chance to check the information posted by nagino. As this thread has been quiet for a while, I assume your issue has been resolved. At this time, I’m going to mark it as 'Answered,' so that this thread can be useful for other people facing similar problems. If your issue still persists and you’d like to continue your question, please feel free to unmark it and reply directly.

    Thank you for using TechNet Forum. We’re looking forward to seeing you again soon!


    Best regards,

    ________________________________
    Seiji Hattori - Moderator (MSKK)

    • 編集済み 服部清次 2009年7月2日 4:57 Edited my profile.
    2009年5月26日 6:18