none
[WHS_2011]OSの動作が非常に重くなります RRS feed

  • 質問

  • Intel DH67CFにWindows Home Server 2011をインストールし、ドライバをすべてインストールした1時間後ぐらいにCPU使用率が常に100%近くなり、すべての動作が非常に重くなります。メモリのテストを実施したり、ハードウェアの点検を行いましたが問題なく、仮にWindows 7をインストールしたところでは前述の問題は一切発生していません。だとすると、OSまたはドライバの問題だとは思いますが、WHS2011とIntelドライバの相性の可能性も否定できません。同様な事象を経験されている方がおられましたら、ご教授願います。なお、WHS2011はmsdn版を使用しています。
    2011年5月4日 13:50

回答

  • ご回答いたただきまして、ありがとうございます。
    HDDに疑いを掛けて調査の結果、
    原因と対策方法が判明しましたのでお知らせします。

    システム用HDDの他にデータ用内蔵ハードディスクを増設しています。
    CPUに負担がかかった後に、データ用ハードディスクのファイルにアクセスすると解消します。
    そのことから、「詳細な電源設定の変更」で、「次の時間が経過後ハードディスク電源を切る」の
    デフォルト値が60分になっていまた。この値を0分にすることによってCPUの使用率が増えることなく、
    通常に使用することが出来ていました。

    Windows7や他のマシンへのインストールは問題なかったのですが、
    INTEL製品との相性ですかね。。。

     

    2011年5月6日 5:21

すべての返信

  • 鳩の谷の街です。

    ちょっと状況がつかめないので大変恐縮なのですが、CPUが100%になっているプロセスをしらべていますでしょうか?

    タスクマネージャーとかで調査できますでしょうか?

    もし可能であれば簡単で構わないのでシステム構成について教えていただけると幸いです。

    (CPUとかメモリ容量とかHDDの構成とかですが。。。)

     

    ちなみに私はシステムで負荷が高いときというのはバックアップの作業中とストリーミングの動作

    くらいかなという認識でいます。

    どうぞよろしくお願いします。

     

    2011年5月5日 12:19
    回答者:
  • ご連絡ありがとうございます。

    システム構成についてお知らせします。
    M/B: Intel DH67CFB3
    CPU: Core i5 2400S
    メモリ: 4GB×2=8GM
    HDD: 600GB×2=1.2TB (RAID0で使用)

    プロセスについて
    タスクマネージャーでは、SYSTEMがCPUを占有しているようでして、それ以上詳しいプロセスは不明です。

    事象について
    CPU使用率が常に100%の状態が続き、タスクマネージャ自体が応答なしになってしまいます。
    その場合はハードウェアをリセットするしかありませんが、その再起動の約1時間後に同様の
    事象が繰り返されます。

    OSをインストールして、M/Bのドライバーを当てた直後に発生していますので、
    まだ何も設定していない状態ですので、バックアップ等の作業ではないことは確認できています。
    また、別の古いPCへインストールした場合は上記の事象は発生していません。
    現在でも調査中ですので、状況が分かりましたらお知らせします。

    2011年5月5日 16:09
  • 鳩の谷の街です。お世話になります。

     

    わたしだったらという切り口で書いてみます。

    個人的に疑いをかけるとするならばHDDののどちらかかなと思います。

    (ディスクの部分的なクラッシュかSATAケーブルの不良)

    プレスリリースには特に明記されてませんが開発チームの情報としては、

    INTELさんはWHS2011についてはサポートの対象としていると聞いています。

    (特にラピットストレージテクノロジーについてですが。。。)

    参考になるといいのですが。。。

     

    2011年5月5日 20:24
    回答者:
  • ご回答いたただきまして、ありがとうございます。
    HDDに疑いを掛けて調査の結果、
    原因と対策方法が判明しましたのでお知らせします。

    システム用HDDの他にデータ用内蔵ハードディスクを増設しています。
    CPUに負担がかかった後に、データ用ハードディスクのファイルにアクセスすると解消します。
    そのことから、「詳細な電源設定の変更」で、「次の時間が経過後ハードディスク電源を切る」の
    デフォルト値が60分になっていまた。この値を0分にすることによってCPUの使用率が増えることなく、
    通常に使用することが出来ていました。

    Windows7や他のマシンへのインストールは問題なかったのですが、
    INTEL製品との相性ですかね。。。

     

    2011年5月6日 5:21
  • 鳩の谷の街です。

    情報ありがとうございます。

     

    正直申し上げてちょっと意外な結果で驚いています。

    もしかするとバグの可能性があるかも知れないのでMS-CONNECTにバグとしてあげていただけると幸いです。

    (HDDの電源を落とすというのは考慮の対象になっていないのかもしれませんね)

    ご連絡いただきましてありがとうございます。

    今後ともよろしくお願いします。

     

    2011年5月6日 6:00
    回答者: