none
ドメインユーザーとして、ログオンができない RRS feed

  • 質問

  • Windows7 Business でワークステーション (WS) をドメイン (Windows 2000 Server の Active Directory) に参加するのは問題ありませんでした。
    (事前にドメインのコンピュータアカウントは、「アカウントリセット」で初期化し、システムの「設定の変更」→「変更」から「所属するグループ」を任意ドメインに変更して問題なくドメインへ参加。そして再起動したあと、ネットワークドライブでドメインの分散ファイルシステムに接続もできた)

    しかし、その後、Windows7起動直後のログオン画面でローカルアカウントではなく、参加してるドメインのユーザーアカウントでログオンしようとすると、
    「お使いのログオン方法はこのコンピュータでは許可されていないためログオンできません」と表示され、ログオンできません。

    WindowsVistaまでは、WSのローカルアカウントは使用せず、基本的にドメインのユーザーアカウントでログインして使ってました。
    (つまり、Windowsのユーザープロファイルには「Administrator」と「domain\myname」のプロファイルがあった感じです)

    Windows7のユーザーアカウントの管理でドメインのユーザーを追加しようとすると、
    「このワークステーションとプライマリ ドメインとの信頼関係に失敗しました。」と表示され、追加もできません。

    これはなにかのポリシー関係かUAC関係かと調べましたがまったく解決できません。

    ご教授いただければ幸いです。よろしくお願いします
    2009年10月25日 16:43

回答

  • Giyu さん、こんにちは。
    フォーラムオペレーターの三沢健二です。

    ご投稿された現象ですが、全ての Windows 7 端末で発生している現象になりますか?

    また、「事前にドメインのコンピュータアカウントは、「アカウントリセット」で初期化し・・・」 とコメントされていましたが、別端末で使用されていたアカウントを利用されているのでしょうか?

    現時点ではどこに問題があるのか分かりませんが、セキュアチャネルやコンピューターアカウントが怪しいような気がします。

    もし可能であれば、対象のクライアントを一旦ワークグループに戻し、コンピューターアカウントを削除してドメインへ再参加されてみてはいかがでしょうか。

    また、他の端末で同じコンピューター名が使用されていないか(使用されていたか)、関連性のありそうなイベントが発生していないか、などを確認いただければと思います。


    それでは、こちらの情報がお役に立てる事を願っています。

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    • 回答としてマーク 菊地俊介 2009年11月26日 5:09
    2009年10月27日 7:33
    モデレータ

すべての返信

  • Giyu さん、こんにちは。
    フォーラムオペレーターの三沢健二です。

    ご投稿された現象ですが、全ての Windows 7 端末で発生している現象になりますか?

    また、「事前にドメインのコンピュータアカウントは、「アカウントリセット」で初期化し・・・」 とコメントされていましたが、別端末で使用されていたアカウントを利用されているのでしょうか?

    現時点ではどこに問題があるのか分かりませんが、セキュアチャネルやコンピューターアカウントが怪しいような気がします。

    もし可能であれば、対象のクライアントを一旦ワークグループに戻し、コンピューターアカウントを削除してドメインへ再参加されてみてはいかがでしょうか。

    また、他の端末で同じコンピューター名が使用されていないか(使用されていたか)、関連性のありそうなイベントが発生していないか、などを確認いただければと思います。


    それでは、こちらの情報がお役に立てる事を願っています。

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    • 回答としてマーク 菊地俊介 2009年11月26日 5:09
    2009年10月27日 7:33
    モデレータ
  • リプライありがとうございます。

    今はWindows7が1端末しかないのでほかでは試せていないのですが、いわれてるようにWindows7にアップグレードする前はVistaBusinessで使っていたアカウントです。
    コンピュータアカウントも、ユーザーアカウントも同一なので、前述のとおり、Windows7をドメインに参加させる前に念のためコンピュータアカウントはリセットしておきました。

    一度、ワークグループに戻して再起動し、アカウントをリセットした上で再度ドメインに参加して再起動しても同じだったので、Windows7と古いWindows2000のADの相性の悪さなのかなと思っています。手順としては、これまでWindows2000,XP,Vista とアップグレードする都度同じ手順で対応できてたので・・・。

    ユーザーアカウントを別にしたところで、「お使いのログオン方法はこのコンピュータでは許可されていないためログオンできません」と出て、Windowsログオンを受付ないので、コンピュータアカウントに問題があるかと思います。試しに別のコンピュータ名にしてまったく新しいコンピュータアカウントでやってみます。
    2009年10月27日 20:18
  • Giyuさん、こんにちは。フォーラムのご利用ありがとうございます。

    その後いかがでしょうか?コンピューターアカウントの変更で問題は解決しましたか?
    参考になる情報と思いましたので、勝手ながら三沢の回答へ回答マークをつけさせていただきました。

    今後ともフォーラムをよろしくお願いします。
    それでは!
    2009年11月26日 6:14
  • リプライありがとうございます。

    結果としてはうまくいきませんでした。
    なんらかの設定が問題なのかと思いますが、とりあえずはローカルアカウントとしてログオンして業務に使用しています。
    ドメインのリソースは普通にアクセスできるので不思議ですが、なんからのセキュリティポリシーかもしれません・・。
    ドメインやポリシーとも完全にクリーンな状態でテストできないので(時間もないので)・・・。

    ありがとうございました。
    2009年12月11日 4:59
  • 私も同じ現象で今朝から四苦八苦していましたが、次の手順で追加できました。

    1)ローカルのadministrators権限のユーザーでログイン
    2)ユーザーアカウントの「詳細設定」タブ-「ユーザー管理の詳細設定」の「詳細設定」ボタン」をクリック
    3)「ローカルユーザーとグループ(ローカル)」ウィンドで「グループ」-「Administretoars」(必要な適正権限グループ)をクリック
    4)「Administretoarsのプロパティ」ウィンドウで追加ボタンをクリック→出てきたウィンドウで「場所の指定」をドメインに切替後に「詳細設定」クリック→さらに新たなウィンドウで「検索」クリック→該当ユーザー選択しOKで終わらせていくとユーザーが追加されます。
    ※途中ドメインアクセスできるユーザーを入力要求されますので適正ユーザを入力のこと

    関係ないと思いますが、今回のクライアントPCは「ユーザーアカウント制御」を最低の「表示しない」にしてありました。

    2010年1月30日 5:12