none
エラー1053に対する解決策 RRS feed

  • 質問

  • WHS2011であるサービスを登録したくて関連サイト見ながらを進めていました。

    しかしながらサービスのアカウント設定までやり、いざ起動させようとしたらエラー1053が出ました。

    なにか解決策はありますか?教えて下さい。

    2012年9月11日 15:09

回答

  • 1053は「ユーザーまたはコンピュータ名を判断できません」という内容なので、サービスのログオンアカウントとして指定しているユーザー名またはパスワードが間違っている可能性があります。再度確認してください。

    http://satsumahomeserver.com/blog/515で紹介している内容は初心者の方には難しい内容なので、こういう方法にチャレンジせずとも、例えばsexeなどのツールを使うともっと簡単にサービス化することができます(サービスに対してログオンアカウントの設定を行う必要があるのは同じですが、その前の設定を簡単に行うことができます)。


    ださっち
    Microsoft MVP for Server Solutions - Windows Home Server
    薩摩藩中仙道蕨宿別邸 http://satsumahan.blog40.fc2.com/
    ・参考になった/解決のヒントになった投稿には「回答としてマーク」をつけましょう。
    ・後から参照する人のためにも、質問した内容について解決した場合は、必ず「回答としてマーク」をお願いします。


    2012年9月17日 1:07
    モデレータ

すべての返信

  • 鯖 さま よろしく。

    ご質問内容が抽象的ですので、もう少し具体的にお書きになった方が宜しいかと。

    Internet でエラー1053 を検索したところ鯖 さまのものと思われる項目にヒットし、その中に
    http://satsumahan.blog40.fc2.com/?m&no=634 の項目を見つけました。
       ( 既に、削除なさったようで、内容は確認できませんでしたが ... 。 )
    これは、当フォーラムを管理なさっている 'ださっち' Masahiko Sada さまのサイトですから、
    具体的に項目名と内容・経緯を具体的に明記されたほうが、ご本人から明確なご回答を、得られやすいでしょう。

    なお、表題の冒頭には [WHS_2011] を加えられる事をお勧めします。 ( 'ださっち' Masahiko Sada さまのお作りになったルールです。)

    2012年9月12日 1:23
  • ShiroYuki_Motさま、返信ありがとうございます。初めての質問ゆえ字足らずですいません。

    ShiroYuki_Motさまのおっしゃるようにださっちさまのサイトを参考にしてます。

    項目名というのがよくわかりませんが・・・、WHS2011でAirvideoServerとPT3における録画ソフトのサービス自動化を行うために出さっち様のサイトを参考に進めて参りました。

    しかしながら上記のようにエラーを吐き出したのでTechNetのフォーラムに投稿した次第です。

    再度お願いします。

    2012年9月14日 14:05
  • 1053は「ユーザーまたはコンピュータ名を判断できません」という内容なので、サービスのログオンアカウントとして指定しているユーザー名またはパスワードが間違っている可能性があります。再度確認してください。

    http://satsumahomeserver.com/blog/515で紹介している内容は初心者の方には難しい内容なので、こういう方法にチャレンジせずとも、例えばsexeなどのツールを使うともっと簡単にサービス化することができます(サービスに対してログオンアカウントの設定を行う必要があるのは同じですが、その前の設定を簡単に行うことができます)。


    ださっち
    Microsoft MVP for Server Solutions - Windows Home Server
    薩摩藩中仙道蕨宿別邸 http://satsumahan.blog40.fc2.com/
    ・参考になった/解決のヒントになった投稿には「回答としてマーク」をつけましょう。
    ・後から参照する人のためにも、質問した内容について解決した場合は、必ず「回答としてマーク」をお願いします。


    2012年9月17日 1:07
    モデレータ
  • ださっち様、回答有り難うございます。返事が遅くなりました。

    ださっち様の言うとおりにユーザー名とパスワードの確認をしてみます。

    ありがとうございました。

    追記:

    sexeは使わせていただいてますがどうやらログオンした状態でないとサービスが開始されないようなのでださっち様のサイトを拝見させていただきました。

    2012年9月18日 15:55
  • sexeでもログインなしでのサービス起動が可能です。何か設定が誤っていると考えられます。

    参考:http://internet.watch.impress.co.jp/docs/column/shimizu/20110607_451145.html


    ださっち
    Microsoft MVP for Server Solutions - Windows Home Server
    薩摩藩中仙道蕨宿別邸 http://satsumahan.blog40.fc2.com/
    ・参考になった/解決のヒントになった投稿には「回答としてマーク」をつけましょう。
    ・後から参照する人のためにも、質問した内容について解決した場合は、必ず「回答としてマーク」をお願いします。

    2012年9月19日 14:47
    モデレータ