none
windows server 2012 r2 hyper-V unable boot after adding to SCVMM 2012 r2

    質問

  • Dear 

    I try to google but fail to find answer, so left below message and hope someone can teach me to find answer.

    My lab environment as below:

    1. DC :windows server 2012 r2

    2. SCVMM 2012 r2 and SQL 2012 on some computer

    3. hv11: first hyper-v server, windows server 2012 r2.

    4. hv11: second hyper-v server, windows server 2012 r2.
    5. san: StarWind virtual san v8 install on windows server 2012 r2.

    Step 1, I install hyper-V role and setup starwind san storage and configure iscsi initiator & multipath.

    Step 2, add Hyper-V to VMM, it request to restart and then hyper-v was fail to boot after restart completed.

    Same step and No issue happen on windows iSCSI target SAN lab, I think the problem could be some problem from new SAN solution.

    Your message will be great appreciate.

    Thank you.

         


    2018年6月27日 16:32

すべての返信

  • Hi!

    Could you provide us with some errors IDs & error messages that you are receiving when trying to start the Hyper-V virtual machine(s)?


    Best regards,
    Leon

    Blog: https://thesystemcenterblog.com  LinkedIn:   

    2018年6月27日 17:05
  • Dear 

    I try to google but fail to find answer, so left below message and hope someone can teach me to find answer.

    My lab environment as below:

    1. DC :windows server 2012 r2

    2. SCVMM 2012 r2 and SQL 2012 on some computer

    3. hv11: first hyper-v server, windows server 2012 r2.

    4. hv11: second hyper-v server, windows server 2012 r2.
    5. san: StarWind virtual san v8 install on windows server 2012 r2.

    Step 1, I install hyper-V role and setup starwind san storage and configure iscsi initiator & multipath.

    Step 2, add Hyper-V to VMM, it request to restart and then hyper-v was fail to boot after restart completed.

    Same step and No issue happen on windows iSCSI target SAN lab, I think the problem could be some problem from new SAN solution.

    Your message will be great appreciate.

    Thank you.

         


    I'm not sure what happens and what you're trying to do but I've created a ticket with our support engineers. They should get back to you soon. Good luck! 

    Cheers,

    Anton Kolomyeytsev [MVP]

    StarWind Software

    Profile:   Blog:   Twitter:   LinkedIn:   

    Note: Posts are provided “AS IS” without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    2018年6月27日 21:19
  • Hey Peter, 

    Could you please provide the detailed description of what's happened and Event IDs? Is this happening on both Hyper-V hosts? Is it Hyper-V VMM sevice which won't start? 

    Thanks. 


    Cheers,

    Alex Bykvoskyi

    StarWind Software

    Blog:   Twitter:   LinkedIn:  

    Note: Posts are provided “AS IS” without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    2018年6月29日 16:25