none
オーディオデバイスについて RRS feed

  • 質問

  • 先ほど誤ってHigh Definition Audioというデバイスを削除してしまいまして音が出なくなりました。
    システムの復元をしましたが直りません。
    再インストールすることは可能なのでしょうか?
    2009年4月26日 17:35

回答

  • オーディオデバイスについて さん、こんにちは。フォーラムオペレーターの鈴木裕子です(^O^)/

    ご質問が、SystemCenterに関するものではなかったため、OSは不明でしたが、勝手ながらWindowsVistaカテゴリに移動させていただきました。

    オーディオデバイスのドライバを削除してしまったようですが、デバイスそのものは残っていると思いますし、ドライバもOSに登録されているのではと思いますので、デバイスマネージャ画面で[操作]→[ハードウェア変更のスキャン]とすると、デバイスを再認識してくれるかもしれません。すでにお試し済みかもしれませんが、まだであれば、一度試してみてください。

    また、TechNetフォーラムはIT技術者の方向けのコミュニティなので、今回のご質問の場合は、答えてねっとの方が、すぐに回答が得られる感じもします。よろしければ、そちらも確認してみてください。使用OSがVista、Win7以外の、XP等だった場合も、TechNetフォーラムには残念ながら該当するカテゴリがないので、答えてねっとを利用ください(^-^)

    マイクロソフト株式会社 フォーラムオペレーター 鈴木裕子
    • 回答としてマーク 服部清次 2009年5月21日 7:15
    2009年4月27日 2:13
    モデレータ

すべての返信

  • オーディオデバイスについて さん、こんにちは。フォーラムオペレーターの鈴木裕子です(^O^)/

    ご質問が、SystemCenterに関するものではなかったため、OSは不明でしたが、勝手ながらWindowsVistaカテゴリに移動させていただきました。

    オーディオデバイスのドライバを削除してしまったようですが、デバイスそのものは残っていると思いますし、ドライバもOSに登録されているのではと思いますので、デバイスマネージャ画面で[操作]→[ハードウェア変更のスキャン]とすると、デバイスを再認識してくれるかもしれません。すでにお試し済みかもしれませんが、まだであれば、一度試してみてください。

    また、TechNetフォーラムはIT技術者の方向けのコミュニティなので、今回のご質問の場合は、答えてねっとの方が、すぐに回答が得られる感じもします。よろしければ、そちらも確認してみてください。使用OSがVista、Win7以外の、XP等だった場合も、TechNetフォーラムには残念ながら該当するカテゴリがないので、答えてねっとを利用ください(^-^)

    マイクロソフト株式会社 フォーラムオペレーター 鈴木裕子
    • 回答としてマーク 服部清次 2009年5月21日 7:15
    2009年4月27日 2:13
    モデレータ
  • オーディオデバイスについて さん、

    こんにちは!
    フォーラム オペレーターの服部 清次です。
    こちらの質問が投稿されてから少し時間が経ちましたが、その後の状況はいかがでしょうか?
    お手元の環境で、[デバイス マネージャ] はご確認いただけましたでしょうか?

    オーディオデバイスについて さんの現在の状況が気になるところなのですが、、、今回、弊社の鈴木裕子が紹介しました情報が参考になったのではないかと思いましたので、勝手ながら私の方で、[回答としてマーク] のチェックを付けさせていただきました。
    もし、同じ疑問を持たれた方が他にもいらっしゃった場合、ぜひこちらの情報を参考にしていただきたいと思いますので! (^^)

    なお、ホーム ユーザー向けのコミュニティといたしましては、弊社が運営する OK Wave というサイトもありますので、ぜひこちらもちょっとのぞいて見てください。
    それでは、また! (^_^)/


    _____________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 服部 清次

    2009年5月21日 7:28