none
急に別ドメインの2003サーバにアクセスできなくなった。 RRS feed

  • 質問

  • 妙な事象があり、理由が分からず気持ち悪いので質問させていただきます。
    ●環境
    ドメインAのドメコン DC-Aとする(2003R2)
    ドメインAとメンバPC  PC-Aとする(XP)
    ドメインBのメンバサーバ SV-Bとする(2003R2)
    SV-Bはファイル共有とApache/Tomcatを提供

    ドメインAとドメインBはルータを経由する別ネットワークとなっている。
    相互に信頼関係は組んでおらず、ドメインBにドメインAのユーザを登録している。
    PC-AからSV-Bのファイル共有とApache/Tomcat(http://)にアクセスしている。

    ●事象
    ある朝突然、PC-AからSV-Bのファイル共有とApache/Tomcatにアクセスできなく
    なった。詳細は
    ・ファイル共有では共有フォルダFにUNCパスで参照可能
     そのサブディレクトリ内のファイルのダウンロードができなくなった。
    ・Apache/Tomcatでは一部の認証の無い静的なページは参照可だが、
     それ以外のページはアクセスしようとしてもプログレスバーがゆっくり進むが
     最終的に表示されない。

    PC-Aを再起動したが改善しない。
    DC-A→PC-Aの順で再起動したが改善しない。
    最終的にSV-Bを再起動することで復旧した。
    その後、事象は発生していない。
    前日の昼にDC-Aのみを再起動しているが、関係があるのか分からない。
    ネットワーク、サーバ、クライアントとも全く設定の変更はしていない。

    考えられる原因、確認すべきログ等ご教示いただければ幸いです。

     

     

     

     

     

     

     

     

     

    2010年9月27日 21:15

回答

  • ekato さん、こんにちは。
    フォーラムオペレーターの三沢健二です。

    すでに回復しているとの事ですので、まずは各端末上のイベントログを確認いただければと思います。

    もし気になるようなイベントログが残されている場合には、メッセージなどを省略せずにそのまま記載してください。


    ただし、事後(回復後)の調査では限られた情報しか得られない場合が多々ありますので、もし次回同じようなトラブルが発生した際には、ネットワークトレースを使用してどのようなやり取りが行われているかを確認いただければと思います。
    (正常時と問題発生時のやり取りの内容を比較してみてください)


    それでは、少しでも ekato さんのお役にたてれば幸いです。

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    • 回答としてマーク 服部清次 2010年10月7日 5:15
    2010年10月1日 6:18
    モデレータ

すべての返信

  • ekato さん、こんにちは。
    フォーラムオペレーターの三沢健二です。

    すでに回復しているとの事ですので、まずは各端末上のイベントログを確認いただければと思います。

    もし気になるようなイベントログが残されている場合には、メッセージなどを省略せずにそのまま記載してください。


    ただし、事後(回復後)の調査では限られた情報しか得られない場合が多々ありますので、もし次回同じようなトラブルが発生した際には、ネットワークトレースを使用してどのようなやり取りが行われているかを確認いただければと思います。
    (正常時と問題発生時のやり取りの内容を比較してみてください)


    それでは、少しでも ekato さんのお役にたてれば幸いです。

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    • 回答としてマーク 服部清次 2010年10月7日 5:15
    2010年10月1日 6:18
    モデレータ
  • ekato さん、

    こんにちは。
    フォーラム オペレーターの服部 清次です。

    ekato さんがこちらの質問を投稿されてから少し経ちましたが、
    弊社の三沢健二の回答はご確認いただけましたでしょうか?

    今回、1つの情報として、弊社の三沢の回答を参考にしていただけるのではないかと思いましたので、
    勝手ながら、ひとまず私の方で [回答としてマーク] させていただきました。

    現時点では ekato さんが遭遇された現象は再発していないとのことですので、
    必要な情報を得るのは難しいかもしれませんが、
    もしまた同じ現象が発生した際にご参考いただければと思います。

    今後とも、TechNet フォーラムをよろしくお願いします。
    それでは、また。


    __________________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 服部 清次

    2010年10月7日 5:18