none
497日問題 RRS feed

  • 質問

  • windows server 2008 R2 datacenterには497日問題のパッチを充てる必要がありますか?

    パッチを充てようとしても、使用できず、そもそも497日問題に関係があるかどうかがわかりません。

    調べたところ、KB2688338やKB2553549は適用されていないようです。

    もし、datacenter用のパッチがあるのなら教えていただきたいです。

    よろしくお願いいたします。

    2015年6月19日 1:29

回答

  • oooohです。

    Datacenterエディションということは仮想を常時動かすことになるので

    497日以上再起動を行わないことがありそうですし、当てた方がいい気がします。

    KB2553549(またはKB2688338KB)のサポート情報を見ると分かりますが、

    これはDatacenterエディションも対象です。

    497 日以上連続稼動させたときに生じる問題について



    • 編集済み ooooh 2015年6月19日 2:19 追記
    • 回答としてマーク 佐伯玲 2015年6月29日 7:29
    2015年6月19日 2:17
  • たまごe さん

    失礼しました。
    以下のページで判別の仕方が紹介されていますね。

    Blogs - Ask the Network & AD Support Team - Site Home - TechNet Blogs
    http://blogs.technet.com/b/jpntsblog/archive/2014/11/17/3641223.aspx
    497 日問題が対処されているか気になったら、以下の修正モジュールが適用されているかどうか、
    実際に Tcpop.sys のバージョンは KB2553549 の時のモジュールよりも更新されているかどうかご確認いただけますと幸いです。

    KB2553549 の公開情報に Tcpip.sys 以外にも Fwpkclnt.sys のバージョンが更新される旨、記載されておりますが、
    Tcpip.sys と Fwpkclnt.sys は依存関係にあるモジュールであり、
    Tcpip.sys のバージョンが更新されると必然的に Fwpkclnt.sys のバージョンも更新されます。

    よって、KB2553549 の問題が修正されているかどうか確認するにあたっては、
    Tcpip.sys のバージョンのみをご確認いただくことで問題ございません
    先ほど紹介させていただいたKB2553549に記載されているtcpip.sysをご参照いただければ問題いようです。
    ロールアップを追って調べていくのは大変なのでこちらの判別方法のほうが修正が適用されているかどうかだけを確認するのであれば確実かと思います。

    混乱させてしまい申し訳ございませんでした。


    宜しくお願い致します。

    TechNet Community Support 佐伯 玲

    • 回答の候補に設定 佐伯玲 2015年6月22日 4:46
    • 回答としてマーク 佐伯玲 2015年6月29日 7:29
    2015年6月19日 4:27

すべての返信

  • oooohです。

    Datacenterエディションということは仮想を常時動かすことになるので

    497日以上再起動を行わないことがありそうですし、当てた方がいい気がします。

    KB2553549(またはKB2688338KB)のサポート情報を見ると分かりますが、

    これはDatacenterエディションも対象です。

    497 日以上連続稼動させたときに生じる問題について



    • 編集済み ooooh 2015年6月19日 2:19 追記
    • 回答としてマーク 佐伯玲 2015年6月29日 7:29
    2015年6月19日 2:17
  • こんにちは、たまごe さん
    フォーラムオペレータの佐伯 玲 です。

    KB2553549はKB2688338に含まれており、そのKB2688338はKB2790655に置き換えられるようです。
    KB2790655はWindows Server 2008 R2 Datacenterも対象に記載されております。
    パッチを適用しようとしても使用出来ないとのことですのでKB2790655が適用済みでないか、ない場合には適用されてみてはいかがでしょうか?

    [MS13-018] TCP/IP の脆弱性により、サービス拒否が起こる (2013 年 2 月 12 日)
    https://support.microsoft.com/ja-jp/kb/2790655


    以下それぞれ置き換えや含んでいると記載のあった情報元です。

    <KB2553549>
    Windows Vista、Windows 7、Windows Server 2008 および Windows Server 2008 R2 で、
    システム起動から 497 日経過すると、TIME_WAIT 状態であるすべての TCP/IP ポートが閉じられない
    https://support.microsoft.com/ja-jp/kb/2553549/ja
    セキュリティ情報 MS12-032 (KB 2688338) が適用済みであり、この資料に記載されている修正プログラムを適用しようとすると、
    コンピューターにはその修正プログラムが必要でないことを通知するエラー メッセージが表示されます。
    MS12-032 には Windows 7 および Windows Server 2008 R2 用の KB 2553549 の修正プログラムが含まれていますが、(以下略)

    <MS13-018(2790655)>

    マイクロソフト セキュリティ情報 MS13-018 - 重要
    https://technet.microsoft.com/library/security/ms13-018

    こちらはページ内のリストに置き換えについて記載されております。


    宜しくお願い致します。

    TechNet Community Support 佐伯 玲

    2015年6月19日 2:25
  • ありがとうございます。

    そうなのですね。自分で調べても全然わからなかったので、教えていただいて本当に助かりました。

    2015年6月19日 3:52
  • ありがとうございます。

    教えていただいたKB2790655が適用されているか調べてみたのですが、適用されていないようでした。

    ただ、教えていただいたKB2790655について調べてみると、そのあとにおきかえられるプログラムに

    KB2957189があるというネットの書き込みがありました。こちらは適用済みでした。

    再度の質問になってしまうのですが、KB2957189でもよろしいのでしょうか。

    2015年6月19日 4:01
  • たまごe さん

    失礼しました。
    以下のページで判別の仕方が紹介されていますね。

    Blogs - Ask the Network & AD Support Team - Site Home - TechNet Blogs
    http://blogs.technet.com/b/jpntsblog/archive/2014/11/17/3641223.aspx
    497 日問題が対処されているか気になったら、以下の修正モジュールが適用されているかどうか、
    実際に Tcpop.sys のバージョンは KB2553549 の時のモジュールよりも更新されているかどうかご確認いただけますと幸いです。

    KB2553549 の公開情報に Tcpip.sys 以外にも Fwpkclnt.sys のバージョンが更新される旨、記載されておりますが、
    Tcpip.sys と Fwpkclnt.sys は依存関係にあるモジュールであり、
    Tcpip.sys のバージョンが更新されると必然的に Fwpkclnt.sys のバージョンも更新されます。

    よって、KB2553549 の問題が修正されているかどうか確認するにあたっては、
    Tcpip.sys のバージョンのみをご確認いただくことで問題ございません
    先ほど紹介させていただいたKB2553549に記載されているtcpip.sysをご参照いただければ問題いようです。
    ロールアップを追って調べていくのは大変なのでこちらの判別方法のほうが修正が適用されているかどうかだけを確認するのであれば確実かと思います。

    混乱させてしまい申し訳ございませんでした。


    宜しくお願い致します。

    TechNet Community Support 佐伯 玲

    • 回答の候補に設定 佐伯玲 2015年6月22日 4:46
    • 回答としてマーク 佐伯玲 2015年6月29日 7:29
    2015年6月19日 4:27