none
No Internet Access

    質問

  • Hello, 

    Recently, we had a Windows Update deployed to our clients (Windows 7).  Since then, the NIC icon on the system tray is showing a yellow triangle and when hovering to it, it says "No Internet Access."  However, the user can browse to the internet just fine, but the most affected app is when they are launching the Outlook 2016 Client as this app checks in to the Office 365/Exchange Online for the user's credential.  Anyway, as I mentioned earlier, we had a Windows update done and one of the updates is the KB4284826 and according to Microsoft, there is an "issue with Windows and third-party software that is related to a missing file (oem<number>.inf). Because of this issue, after you apply this update, the network interface controller will stop working" (https://support.microsoft.com/en-us/help/4284826/windows-7-update-kb4284826).  I followed the workaround suggested, but it is not working. I also, tried all the suggestions I found online and nothing works.  I am working on DELL laptops connected to LAN and all the Wi-Fi drivers are disabled except for the LAN connection.  Any suggestions is greatly appreciated, thanks.   


    Alopez

    2018年7月13日 4:24

すべての返信

  • Hi,

    Try to uninstall the KB4338818 and test your network.

    If thing recovers, deploy the latest Monthly Rollup KB4338818, later update will includes previous updates.

    If issue still appears, run network troubleshooter to diagnose issue.

    Change a public DNS address, such as 8.8.8.8

    Regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2018年7月13日 7:56
    モデレータ
  • I don't have KB4338818. I tried changing the DNS from "Obtain DNS server address automatically to the public DNS address" and the Yellow Triangle went away. The funny thing is this problem is only happening on a specific subnet or Unit in the office. If the user logs in to a different computer on a different network, there's no yellow triangle. However, if the user use the affected laptop and logs in to that same network, the Yellow Triangle is back. We tried System Restore but the O/S gets corrupted and we ended up reimaging the laptop.  Not a good option.  Could this be related to DNS then, if I was able to use the public DNS and the Yellow Triangle disappeared? If so, where should I start? (DNS server)? flush DNS?

    Alopez

    2018年7月13日 19:48