none
【WHS V1 PP3】H342-S5の再セットアップ後、リモートアクセス設定がうまくできない。 RRS feed

  • 質問

  • こんにちは、はじめまして。
    AcerのH340-S3とH342-S5の2台運用をしてます。(どちらもIP固定でWHS PP3)
    H342-S5に試しにCOMODO Internet Securityを導入し再起動をしたら、Firewallの設定なのかわかりませんが、
    Pingする通らなくなり、やむなくデータを残す形で再セットアップをしました。
    再セットアップ自体は自動更新を無効に設定して実施し、コネクタを使える状況になってから追加したものは
    Lights-Outの最新版のみ。

    そこでリモートアクセスの設定を試みると

    「×リモートWebサイトがローカルで利用できるかどうかを検証しています」

    のみで終わってしまい、Upnp、リモートWebサイトがInternetから云々の2つがチェックできません。
    そのままドメイン設定を続けても8000190エラーでドメインも登録もやはりされません。
    試しにH342-S5のバックアップとして使っているH340-S3を同様に設定すると問題なくリモートアクセスの設定が完了し、
    スマートフォンからリモートアクセスできることは確認できますので、ISPとルータの設定に問題は無いと思ってます。
    ルータ(WR8700N)設定はポートマッピングで設定しており、340と342でIPアドレスを変えて必要な方を残すような形で、
    確認してます。(共存するような設定にはなってません)

    現時点で明確な差異があるのがローカルからhttps://hostname/ アクセスが

    【H340】
    この Web サイトのセキュリティ証明書には問題があります。

    【H342】
    Internet Explorerではこのページは表示できません。

    となってます。
    切り分けをするためにWHSのAdd-inとしてTooklkit1.1を導入し確認したところ

    Checking if Remote Desktop Connection is enabled on your home server......
     PASS: Remote Desktop connection is enabled on your Home Server.
    ---------------------------------------------------------
    Checking if Remote Desktop Connection is allowed by Group Policy......
     PASS: Remote Desktop connection is allowed by Group Policy.
    ---------------------------------------------------------
    Checking Windows Firewall settings on your Home Server......
     PASS: Windows Firewall is enabled on your Home Server.
    ---------------------------------------------------------
    Checking if Exception is allowed by Windows Firewall......
     PASS: Exception is allowed by Windows Firewall.
    ---------------------------------------------------------
    Checking if Remote Desktop proxy port is allowed by Windows Firewall......
     PASS: Remote Desktop proxy port is allowed
    ---------------------------------------------------------
    Checking if Remote Desktop is allowed by Windows Firewall......
     PASS: Remote Desktop is allowed by Windows Firewall.
    ---------------------------------------------------------
    Checking Website: "RemoteAccess"
    Checking path: "c:\inetpub\remote"
     PASS: Website RemoteAccess files are ok.
    ---------------------------------------------------------
    Checking Website: "PublicLanding"
    Checking path: "c:\inetpub\home"
     PASS: Website PublicLanding files are ok.
    ---------------------------------------------------------
    Checking Website: "Welcome"
    Checking path: "c:\inetpub\upnp"
     PASS: Website Welcome files are ok.
    ---------------------------------------------------------
     PASS: End checking Windows Home Server website files......
    ---------------------------------------------------------
    Checking IIS service status...
     PASS: IIS service status: Running
    ---------------------------------------------------------
    Checking Windows Home Server App Pool Status......
     PASS: Windows Home Server AppPool is on.
    ---------------------------------------------------------
    Checking default IIS site on your Windows Home Server......
     FAIL: Default website is not Windows Home Server Site
    ---------------------------------------------------------
    最後の項目がNGな事が理由のようですが、何か対策はありますでしょうか?

    2011年11月6日 4:04

回答

  • こんばんは、TA_COです。
    本日再度設定してみましたところ、うまく動くようになりました。
    リモートアクセスからドメイン名を構成したところ、本日は80000190エラーは出ずに登録がOK.
    その状態でクライアント側からnslookupはNGでしたので、リモートアクセスの修復を実施したところ
    昨日は「×リモートWebサイトがローカルで利用できるかどうかを検証しています」で終わっていたところが、
    本日はその先の2つのチェックもされて、無事設定が完了したようです。
    ルータおよびWindows Liveのアカウントには一切手を入れてませんので、原因は不明です。Toolkitの
    出力に関しては修復後も状況は変わらないようで、上記の出力はあまり切り分けには役に立たなかった
    かもしれません。お騒がせしました。
    2011年11月7日 13:22