none
Windows cannot access \\machine\sharedfolder, error code 0x80004005

    質問

  • Hello,

    These days when I try to open a shared folder in other machines(including XP, Vista, 7, Server 2003/2008) from my own Windows 7 Ultimate pc, I get a Network Error dialog saying:
    Windows cannot access \\machine\sharedfolder, error code 0x80004005, unspecified error.

    It aslo failed with IP.  And I have disable the Firewall

    But the other XP, Vista, Server 2003 and Server 2008 machines can reach each other and they even can open the shared fodler from my Windows 7.

    It's too strange. Maybe you can give me some useful suggestion.

    Thanks.

    Xiaofeng


    问题要简单,错误须详细@错误/异常/堆栈信息+操作系统+软件版本+all the context of the issue Hope Helpful | http://www.leoworks.net
    2010年4月24日 8:01

回答

  • In case this helps... I was having a similar problem on a new laptop (Toshiba) with Windows 7 Home Premium using wifi.  Accessing a share on an XP desktop "suddenly" stopped working.

    It appears the issue is related to the Microsoft Virtual WiFi Miniport Adapter, which was evidently installed with a driver update around the first week of April.  Even though the adapter is disabled, it appears that any changes that you make to the settings on your "normal" wireless adapter also need made on this one.  For me, this included enabling NetBIOS over TCP/IP (under IPv4 settings) and ensuring IPv6 was disabled.  Again, THE INTERFACE IS DISABLED, but these changes still "magically" made my sharing work immediately.

    2010年4月30日 2:57

すべての返信

  • Hi,

     

    Try to disable IPv6 and restart your computer, please visit the following site for detailed steps:

     

    How to disable certain Internet Protocol version 6 (IPv6) components in Windows Vista, Windows 7 and Windows Server 2008

     

    Best Regards

    Dale

    2010年4月26日 3:56
    モデレータ
  • Hi Dale

    Thanks for your response.

    Unfortunately, it's not fixed after disabling IP6. I take 0xffffffff as value of DisabledComponents to disable all the IP6 components.


    问题要简单,错误须详细@错误/异常/堆栈信息+操作系统+软件版本+all the context of the issue Hope Helpful | http://www.leoworks.net
    2010年4月26日 5:06
  • Hi Dale

    Thanks for your response.

    Unfortunately, it's not fixed after disabling IP6. I take 0xffffffff as value of DisabledComponents to disable all the IP6 components.


    问题要简单,错误须详细@错误/异常/堆栈信息+操作系统+软件版本+all the context of the issue Hope Helpful | http://www.leoworks.net


    Did you ensure file and folder sharing in xp and vista is enable and there's no third party firewall on this two rig? I suggest you to map using it's IP as well as host name of the xp and vista machine

    Use the following method if you're mapping through IP \\192.168.X.XXX or alternatively if through host name \\Wang=PC

    First of all you need to find out the exact IP or host name of the xp and vista rig before you could mapped it from the win 7 rig

    2010年4月26日 5:34
    回答者:
  • Hi Daniel

    I have disabled all the firewall for the test. Neither IP nor host name can be avaiable.

    As I said above,  only one Window 7 can not access shared resources from other machines(xp, vista, server 2003, server 2008), but  other machines can access  each other, they also can access shared resouces from the Windows 7. It seems this Windows 7 guy locks himself in the room but seeing others get in and go out. too strange.

    Thanks.


    问题要简单,错误须详细@错误/异常/堆栈信息+操作系统+软件版本+all the context of the issue Hope Helpful | http://www.leoworks.net
    2010年4月26日 18:08
  • In case this helps... I was having a similar problem on a new laptop (Toshiba) with Windows 7 Home Premium using wifi.  Accessing a share on an XP desktop "suddenly" stopped working.

    It appears the issue is related to the Microsoft Virtual WiFi Miniport Adapter, which was evidently installed with a driver update around the first week of April.  Even though the adapter is disabled, it appears that any changes that you make to the settings on your "normal" wireless adapter also need made on this one.  For me, this included enabling NetBIOS over TCP/IP (under IPv4 settings) and ensuring IPv6 was disabled.  Again, THE INTERFACE IS DISABLED, but these changes still "magically" made my sharing work immediately.

    2010年4月30日 2:57
  • I have exactly the same problem with my Windows 7 Enterpise x64 on my laptop. It happened sometimes around last week, and it worked fine before that.
    I also have this strange Microsoft Virtual WiFi Miniport Adapter, but disabling, uninstalling it, or changing its settings - doesnt help.

    I tried disbling IPv6 - it doesnt help either.

     

    Any help will be really appreciated.

     

    Thanks

    2010年7月29日 15:56
  • I really need some help here. Any suggestions?
    2010年8月2日 4:04
  • In two words: Domain vs. Workgroup

     

    Basically, here’s why it took an hour to figure this out: after using this file share SUCCESSFULLY for one Windows session thru address bar in Windows Explorer and subsequently mapping the drive and asking Windows to restore the network mapping on reboot, things got sour after the actual reboot.

    Typing share location in address bar would time out in 90 seconds.  The error is beyond cryptic.  I would know what to do if it said that IOINC Active Directory does not contain such-and-such user name.  Instead it said unspecified error 0x80004005.  Diagnostics could not determine anything either.

    After scratching my head, I went to disconnect the share, and try to re-establish it.  Direct approach (typing \\PCName\FileShare ) still led to the error code 0x80004005.

    Resolution was in sight, but still not obvious.  Map network share dialog has a way to enter new credentials.  Just re-tying password still took me to 0x80004005.

    I had to see DomainName\UserName as the fully-qualified user name to get what was going on.  Windows 7 Pro assumed that UserName was a domain user, whereas it isn’t. BUG, N times over.

    Having supplied the new credentials, I can now type \\PCName\FileShare in Windows Explorer address bar and see the files.  I haven’t tried, but I guess clearing passwords in Internet Explorer Options would have resolved the issue as well.

    Does this have anything to do with the version of our Active Directory server?  Is the behavior nicer with new AD?

    Vote up if this helps,

    -Greg


    • 回答の候補に設定 GregChernis 2010年8月6日 0:53
    2010年8月4日 21:52
  • Thanks for your suggestions. Unfortunately this doesnt help me. Tried everything and still getting error 0x80004005

    I'm sure that one of windows updates makes it, because it worked before, and just stopped working without any reason.

     

    Additional information. When I'm trying to browse by clicking on computer name from my homegroup it first shows list of shared folders. but when I'm trying to open one of them it first trying to do this, but then after 5-10 seconds shows me error Network path not found 0x80070035

    What else I might try to restore my network access?

    • 回答の候補に設定 Geron Profet 2010年8月22日 19:28
    2010年8月21日 14:03
  • I had the exact same problem as descibed. For some reason I could no longer connect to my NAS drive via my network share or by typing  \\machine\share in windows explorer.

    Then I remembered that I had installed PHP5, apache, a web deployment tool and some other additional tools to run Wordpress locally. The troubles started around that time. I used system restore to go back before the newly installed programs.

    That solved it for me. See this site for instructions on how to use system restore: http://www.sevenforums.com/tutorials/700-system-restore.html

    @axlns - The problem is probably not caused by windows update because I just updated my system (windows 7 ultimate - 32bit) to all latest updates and I can still connect to my network shares.

     

    2010年8月22日 19:41
  • I finally fixed my problems. It turns out that my network adapter somehow loosed component called "Client for Microsoft Networks", not sure how that happened, I certainly did not removed it manually. Anyway, I have installed it back, rebooted, and voila, everything started working again!

    • 回答の候補に設定 axlns 2010年8月30日 4:09
    2010年8月30日 4:09
  • Xiaofeng did you ever fix the problem?  I too got the same problem on my Windows 7 Professional Ed PC... I get the same "Windows Cannot Access \\192.168.102.220", "Error code 0x80004005" when I access my own machine's shares from my file explorer's address bar.  Same error when I type in my IP and hostname directly. I also have Firewall disabled.  This computer is NOT inside an AD domain, just the default workground named WORKGROUP.

    I did not install any new hardwares and didn't move any shares. There's only 2 connections, "Bluetooth Network Connection" and "Local Area Connection". Client for Microsoft Networks, File and Printer Sharing, and NetBIOS over Tcpip are all enabled in my LAN.

    PLEASE HELP!! Could this be a bug in Windows 7?

    2010年11月4日 18:32
  • Had similar issues as described in 'Lyndon's Mobile' post above.  NAS (\\192.168.1.xx\Public) accessible from laptop and mac mini, desktop system refuses to connect throwing 0x80004005 error.  Both the laptop and desktop system are win7 home premium.  Following the suggestion from 'axlns' post 'Client for Microsoft Networks' was not installed on the desktop system network adapter.  Installing it fixed the issue and NAS is now accessible to all three systems.   It was working on all three platforms in the past, I'm not sure how it 'broke'.  About the only difference between the laptop and desktop systems has been the installation of HP networked printer drivers.  As a test the same drivers were installed on the laptop and shutdown/restart preformed.  NAS and printer are working fine so I haven’t got a clue when or how the 'Client for Microsoft Networks' got uninstalled on the desktop system.  Something else ‘changed’ between 11/27/2010 and 10/17/2010, my last desktop backup date to the NAS.

    2010年11月28日 16:19
  • I too, am having the same problems WIH7 ULT, 64bit.  I can open the web brower for the webpage setup but cannot access the drive, no matter what I try.  Am using a work group setup.Another laptop and two desktops have no issues.  Just this laptop. The problem just appeared.  I tried reverting without success.
    William R. Johnson
    2011年1月2日 20:33
  • I had a similar problem as axlns and followed the steps advised and now my windows 7 laptop can "see" xp and earlier computers on the network. 

    the solution was to add back clients for microsoft network which for some reason was not there in the wireless adapter properties.

    adoor

    • 回答の候補に設定 Driftmotion 2012年12月2日 5:13
    2011年1月17日 11:59
  • Same problem with a MSI Wind Notebook.
    I was looking for anything else but I could't see that the "Client for Microsoft Networks" didn't appear in the properties fo the network adapter.
    Now, I wonder why it dissapeared in the first place!

    Thank you axlns anyway

    2011年2月8日 19:33
  • THANKS!  IT'S FIXED ==> (GregChernis's "In two words: Domain vs. Workgroup")


    ====FIX
    Mapping a network drive to the share (\\192.168.x.y\folder_name) and selecting "use different network credentials" did the trick even though the network credentials I typed were identical the logged-on user's Windows UserID and password (no domain prefix, btw). The network share appeared immediately.


    ====My 80004005 problem background
    For awhile now, I've been dealing with that 80004005 error when trying to access a network share via \\192.168.x.y\folder_name on one of our remote client PCs accessing a shared folder on our Win2008R2 server (workgroup, not ActiveDirectory) over VPN.  Over VPN, all our OSX Macs (using smb://192.168.etc.etc) worked perfectly first try, as did WinXP PCs and a Win7 PC, but our only Vista PC Home Premium (gag) kept getting the error 80004005. About a month ago, I told the remote user to upgrade to Vista SP1, then SP2 plus install remaining updates, but the ole 80004005 persisted. After connecting with VPN, the Vista PC could ping the server no problem, but typing the UNC (IP+folder) in an explorer bar always the generated 80004005; my goal was to create a shortcut for the user and not use a mapped drive.  But mapping a drive ( including typing in the UNC and choosing alternate credentials) fixed the problem!  After this, typing the UNC in explorer also worked, but not after restarting Vista and reconnecting the VPN; we have to use a mapped drive instead so the credentials are stored ok.
    Basically, it seems the credentials that Vista used for the UNC were wrong and it never prompted for alternate credentials. I dodeca-checked that the Vista Windows log-on user ID and password matched the Server's credentials for this user (which also matched the successful VPN credentials, too, btw) but 80004005 always appeared.


    ====Theory
    I concur that mapping the network drive per se didn't fix the problem, but the mapping option of entering alternate credentials did the trick.  The bugs, in my opinion, are (1) that Vista Home Premium SP2 (and pre-SP1 and SP1) don't prompt for a user id/password when its stored credentials fail to connect to a UNC address typed into the explorer bar, and (2) that Vista didn't apply the user's Windows log-on credentials to the attempted UNC access (I know this because the alternate credentials I typed that worked were identical to the Windows logon (and VPN credentials)).


    ====Request from MS
    Make Vista Home Premium prompt for connection credentials if the stored ones don't match for a UNC-typed connection in the explorer bar rather than throw up an error.


    THIS THREAD HAD THE BEST 80004005 ANSWERS BY FAR of any I scoured via Google.

    • 編集済み UpAndRunning 2011年2月9日 0:46 credit to gregchernis
    • 回答の候補に設定 joggerjed 2012年9月19日 14:06
    2011年2月9日 0:45
  • Mine was also the client for MS networks had been removed. Added this back and was able to browse. Have no clue how it was removed, but it is better now.
    2011年7月4日 17:39
  • Hi,

     

    Can you pls tell me how to reinstall the client for microsoft networks.

    I am having the same problem!

    2011年9月14日 7:31
  • Any other solution on that problem? I tried all the mentioned things, but nothing helped.

     

    Thanks,

     

    S.

    2011年10月6日 21:48
  • I finally fixed my problems. It turns out that my network adapter somehow loosed component called "Client for Microsoft Networks", not sure how that happened, I certainly did not removed it manually. Anyway, I have installed it back, rebooted, and voila, everything started working again!


    You are my hero! I have been searching online for two days and going down the path of virus removal, registry edits, updates, firewalls and everything else under the sun! Added the Client for Microsoft Networks and I'm back up and running on my network. No idea how that was ever removed?! I had been sharing on the network with no problem for a couple months and then this randomly came up. Thanks for the weird fix that actually fixed it!
    2011年10月24日 23:13
  • codenamemessiah - go to your network connections, right click and go to Properties. In there, click 'Install' and choose 'Client' and you'll see the option there. Hope that helps.
    2011年10月24日 23:17
  • THKS, It works for me too,

    I don't know how to disapear it, but now works.

     

    Thanks.

    2011年11月11日 22:14
  • This will only work if you are trying to access computer from a different domain or workgroup. Under your NIC, IPV4 propreties -> Advance -> DNS tab -> Append these DNS suffix(in order): -> add domain names or workgroup names from which you are trying to access the resources.

    I hope this helps.

    2011年12月12日 21:51
  • Had same problem, but nothing here worked.

    Oddly I could bring up a cmd window and dir \\shareip\share, I could even xcopy files from shares.

    I used autoruns and eventually figured out that my NetworkProvider order was incorrect. the "LanmanWorkstation" entry had been chopped in half. Modifying the entry restored functionality instantly.

    Registry key... HKLM\SYSTEM\CurrentControlSet\Control\NetworkProvider\Order  = (REG_SZ) "RDPNP,LanmanWorkstation"

     

    2012年1月20日 16:07
  • Hello,

    These days when I try to open a shared folder in other machines(including XP, Vista, 7, Server 2003/2008) from my own Windows 7 Ultimate pc, I get a Network Error dialog saying:
    Windows cannot access \\machine\sharedfolder, error code 0x80004005, unspecified error.

    It aslo failed with IP.  And I have disable the Firewall

    But the other XP, Vista, Server 2003 and Server 2008 machines can reach each other and they even can open the shared fodler from my Windows 7.

    It's too strange. Maybe you can give me some useful suggestion.

    Thanks.

    Xiaofeng


    问题要简单,错误须详细@错误/异常/堆栈信息+操作系统+软件版本+all the context of the issue Hope Helpful | http://www.leoworks.net

    2012年4月23日 8:31
  • Thank you, mcgoober.  You set me on the right path.  I discovered:
    HKLM\SYSTEM\CurrentControlSet\Control\NetworkProvider\Order - Provider Order
    and
    HKLM\SYSTEM\CurrentControlSet\Control\NetworkProvider\HWOrder - Provider Order
    values were set to LanmanWorkstation,RDPNP in both string values referenced above.  I changed these both to RDPNP,LanmanWorkstation and I was then able to connect without a problem.

    • 回答の候補に設定 sharpwaves 2012年9月27日 10:18
    2012年6月1日 21:15
  • McGoober, you saved my arse.  I had a working Win 7 Pro computer on a domain and lost access to the server and mapped drives.  With your comments, I determined that a Lotus update I performed earlier today to support a feature called "single user logon" wiped out the contents of the HKLM\SYSTEM\CurrentControlSet\Control\NetworkProvider\Order key with the exception of one entry the update made.   I was able to use a working Win 7 Pro workstation to re-enter the correct values and am now connected to server with all mapped drives back.  Thanks.
    2012年7月1日 21:38
  • This worked for me

    http://www.orison.biz/blogs/chall3ng3r/?p=2932

    2012年7月9日 13:41
  • I tried this as a resolution for the same error message on a Win7 64 bit enterprise system that was unable to access our institution's data shares.  I created the mapped network drive, and checked options to reconnect at logon (created an error at reboot or log on, but ignored) and to connect using different credentials.  The client connected manually to the mapped drive and also had to type in the domain name\user name to successfully connect.  Thanks for the resolution.
    2012年9月19日 14:12
  • Please ensure the windows service below was started:
    - Server
    - TCP/IP NetBIOS Helper
    - Workstation
    • 回答の候補に設定 Joachim89 2012年10月31日 10:15
    2012年10月4日 5:07
  • Please ensure the windows service below was started:
    - Server
    - TCP/IP NetBIOS Helper
    - Workstation

    We had this problemen on a 2008 server.

    Thanks to this post we found out the service "Server" wasn't running.

    2012年10月31日 10:16
  • for me, the solution was noticing that Client for Microsoft Networks was missing for my network adapters... added that in and voila... access to all drives restored.
    2012年11月18日 19:48
  • Had same problem, but nothing here worked.

    Oddly I could bring up a cmd window and dir \\shareip\share, I could even xcopy files from shares.

    I used autoruns and eventually figured out that my NetworkProvider order was incorrect. the "LanmanWorkstation" entry had been chopped in half. Modifying the entry restored functionality instantly.

    Registry key... HKLM\SYSTEM\CurrentControlSet\Control\NetworkProvider\Order  = (REG_SZ) "RDPNP,LanmanWorkstation"

     


    I am on Windows 8, and I also had this problem. Tried everything on this thread, and nothing helped me.

    What saved me was this post: I went to command line, and tried NET USE, and received another error code: "System error 2148073478". Googled it, and the first hit was this post -> http://support.microsoft.com/kb/2686098

    It seems that Windows 8 / Server 2012 implements a new SMB protocol, 3.0 according to this post, and it may have some problems with older protocols. I made the 2nd workaround, and now it works :)

    If you are on Windows 8 / Server 2012, you should definitely try this!
    2013年1月4日 15:38
  • I uninstall SHREWSOFT VPN software and it solve this problem (after restart).
    2013年3月5日 9:47
  • Hello,

    Obviously a lot of things can cause this.  Here's what fixed it for me.

    Opening the properties of my network adapter (in my case my wifi) and found that CLIENT FOR MICROSOFT NETWORKS was unticked.

    As soon as I ticked it, and clicked OK, swoosh!  Everything started working, queue started printing, and I could browse other shares.

    2013年4月4日 9:12
  • Had same problem, but nothing here worked.

    Oddly I could bring up a cmd window and dir \\shareip\share, I could even xcopy files from shares.

    I used autoruns and eventually figured out that my NetworkProvider order was incorrect. the "LanmanWorkstation" entry had been chopped in half. Modifying the entry restored functionality instantly.

    Registry key... HKLM\SYSTEM\CurrentControlSet\Control\NetworkProvider\Order  = (REG_SZ) "RDPNP,LanmanWorkstation"

     


    I am on Windows 8, and I also had this problem. Tried everything on this thread, and nothing helped me.

    What saved me was this post: I went to command line, and tried NET USE, and received another error code: "System error 2148073478". Googled it, and the first hit was this post -> http://support.microsoft.com/kb/2686098

    It seems that Windows 8 / Server 2012 implements a new SMB protocol, 3.0 according to this post, and it may have some problems with older protocols. I made the 2nd workaround, and now it works :)

    If you are on Windows 8 / Server 2012, you should definitely try this!
    It worked! Thanks!
    2013年4月8日 18:12
  • We're having this problem intermittently. Several Win 7 64 bit workstations are randomly losing connection to one of our shared drives from a Windows 2003 server.
    1) In Windows Explorer for example trying to access \\caedc1\Macshare results in:

    Windows cannot access \\caedc1\Macshare
    Error code: 0x80004005
    Unspecified error

    2) Then net use results in the following seemingly, the share is still there:

    Status       Local     Remote                    Network

    -------------------------------------------------------------------------------
    OK           H:        \\caedc1\users$\me        Microsoft Windows Network
    OK           S:        \\caedc1\shared$          Microsoft Windows Network
    OK           Z:        \\caedc2\T-L-Video        Microsoft Windows Network
    OK                     \\10.0.225.240\Macshare   Microsoft Windows Network
    OK                     \\caedc1\users$           Microsoft Windows Network
    The command completed successfully.

    3) Pinging the DNC path works:
    C:\Users\me.CAE>ping caedc1

    Pinging caedc1.xyz.com [10.0.225.240] with 32 bytes of data:
    Reply from 10.0.225.240: bytes=32 time=17ms TTL=128
    Reply from 10.0.225.240: bytes=32 time<1ms TTL=128
    Reply from 10.0.225.240: bytes=32 time<1ms TTL=128

    Ping statistics for 10.0.225.240:
        Packets: Sent = 3, Received = 3, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 0ms, Maximum = 17ms, Average = 5ms

    4) I can also access the files if I use the IP address like this, in Windows Explorer:
    \\10.0.225.240\Macshare\

    5) Trying to map another temporary share via the net use command results in this:
    C:\Users\me.CAE>net use t: \\caedc1\shared$
    System error 64 has occurred.

    6) IPv6 is disabled & "Client for Microsoft Networks" still exists.

    7) Windows Firewall is disabled.

    8) We use Symantec Endpoint Protection as our AV.

    9) A reboot always fixes the share.

    2013年4月16日 16:48
  • Allow port 445 through your inbound rules in your firewall.  Windows file sharing uses that port for loading shares. hope this helps.

    Feras Mash

    Computer Troubleshooters

    CTCarmel.com

    2013年5月30日 0:15
  • Thank you Axins. I was able to solve this problem using your suggestion.
    2013年6月28日 13:48
  • Often these type of problems on workgroups are caused by what isn't visable, like your windows credential manager.  When you connect to a network share and specifiy a user name, it is stored in the windows credential manager.  This means that you may not be connecting to a server share with the credentials you think you are.  Hence why connecting with the IP address may solve your problem, the credentials for the IP address are not in your windows credential manager cache.

    If you saved a password for a network drive in windows and want to remove it, press the keys [Windows] + [R] to open the windows command line. Then enter control keymgr.dll and click on “OK” to open the windows credential manager.   Find the server name or IP address of the server you are having trouble connecting to,  and delete passwords saved in Windows.

    Now when you connect windows will try the credentials you are logged in with first if that fails you will be prompted to enter new credentials. 


    • 編集済み RobertBaird 2013年7月24日 15:13 Updated
    • 回答の候補に設定 RobertBaird 2013年7月24日 15:14
    2013年7月24日 15:09
  • This made my night!!!! Fantastic solution...

    Provide order had something different for me i just put as you said, RDPNP,LanmanWorkstation  and the issue gone...

    i have w2008 r2 x64..

    Really....... Thanks.

    2013年7月26日 5:23
  • I had a similar problem, but in my case the solution was different.  I had tried using the offline files feature and it seems that that was causing the 0x80004005 error.  I fixed it by:

    Start the "Sync Center"
    Click on Manage Offline Files
    Click View your offline files
    Under computers, select the server and hit delete to remove it.

    After that, I was able to browse the share again.

    2013年8月7日 14:42
  • I finally fixed my problems. It turns out that my network adapter somehow loosed component called "Client for Microsoft Networks", not sure how that happened, I certainly did not removed it manually. Anyway, I have installed it back, rebooted, andvoila, everything started working again!


    That was it, I tried all other suggestions but in my case you had the right answer. You saved me a lot of possible google hours.
    2013年8月24日 2:21
  • Hello,

    Obviously a lot of things can cause this.  Here's what fixed it for me.

    Opening the properties of my network adapter (in my case my wifi) and found that CLIENT FOR MICROSOFT NETWORKS was unticked.

    As soon as I ticked it, and clicked OK, swoosh!  Everything started working, queue started printing, and I could browse other shares.


    thanks man, had same issue and u pointed me in to the right direction.

    Mohammed JH

    2013年9月16日 12:56
  • In my case, Client for Microsoft Networks was present on the adapter. I removed it, restarted then added it back and restarted again. That fixed it in my case.

    -Brian

    2013年9月19日 14:37
  • Not relevant to the OP, but I had a similar problem with Win 2012 servers talking to each other. Turned out to be riverbeds not coping with SMBv3 - solution was to turn on pass-through for port 445 for those servers.

    2013年9月23日 3:35
  • Hi,

    in most cases, you can spent lot of hours if got this error,
    the Client looses Client for Microsoft Network Service under Network Connections.
    So check if it is present on Client Config first.
    Then in registry the Ordner of LANmanworkstation as some posted seems to be important, too.

    You have to restart the Client after the changes although some UNC path resolves quick.

    If this would not solve your Problem check on Server side the dns ip config.
    restarting netlogon Service would cause reregistering the locator srv records in dns (Ads).

    Very lucky that a fat Client does now what he should do... :-)

    Mathias Rühn - Kopyczynski

    2013年9月28日 20:16
  • Thank you very much.

    It worked for me perfectly.

    I was using windows 8 PC and wasted around 2 days to figure it out using troubleshooting tool.

    Thank once again.

    2013年10月31日 1:28
  • Tada!!!! After chasing this problem around for the better part of a week, I finally find the solution here. Thank you very much! I have no idea how the Client for Microsoft Networks was de-selected, whether by me or by something I installed, but (of course) simply re-enabling the client solved the problem.

    Thanks again,

    -stephen

    in Myrtle Beach SC


    -stephen

    2013年11月8日 22:20
  • This is good for me
    • 回答の候補に設定 AngieE 2013年11月27日 18:58
    • 回答の候補の設定解除 AngieE 2013年11月27日 18:58
    2013年11月16日 6:30
  • I was getting the same error.

    I tried connecting using  NET USE in a command prompt

    The NET USE  returned  "User must change password at next login"  

    Went back to AD and unchecked the "User must change password"  and was able to connect to the shared drive.

    2013年11月27日 19:02
  • I finally fixed my problems. It turns out that my network adapter somehow loosed component called "Client for Microsoft Networks", not sure how that happened, I certainly did not removed it manually. Anyway, I have installed it back, rebooted, andvoila, everything started working again!


    Thanks!!! it fixed, Also I don't know how it removed from my computer as well! but after reinstalling the component "Client for Microsoft Networks" the problem solved!!! (reboot was NOT necessary in my case) I tried on windows Server 2008 R2.
    2013年12月23日 10:32
  • Thank you very much. I had the same problem since long time ago... The same component was lost in my case. Now I have I have it fixed. 

    Dev

    2014年1月2日 20:19
  • You hero! IPv6 was the problem. 
    2014年1月15日 13:19
  • For those still looking for a solution this worked for me:

    Start -> Settings -> Control Panel -> Administrative Tools -> Local Security Policy
    Under Security Settings -> Local Policies -> Security Options

    Set "Microsoft network client: Digitally sign communications (always)" to "Disabled"

    Restart the computer

    Found here: http://social.technet.microsoft.com/Forums/windowsserver/en-US/d5e7ae85-6a28-450a-a796-7a18fe9781ce/unable-to-map-with-hostname-or-fqdn-system-error-64-has-occurred-2008-r2?forum=winserverPN


    2014年2月4日 12:38
  • This got it for me. You can find Credential Manager in the Control Panel. I deleted all credentials that got set when I was trying to log in to the shared drive on the server, rebooted, then went to set up the shared drive again without adding anything (like the workgroup name) in front of the user name, it connected without any problems.
    2014年2月7日 0:03
  • We were able to fix this problem by Uninstalling 'File and Printer Sharing for Microsoft Networks' from one of the adapters. (Does not matter which one, Services are removed from all adapters when you do this)

    Access to network shares was restored immediately and continued to work after re-installing File and Printer Sharing.

    Hope this helps someone.

    Chris

    2014年2月11日 16:53
  • 1. All accounts must have a password

    2. All accounts must be on same workgroup

    3. All of the following services must be running:

    Computer Browser
    DHCP Client
    DNS Client
    Function Discovery Resource Publication
    Server
    SSDP Discovery
    TCP/IP Netbios helper
    UPnP Device Host
    Workstation

    4. Client for Microsoft networks and File and Printer sharing for Microsoft networks must be checked

    5. Goto Network and Sharing Center=>Advanced sharing settings and Turn off password protected sharing.

    No need to disable Firewall, IPv6 or join any Homegroup.

    • 回答の候補に設定 Mvp77 2014年2月14日 8:47
    • 編集済み Mvp77 2014年4月15日 16:04
    2014年2月14日 8:46
  • Thanks. This resovled my issue.

    2014年3月28日 17:19
  • Hello...

    I'm using Windows Pro 8.1, and only enabling NetBIOS over TCP/IP under IPv4 works for me...

    Thanks

    2014年4月11日 4:09
  • Thanks for sharing your experience. I have been trying to solve this problem for about a week now. Worked excellent! 

    Regards, D

    2014年4月23日 16:01
  • 
    Got the same problem with a Win 2008 R2 Server hosted on Windows Azure.

    Unable to open any Network Shares even \\<localhost\c$ or other Shares on Localhost fails..

    Tried all the proposed solutions in this thread, but no success till now.

    - Server is domain joined
    - Firewall is disabled
    - Working with Domain Admin / Local Admin
    - All Windows Updates installed


    Did the follwing tests

    - Ping and DNS lookup of target server is working fine
    - Tried to access the network shares by IP -> error code: 0x80004005
    - Tried to dir the network shares in cmd -> not working
    - Net Use is listening all the mapped network drives
    - Unable to map a new network drive via net use -> system error 1231 has occurred
    - Unable to map a new network drive in explorer (with different credentials) -> error code: 0x800704cf
    - Net view is not showing any entries
    - There are no hidden 6to4 Network Adapters in Device Manager
    - Client for Microsoft Networks is checked
    - File and Printer Sharing for Microsoft Networks is checked

    Tested the following proposed sultions:
    -> Uninstalled / Installed Client for Microsoft Networks
    -> Uninstalled / Installed File and Printer Sharing for Microsoft Networks
    -> Disabled / Enabled IPv6
    -> Changed Order of HKLM\SYSTEM\CurrentControlSet\Control\NetworkProvider\Order - Provider Order and HKLM\SYSTEM\CurrentControlSet\Control\NetworkProvider\HWOrder - Provider Order
    to RDPNP,LanmanWorkstation
    -> Ensured that Start -> Settings -> Control Panel -> Administrative Tools -> Local Security Policy
    Under Security Settings -> Local Policies -> Security Options -> "Microsoft network client: Digitally sign communications (always)" is set to "Disabled"


    Ensured that the follwing Services are running
    - Server
    - TCP/IP NetBIOS Helper
    - Workstation
    - Computer Browser
    - DHCP Client
    - Function Discovery Resource Publication
    - SSDP Discovery
    - UPnP Device Host

    Anyone got some advice?
    2014年4月24日 13:23
  • Finally got the Problem solved... after spending many hours on it.

    Short Version:
    There have been a hundret of "ghost" VMBUS Network Adapters on the server. I was able to remove them with x64 bit Version of devcon, restartet the system and it worked again. Seems like windows azure is creating each time you reprovision the VM a new Network Adapter...

    Long Version:

    After removing the server from the domain, i was unable to rejoin the machine. error:".. network path not found". So i tried different things, even recreating the machine in an other virtual network at windows azure and even downloaded the .vhd and created a vm on the local hyper-v-host. Nothing helped...

    As the Network Adapter in use was labeld with "Microsoft Virtual Machine Bus Network Adapter #115" i've allways been currious where the other 114 are hidden, but i was neither able to find them in Device Manager (even with show hidden devices) nor in devcon.

    What to do: 
    1. Show hidden and unplugged devices in device manager
    -> http://www.theitcommunity.com/wiki/Show_hidden_and_unplugged_devices_in_device_manager

    Make sure to run start devmgr.msc out of the same cmd windows and enable "Show hidden devices" in Device Manager

    2. Uninstall unused Network adapters either manually in Device Manager or by creating a devcon skript.
    Make sure to use the right verison (32 / 64bit) of devcon.

    Example for devcon remove command:
    devcon -r remove  "@VMBUS\{47ED9815-24B3-423A-8E35-5313940423DE}\5&296C0F0E&0&{47ED9815-24B3-423A-8E35-5313940423DE}" do this for all unused VMBUS network adapters.

    In devcon you can check if all adapters have been remove with command "devcon findall =net"

    2014年5月16日 13:14
  • ...that's clearly three words.
    2014年5月20日 12:56
  • You are correct,  I recommend everyone to always check this first.
    2014年5月22日 16:57
  • I finally fixed my problems. It turns out that my network adapter somehow loosed component called "Client for Microsoft Networks", not sure how that happened, I certainly did not removed it manually. Anyway, I have installed it back, rebooted, andvoila, everything started working again!


    Kudos to you axlns! This solved my problem in windows 8.
    2014年5月25日 10:18
  • Thanks Adam saved the day.
    2014年6月9日 9:46
  • What worked for me is.....the path was too long.
    2014年9月24日 15:42
  • Thanks axlns It works for me too;)
    2014年10月6日 18:07
  • Same solution for me that fixed axlns.  The "client for microsoft networking" part of the stack suddenly went missing.  I added it back AND rebooted and I can see all my file shares again.  Bizarre.  I am running Windows 7 pro.  The only recent updates were microsoft SUS and an update from Apple for airport utility. 

    I wish the error message had said something like "microsoft client missing".  It would have shorted many hours of work.

    2014年12月14日 22:05
    1. Uninstall CLIENT FOR MICROSOFT NETWORKS from network adapter
    2. bounce (reboot)
    3. Install CLIENT FOR MICROSOFT NETWORKS
    4. bounce
    5. Mine works!

    Only 2 hours of troubleshooting. Just so happens this decided to surface the first day in our new office. I modified some GPOs to push out new printers to everyone. I thought for sure I had changed something with my super power GPO. Wow that was not fun. I had to bluff my cohorts by telling them I was working on other things pertaining to the new building. I'm the one person here that is not supposed to have issues like this.

    I would love to know what caused that!

    2014年12月19日 0:15
  • 4 years later i had the same problem and resolved ! Thanks to you, you put me on the good way. The other things i had to do is to install the "Client for microsoft network" and the "files and printer share in microsoft network", it was gone (in the same window as the internet version protocole TCP/IPv4), then reboot.

    Don't ask me how this happen, the laptop came back from Africa...

    2014年12月19日 14:50
  • Thanks!!! It Works!
    2015年1月22日 2:28
  • Work fo me as well.

    Thanks "Client for microsoft network" Missing.

    2015年1月26日 1:12
  • I had same Problem. tried everything. in the end removing Client for Microsoft Network and restarting then adding it again and restarting worked for me. don#t know why it suddenly happened. but this fixed it for me. zak
    2015年1月26日 15:22
  • For prosperity, I had a similar issue; a share would exist, but with very few files in it. Windows would not ask for any login credentials, and there was no way to log out and re-log in. The problem was a file on that share that was being synchronized (there's a little green ball icon in the details when you select the offending file). When I removed this file from the synchronization list and i let my computer go to sleep, it would ask me for my login credentials on wakeup like it should.

    tl:dr;

    A file on a share that has been synchronized stops windows from being able to re-establish a connection to that share. Tell windows to stop synchronizing that file(s) on the share.

    2015年2月20日 9:35
  • Dobert Chodkowski saved my bacon.

    My Windows Server 2012 Standard in a VMware Workstation 9.0.3 VM had full Internet access, but it could not browse external network shares by name or by IP address, either via Windows Explorer or from the command line (even though its command line could ping the IP addresses).

    Dobert's guidance:

    Start -> Settings -> Control Panel -> Administrative Tools -> Local Security Policy
    Under Security Settings -> Local Policies -> Security Options

    Set "Microsoft network client: Digitally sign communications (always)" to"Disabled"
    Restart the computer

    I'm on Windows Server 2012 (no "Start" menu), so I did the following:

      • ServerManager->Tools->Local Security Policy->Local Policies->Security Options
        Set "Microsoft network client: Digitally sign communications (always)" to"Disabled"
      • Restart the computer (Required!)

    I did the above after unsuccessful efforts that included:

    • Reading above-referenced KB article 2686098 and attempting to manually Disable "Secure Negotiate" on the client via Set-ItemProperty -Path "HKLM:\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters" RequireSecureNegotiate -Value 0 -Force  (got a "you don't have permissions to do this" error, despite my using an administrator account)
    • Attempting the equivalent using regedit to create the above as a DWORD in the registry
    • Getting nowhere with "NET USE" accounts in the command line
    • Disabling, rebooting and then re-enabling Client for Microsoft Networks on my network adapter

    Many thanks, Dobert!

    
    
    2015年3月4日 18:37
  • Hi.

    I just had exactly the same problem with Windows 7, but none of the previous answers listed here worked for me.

    I finally tracked down the problem, which was different to any solutions above...

    In the Control Panel >> Network and Sharing Center >> Change Advanced Sharing Settings, somehow the File & printer sharing setting had been turned OFF.

    I have no idea how this occurred. It was working correctly for ages before that, right up to the previous day, then all of a sudden it just stopped.

    Turning this setting back ON immediately resolved the problem.

    I thought it may be useful to add this solution to the many other solutions above, as this post seems to have the best range of potential solutions for this problem that I have been able to fond anywhere.

    Regards

    Neville

    2015年3月17日 7:15
  • There was DHCP turned off for VirtualBox Host-Only Adapter, that's why I got error like this.
    Windows notified me about the issue with network, and after DHCP was turned on, everything worked.

    Maybe this will help someone.


    • 回答の候補に設定 alyasen 2015年3月24日 6:55
    • 編集済み alyasen 2015年3月24日 6:55
    2015年3月24日 6:54
  • Thank you very much,

    Its resolved my issue "the specified network is no longer available" on windows 2012 R2 server

    2015年6月12日 12:50
  • Just resolved this, though needs further testing.

    Situation:

    Connecting Windows 8.1 via native PPPtP VPN to D-Link router

    Can RDP to a remote machine (with IP address)

    command line ping to the remote machine ip address works

    Windows File Explorer will not show shared drives

    Resolution:

    Had 3 or more VPN background processes running (for connection

    to other networks, not the one in question, e.g. Cisco, Juniper, etc)

    on both the laptop and the target machine.

    Killed all VPN related tasks, and was able to get to shares on target

    using the ip address in File Explorer (e.g. \\xxx.xxx.xxx.xxx)

    Hope this helps someone else!

    2015年6月19日 11:41
  • This was exactly my issue.  Apparently when I disabled my Hyper-V network it removed this setting.  I was able to check the box for the client and after disabling and re-enabling the network adapter it started working.  Thank you so much for sharing this info. 
    2015年9月13日 0:34
  • i had the same error and i tried everything and nothing worked.

    we have a shared folder on the so-called "server" for an old accounting program we are unfortunately still using. i could open the "server" (\\192.168.1.2) and see its shares but i could not access the one i needed. in frustration i started clicking around and, surprisingly, it entered the default "Users" share.

    after that i compared the two folders (properties - sharing, security) and found out that it was a "security" issue. i added "everyone", "network_login", "Homegroup" and "Homeuser" with full control and it worked.

    i also need to mention that in "network and sharing settings" - "advanced sharing settings" - "password protect" i set it to "off" for both home/work and public.

    i know it's definitely not secure, but, like i said, it's an old program (it uses fox databases and such) and it has special needs.

    2015年10月12日 15:45
  • I finally fixed my problems. It turns out that my network adapter somehow loosed component called "Client for Microsoft Networks", not sure how that happened, I certainly did not removed it manually. Anyway, I have installed it back, rebooted, andvoila, everything started working again!

    thank you sir!!!
    2015年10月29日 14:33
  • I tried several methods but this one worked fine for me!!!!!

    Thank you very much!! On my Win 7 32 bit machine the "wokstation" service was disabled; after I enabled it again the network and shared folder worked fine again!!

    2015年12月4日 9:48
  • On my 2008 R2 server, enabling "TCP/IP NetBIOS Helper" solved the issue.
    2015年12月14日 0:55
  • If not of the above works try resetting the offline folder cache with this:

    reg add HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Csc\Parameters /v FormatDatabase /t REG_DWORD /d 1 /f

    Then check if offlines files is working / syncing

    In some cases disabling and enabling offline files works too.

    2016年4月2日 1:28
  • Why is this marked as answer? This is not it.  Below, "Client for Microsoft Networks"  is it.....
    • 編集済み kwvining 2016年5月20日 15:18
    2016年5月20日 15:17
  • Thanks, that worked for me, didn't have to reboot, just disabled/Enabled NIC
    2016年5月20日 15:25
  • I spend 15 days to try to debug a problem similar to this, and has been lead to no where.

    Thanks to this post I followed this line of investigation and finally debug the missing Netbios functionality.

    Now I can map drive thru connections on win 10 to other machine.

    My problem is to construct a wifi hotspot on win 10 and then let other computers connect and map to this hotspot's netbios drive over tcpip. I did this with a win 7 with no glitch, but not now with win 10. Eventually, noticing the missing clients and services on the adaptors, pinging the firewall settings, and some irrational uninstall and reinstallation finally lead to a solution. I saw many strange phenomena during the debug process, which I am not going to repeat here. These give me a feeling that some install/update/setup mechanism has some instability, making the client's functionality to disagree with specification (or at least not working according to what we normally expect). In this context, this certainly constitute a bug IMHO. I wonder how can microsoft let such a bug to linger in the system code (of such basic functionality) for 6 years.

    ===

    Edit : One thing to add is, after following this line, the virtual adapter "Microsoft Wi-Fi Direct Virtual Adapter #2" became inoperable. But this is a small glitch that one can find many suggestions on web to fix. For me, I shall hidden device and uninstalled this adapter. And then I do some netsh commands (as suggested on web and youtube) and then start the hotspot again, the virtual adapter come back online

    • 編集済み lbbl 2016年11月24日 17:30
    2016年11月24日 4:46
  • I had this error code 0x80004005 when browsing to a UNIX samba share in the network of one of our customers. None of the options here worked out. Turned out they had 2 computers with the same hostname.

    To find out, open the Event Viewer, go to System logs and search for Event ID 4321. It will tell you another computer with IP address x.x.x.x does not allow you to use the same hostname.

    I've you come across my post via Google, I hope to have helped you out.

    -Roy

    2017年3月16日 9:42
  • I had the same problem. After a lot of days trying everything, I figured out that my network interface properties didn't have the Client for Microsoft Networks, I did add it, restarted the computer, and voila! I can access to eh shared network drive since then. Hope this helps. Regards.

    2017年5月19日 22:32
  • Similar problem here, I have one Win7 machine, that can not access some Win7 and WinXP machines. All other machines in the net can access the shares. And even this problem machine can access some computers just fine.

    Others time out and throw this error. I tried ALL the things in this thread, rebooted like a 100 times and absolutely no change.

    My last hope is this packet capture: https://files.fm/u/weffywmy

    Can someone see the problem? This is all that goes over the net, I left arp stuff out for privacy.

    Would be forever grateful for a solution!

    Access to the share also works just fine from a VM Win7 on the problem machine. So it's not the network. I tried comparing registry settings on both machine without success so far.




    • 編集済み rycksycht 2017年11月19日 10:02 add
    2017年11月19日 9:58
  • The difference in the packet captures is, that the machine where things work fine issues:

    PC NETWORK PROGRAM 1.0LANMAN1.0Windows for Workgroups 3.1aLM1.2X002LANMAN2.1NT LM 0.12SMB 2.002SMB 2.???

    whereas the machine where the connection fails issues this packet for SMB negotiation:

    NotSmbNotSmbNotSmbNotSmbNotSmbNotSmbSMB 2.002SMB 2.???

    this is the "requested dialects" in the SMB negotiation.

    I haven't been able to make the problem machine issue a different/correct SMB request despite changing registry values (HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\LanmanServer\Parameters\SMB1) and Group Policies back and forth.

    2017年11月19日 17:26
  • One day of my life is gone, but I found another solution not yet mentioned anywhere:

    The service mrxsmb10 was not running and set to disabled.

    To correct the situation the only thing needed was:

    sc.exe start mrxsmb10 - without reboot everything works fine immediately. For persistence also add:

    sc.exe  config mrxsmb10 start= demand

    • 回答の候補に設定 Solidhog 2017年11月28日 12:02
    • 回答の候補の設定解除 Solidhog 2017年11月28日 12:02
    2017年11月19日 19:40
  • I came up against this problem when I reloaded a laptop with the latest build of Windows 10 (1709)
    Every time I tried to connect to a shared drive on our server I got the error.

    At first I blamed an error with the build because when I went back to build 1703 it worked fine.

    But there was something about the fault that made me question the problem so went back and tried it again.

    I tried all the solutions everybody suggested with sharing permissions, network settings regarding sharing and IP protocols and network adaptor settings, but none of them worked.

    Then in an eureka moment it came to me! An old school problem that was easily overlooked, and yet so simple!

    - Go into the old Control Panel and then User Accounts.
    - Click on the title of User Accounts again (The address bar should say >Control Panel>User Accounts>User Accounts.)
    - On the left click Manage you Credentials.
    - Click on Windows Credentials.
    - Click on Add a Windows credential.
    - In here type the IP address of the computer (example: \\192.168.0.1)or NAS drive you are trying to connect to plus the username and password you use to connect to that device. It does not have to be the username and password for the computer you are having trouble connecting, it can be an account on the device, such as the admin login account for the NAS. You might want to create a user account on the device you are connecting to and use those login details here to be sure.
    - Reset the computer and try connecting by typing in the IP address on the device or computer into file explorer and see it that works. (example: \\192.168.0.1)

    2017年11月28日 12:30
  • Whelp, looks like with the Fall Creators update, the old SMB version (v1) uninstalls itself, which can lead to this error.  Annoying if you've got an older device (NAS) that you would like to continue using.

    https://support.microsoft.com/en-us/help/4034314/smbv1-is-not-installed-windows-10-and-windows-server-version-1709

    • 回答の候補に設定 nyknicks8 2018年3月5日 2:41
    2018年1月13日 20:48
  • Thanks, your step #5, was the "trick" for me on one of my computers. 

    I've noticed that every major Windows 10 update breaks something new & different on each of my computers.  I've spent weeks debugging my 10 systems. Unfortunately, each computer gets a unique fix.

    Why can't MS leave my settings alone!  

    My network has worked perfectly for years, only to broke by these updates...

    2018年1月29日 19:29
  • My issue was Windows Time service on the remote machine was stopped for some reason (w32time).  I was trying to connect from Windows 2008 R2 to Windows 2012 R2.  It failed from every 2008 R2 and 2012 R2 machine I tried as the client, but yet Windows 2016 machines worked fine.  So I am not sure the time service being stopped only affected 2008 R2 and 2012 R2 clients but not 2016 clients.

    The trick to finding the problem was attempting a NET USE command.  Once I tried that, it showed me the 1792 error instead of the 0x80004005 error that I saw when trying to connect via UNC in Windows Explorer.  The 1792 indicates a Windows Time issue.  When I checked the service, sure enough it was stopped on the host machine.

    Hope this helps others.

    NK

    2018年2月13日 16:13
  • This is it. I was racking my brain as to why one win10 computer would not be able to browse my NAS, whereas all the other win10 computers were working fine. It turns out since this was a new install of win10 1709, I had to enable SMB versions higher than 1 on my NAS. 
    2018年3月5日 2:42
  • Hello there, 

    It's also possible to switch SBM v1 back on on your PC after update. 

    2018年3月6日 5:14
  • This 8 year old answer fixed it for me! Been searching for 2 days for an answer. Thanks a ton for posting this.
    2018年3月21日 16:21
  • This 8 year old answer fixed it for me! Been searching for 2 days for an answer. Thanks a ton for posting this.
    2018年3月21日 16:22
  • I finally fixed my problems. It turns out that my network adapter somehow loosed component called "Client for Microsoft Networks", not sure how that happened, I certainly did not removed it manually. Anyway, I have installed it back, rebooted, andvoila, everything started working again!

    Eight years later, this saved me! I've spent all day and was going to lose my mind. So thankful.
    2018年4月24日 6:01
  • Hello,
    I did the clean installation of Windows 10 - build 1803 and for me was also impossible to access to \\computername\sharedfolder (in my case NAS server). For me was the solution go to the Control panel - Add/Remove programs - Turn on or off some function of Windows (sorry, I have Windows in my native language) - and try to find SMB 1.0/CIFS File Sharing Support and install it. Since that everyhing is nice and I can go through my network.
    2018年5月6日 7:15
  • In my case, I had same symptoms, but from a Windows 7 machine with 2 network cards. One meant to communicate exclusively with a machine on a dedicated VLAN, without Microsoft client attached to it. It was supposed to be without gateway address, but someone had put in there a gateway address = my client had 2 gateway and was not behaving properly...

    ... I couldn't reach the folder from any profile, be it by IP or host name. BUT via FQDN sever name, everything was fine.

    Removing the gateway address from my dedicated machine VLAN solved the issue.

    2018年5月15日 16:09
  • under settings -> programs (remove/add a program) -> enable/disable components/startup items

    there make sure SMB 1.0 protocol is ENABLED

    2018年6月21日 18:20
  • This issue in W10 fixed with the PS command as admin:

    Enable-WindowsOptionalFeature -Online -FeatureName SMB1Protocol

    2018年7月23日 11:57
  • Note, just because you see "Client for Microsoft Networks" I actually removed it, rebooted, and then added it back in.  Then it was FIXED!

    Had this issue come up when I did a vmware conversion from P to Esxi.. 

    2018年10月7日 21:44