none
受信メールに返信・転送した際に受信メールに追加される返信・転送アイコン(封筒のようなアイコン)が適用されない / Outlook2010/2013 RRS feed

  • 質問

  • いつも参考にさせて頂いております。

    *) 最初に。。。誠に申し訳ありません。先日別のコミュニティーにも投稿させて頂いたのですが、何故か投稿当初から私の投稿が下の方に表示され、殆ど参照すらされない状態になっており、こちらに転載させて頂きました。この件、OutlookなのですがExchangeにも関連及びExchange管理者が‘Outlookのサポートを行っている会社様が多いと思いこちらにもご存知の方が多くいらっしゃるのではないかと考えております。

    元の投稿:
    https://answers.microsoft.com/ja-jp/outlook_com/forum/oemail-osend/%e5%8f%97%e4%bf%a1%e3%83%a1%e3%83%bc%e3%83%ab/8dff8bfd-9b54-4b6f-b836-b9cc454d7dff

    下記同文:

    Outlook2010/2010の返信・転送した場合に元の受信メールに追加される返信・転送アイコンが追加されないという現象が発生しております。

    どなたか、同様の問題を解決しておりましたら、情報頂ければ幸いです。

    - 弊社環境:
    - Server Exchange 2010 SP3 RU15
    - Server OS : Windows 2008 R2 SP1
    - Outlook version : 2010 & 2013 (両バージョンとも同様の問題を確認しております。)
    - Outlook Mode : Cached Mode
    - 言語 : Server, Client共に英語版です。

    - 現象:
    受信メール返信・転送しても、元のメールに返信・転送のアイコン(封筒マーク)が適用されない。
    また、この現象は再現性が無く、たまに発生します。受信メールも内部・外部受信共に関係ありません。


    - これまでの対応:
    1. MFCMappiにてアイコンを制御しているpropertyを特定。
    Propery Name : Outlook PR_ICON_INDEX,PidTagIconIndex,PtagIconIndex
    この値が「-1」だと受信メールのアイコン、返信すると「256」に変更されアイコンも変わります。
    問題が発生しているメールは「-1」のままでした。
    画像
    また、手動で「256」に変更するとアイコンも変更されました。

    *)根本原因はこのProperyが正常に更新されないようです。その理由が分かりません。

    2. 問題の発生したメールをOutlook内でコピー&ペーストしたところ、アイコンが適用されました。

    3. プロファイル・OSTファイルの再作成しましたが、問題解決せず。

    4. Exchange MailboxのRepair及び他のデータベースへの移動もしましたが、問題解決せず。
    *) OutlookをOffline Modeで受信メールの返信・転送をしたところ、アイコンが適用されました。Exchangeサーバー及び同期とは関係ないようです。OutlookのCached Modeでメールを送信した場合には、Outlook ClientでPropertyが変更されサーバーに同期されるようです。

    -追記:
    5. 別のPCを用意し、同ADアカウント・新規Progile・OSTでも現象を確認しました。

    以上、長くなり申し訳ありません。。。
    色々と現象を調べたのですが、解決方法が見つかっておりません。

    ご助力頂ければ幸いです。

    よろしくお願い致します。


    2016年10月21日 0:58

回答

  • Hotaka様

    返信ありがとうございます。
    確かに、現在把握しているユーザー数はかなり少ないです。
    また、再現性も乏しいく調査が難しい状況です。

    ご指摘頂きましたとおり、Microsoftへのサポート依頼で対応しようと考えております。

    何か、有益な情報があれば記載させて頂きます。

    ありがとうございました!!

    今後ともよろしくお願い致します。

    • 回答としてマーク 佐伯玲 2016年10月25日 6:23
    2016年10月24日 4:05

すべての返信

  • 事象としては、別アカウントでも発生していて別PCでも発生するということですね。

    Exchangeの問題は考えづらいですが、OWAでも同様の事象になるのでしょうか。

    2016年10月21日 4:46
  • 返信ありがとうございます。

    残念なのですが、OWAでの現象は確認しておりません。
    現象がランダムに発生しており、いつ発生するかわからない為、ユーザーにOWAでの検証を依頼しずらいのが現状です。

    ただ、OutlookをOffline Modeで起動してどの時点でアイコンが変更されるのかは確認したので、問題はOutlookにあると考えております。(送信メールはOutboxに留まった状態で返信メールの元メールのアイコンが変更されました。)

    現在、現象を把握しているのは、約4000人中2名です。
    現象を把握しずらいので、ユーザーが認識していない可能性もあるかと思います。

    また、英語のフォーラム(Office365)ですが、同様の問題に関して長いQ&Aを見つけました。
    結果は、バグではないのかとの事で現在簡潔しています。

    URL:

    http://answers.microsoft.com/en-us/msoffice/forum/msoffice_outlook-mso_winother/outlook-2013-doesnt-always-show-icon-for-forward/fd66ffb9-d4f1-48cd-8f29-31b1a7d24e5e?page=4


    また、「outlook reply icon not showing」で検索する同様の問題がかなりヒットしますが、どれも弊社環境では解決しませんでした。

    情報まで。。。


    2016年10月21日 5:31
  • 記載された内容から、すべてのユーザーで発生しているのかと思いましたが、

    特定のユーザーで発生しているということでしょうか。

    そうすると、やはりOutlook側での調査が必要になるとは思いますが、

    MSでの調査を検討されたほうがよいかと思います。

    2016年10月21日 6:06
  • Hotaka様

    返信ありがとうございます。
    確かに、現在把握しているユーザー数はかなり少ないです。
    また、再現性も乏しいく調査が難しい状況です。

    ご指摘頂きましたとおり、Microsoftへのサポート依頼で対応しようと考えております。

    何か、有益な情報があれば記載させて頂きます。

    ありがとうございました!!

    今後ともよろしくお願い致します。

    • 回答としてマーク 佐伯玲 2016年10月25日 6:23
    2016年10月24日 4:05
  • 一般的な切り分けで恐縮ですが、全社的に発生しているのであれば

    サーバー側の設定を疑う、特定のユーザーで発生している場合は

    アカウント依存もしくは、端末依存などから考えていくことをお勧めいたします。

    特にExchange Serverの場合、Exchangeの問題なのかOutlookの問題なのかも確認する必要があり、

    OWAでの確認をお聞きしたのはそのためです。

    2016年10月24日 5:57