none
警告「データベースは互換性の範囲内ですが、アップグレードを推奨します」の対処方法 RRS feed

  • 質問

  • 森と申します。

     [SharePoint 2010 サーバーの全体管理] - [監視] - [問題とソリューションの確認] で、「データベースは互換性の範囲内ですが、アップグレードを推奨します」という警告が通知されています。

     この警告への対処の手順をお教え頂けないでしょうか。

     以下のサイト等を見ていますが、いまひとつ、具体的な手順が理解できません。

      http://technet.microsoft.com/ja-jp/library/hh564106.aspx

    以上、よろしくお願い致します。


    Shigehiro Mori

    2013年4月30日 2:13

すべての返信

  • 森と申します。

     自己解決しました。

     PSConfig.exe -cmd upgrade -inplace b2b -force -cmd applicationcontent -install -cmd installfeatures を実行すればよいのですね。

     ところで、この処理はどんな時に必要になるのでしょうか? 2013/04/09 に SharePoint Foundation 2010 のアップデート(KB 2596957)がリリースされ、こちらのサーバーにも 2013/04/10 に適用されましたが、このようなアップデートがあるたびに上記の対応が必要になるのでしょうか?

    以上、よろしくお願い致します。


    Shigehiro Mori

    2013年4月30日 9:43