none
sysprep後、ユーザ権限のアカウントを作成すると不具合が生じる RRS feed

  • 質問

  • こんにちは。

    sysprepを利用したPCで新規にアカウントを作成します。
    Admin権限をもったユーザだと特に問題なく動作するのですが、ユーザ権限しかないアカウントだと
    「ようこそ」の流れの途中で画面が黒いまま止まっているようになります。
    Ctrl+Shift+Deleteで強制的にサインアウト出来るのですがサインインした後に色々不具合が出ます。

    ウィンドウズキーを教えてもタイルが黒いままだったり、設定画面もタイトルだけで何も表示されなかったり。

    一度プロファイルを削除してAdmin権限を持たせてサインインするとスムーズに上記現象発生する事ありません。
    そのままユーザ権限に降格させて再サインインしても問題ないようです。

    ユーザ権限でアカウント作成した時だけ上記のような現象が発生します。

    原因や対策おわかりないでしょうか。

    2020年4月16日 6:34

回答

  • 自己解決しました。

    イベントログを見ると以下のファイルでエラーが出てるようでした。

    C:\Users\Administrator\AppData\Local\Microsoft\Windows\WebCache¥WebCache.dat

    関係ありそうなのが、sysprep後Administratorは無効のままで、別アカウントをAdmin権限にしている事でした。

    上記ファイルをsetupcomplete.cmdで削除すると問題なく一般ユーザでも無事サインインでき、問題点もクリアしていました。

    ただ、sysprep後は一度もAdministratorでサインインしてないのに、何のタイミングでUsers配下にフォルダが生成されるのか不明ですが・・・

    • 回答としてマーク pipora 2020年4月17日 12:42
    2020年4月17日 12:42

すべての返信

  • Windows10(1903)での事象ですが、

    copyprofileを使用して、administratorでマスターを作成する際に

    1.設定-プライバシーの項目を色々変更する

    または

    2.デバイスのプライバシーを全てOFFにする

    にした場合、ユーザ権限での新規プロファイル作成時に同じような事象が

    出たことがありました。

    1,2どちらが原因かまでは調べませんでした。

    2020年4月16日 7:56
  • Windows10 v1903にも関連しているかもしれないので共有しておきます。

    紹介されている事象はIEのProxy設定をした状態でCopyProfileを使用してSysprep実施すると発生するみたいですね。

    https://social.technet.microsoft.com/Forums/windowsserver/ja-JP/e3f142ab-9780-48ee-8cf0-380dbea3bc55/sysprep?forum=Wcsupportja

    2020年4月16日 11:27
  • 自己解決しました。

    イベントログを見ると以下のファイルでエラーが出てるようでした。

    C:\Users\Administrator\AppData\Local\Microsoft\Windows\WebCache¥WebCache.dat

    関係ありそうなのが、sysprep後Administratorは無効のままで、別アカウントをAdmin権限にしている事でした。

    上記ファイルをsetupcomplete.cmdで削除すると問題なく一般ユーザでも無事サインインでき、問題点もクリアしていました。

    ただ、sysprep後は一度もAdministratorでサインインしてないのに、何のタイミングでUsers配下にフォルダが生成されるのか不明ですが・・・

    • 回答としてマーク pipora 2020年4月17日 12:42
    2020年4月17日 12:42