none
メッセージBOXのプロパティー変更のやり方を教えてください RRS feed

  • 質問

  • owaの画面であるアカウントに入ってプロパティー上でPOPの設定、IMAPの設定、SMTPの設定を確認すると

    全て利用不可になっています。

    これを利用可に変更する方法を教えてください。

    2015年5月7日 8:03

すべての返信

  • そもそも論で恐縮ですが、サーバー側で POP/IMAP は有効化されていますか?

    そのうえで、下記URL より、POP/IMAP の有効化のサイトへ飛べば記載されています。

    https://technet.microsoft.com/ja-jp/library/bb124124%28v=exchg.150%29.aspx?f=255&MSPPError=-2147217396

    2015年5月7日 8:17
  • 帆返信いただきありがとうございます

    ご指摘のように

    Set-CASMailbox -Identity "xxx" -POPEnabled $true

    Set-CASMailbox -Identity "xxx" -MAPIEnabled $true

    Set-CASMailbox -Identity "xxx" -SMTPEnabled $true

    などしてみてもだめなのです。

    この時シエルコマンドは正常終了します.

    またEACでXXXのメールボックスを確認し、メールの接続でPOP3:有効  IMAP:有効  MAPI:有効 となっていますが、OWAのXXXのPOPまたはIMAPアクセスの設定で POPの設定、IMAPの設定、SMTPの設定を確認すると

    全て利用不可になっています。

    またその前に、サービスから確認するとIMAP4サービスや POP3 SMTPサービスなどは起動していてエラーなく動いているので、

    どこで個別のメールBOXに対しPOPの設定、IMAPの設定、SMTPの設定を使用可にするのかがわかりません。

    大変恐縮ですがご指南お願いしたいのですが。

    2015年5月7日 10:02
  • そういえば、この事象になったことを思いだしました。

    たしか表示上の問題ですね。機能的には、使用できたと思います。

    表示上の問題の修正手順は確認してみます。

    2015年5月7日 10:39
  • お世話になります。

    表示上の問題ならいいんですが、実際にPOP3 IMAP が使えません。

    どうも設定されているとおり xxxのメールBOXはIMAP POP3使用不可になっているようです。

    2015年5月7日 11:42
  • そうなんですね。では、POP/IMAP のサービスは上がっていますか?

    また、POP/IMAP 接続をした場合どのようなエラーになるのでしょうか。

    2015年5月8日 0:54
  • ご連絡いただきありがとうございます。

    Microsoft Exchange POP3

    Microsoft Exchange IMAP4

    Microsoft Exchange POP3バックエンド

    Microsoft Exchange RPC Client Access

    のサービスは自動起動して 実行中です

    クライアントPC で IMAP4接続をしたときコントロールパネルのメールから接続設定は完了しますが

    OUTLOOK2010を起動すると「既定のメールフォルダーを開けません。フォルダーとOutlookデータファイル(.ots)を同期させる前に、現在のプロファイルでMicrosoft Exchangeに接続してください」と表示されます。

    キャッシュモード設定を無効にして試してみると

    既定のメールフォルダーを開けません。ファイル C:\User\...................ost は Outlookデータ ファイル(.ost)ではありません。

    と表示されます

    エクスプローラでC:\User\...................ost を確認しますと0バイトで存在します

    SCANPST.EXEでC:\User\...................ost を修復しようとしても

    Microsoft OutLook 受信修復ツールでファイルC:\User\...................ost が認識されません、情報を回復できません。

    と表示されます。(1度も同期してないせいだと思いますが)

    なにとぞご指南のほどお願い申し上げます。

    2015年5月11日 7:25
  • SSL接続に変えたらあっさりつながりました。

    ご面倒をおかけしました。

    TLS接続および暗号化なしの平文はやはりまだ接続できなくて原因不明です。お手数をおかけしました。

    2015年5月18日 8:30
  • 似たような事象になった記憶があります。

    おそらくですが、EAC からの操作とは別で証明書を POP/IMAP のサービスに割り当てる必要があるかと思います。

    具体的なコマンドは確認してみます。

    2015年5月18日 8:43