none
IMEのプロパティ RRS feed

  • 質問

  • Windows Server 2008をインストールした直後の状況でメモ帳やワードパッドにフォーカスを当てて、IMEのツールバーのツールからプロパティや辞書ツールを起動しようとするとこの機能はスタンダード権限のあるアプリケーションからのみ利用できますとエラーになってしまいます。VistaではIE上の操作したときのメッセージと同じものです。
    2007年6月14日 1:26

すべての返信

  • Integrity LevelがLowで動いている場合にはそのようになるのが仕様です。

    http://support.microsoft.com/kb/929623/ja

    2007年6月16日 2:06
  • 中博俊さん、書き込みありがとうございます。

    確かにIntegrity LevelがLowで動いている場合にはそのようになるのは判るのですが

    VISTAの場合、administratorではUACは働かなかったと思いますし、IE上であればともかくメモ帳等でも駄目な理由が判りません。

    ちなみにadministratorにパスワードの設定を行っても現象は改善しませんでした。

    2007年6月20日 2:11
  • そのadministratorは本当のadministratorですか?

    UACが効かないのはbuiltin\administratorですが。

    2007年6月21日 15:22
  • 現在テストしているのはまだドメインも作っておらず、参加もしていない状態でテストを行っており

    ユーザーも一切作っていないので、ビルトインのadministratorしか管理者権限のあるユーザーはいない状態のテストです。

    2007年6月22日 7:19
  • VISTAでスレッドつくってるものです。

     

    僕も同じ現象に出くわしています。なぜなのでしょうか?仕様というよりこれはバクな気がします。

    グループ(Administrators)は一緒でAdminのユーザーを作るとそれでは機能します。

    差異はビルトインで最初からあるAdministratorを有効化している、だけです。

     

    どなたか解決か理由がきちんとわかる方いますか?

    Business、Enterpriseと確認しています。

     

     

     

     

     

     

    2007年11月28日 12:06
  • かなりいまさらですが、この問題、製品版の2008でも発生しており、回避策があったので書き込みしておきます。

     

    [この機能はスタンダード権限の...]が発生している状況でも、IMJPUEX.EXEを直接起動すればIMEの設定が変更可能となるようです。

    [ファイル名を指定して実行]で、

    C:\Windows\System32\IME\IMEJP10\IMJPUEX.EXE

    を実行する感じですね。

     

    規定値でインストールした状態では発生しない問題のようなので(デスクトップ エクスペリエンスの導入で発生?)、そのままスルーされてしまったのかな、とも思いますが、このレベルの問題を残したまま出荷するなんて...。かな入力するなってことですか!?

    テキストサービスは導入以来散々な感じですが、ほんとどうにかして欲しいです。

     

    そして、解決策が見つかったのが2chだけというのも非常に情けない...。

    http://pc11.2ch.net/test/read.cgi/win/1177663118/54

    2008年6月2日 7:29