none
Windows 7 RC 版をインストールすると、正規品でない(コピー版である)と表示されてしまい使えない RRS feed

  • 質問

  • Windwos 7 RC版を、6月にダウンロードしてインストールした際は正常にインストールが完了して使用可能でした。
    (Windows XP Pro との デュアルブート インストール です)
    その後、8月に HD容量を増やす為に、HDDを交換する際に、市販ツールでバックアップ → リストア したのですが、XPは正常に使用できるのに、Windwos 7 RC 版は何故か【正規品でない】との表示がでて(画面右下)通常使用が出来なくなってしまいました。
    仕方ないので、再度インストールを実施(6月にインストールしたときと同一プロダクトキー)が解決しません。 止む無く プロダクトキーを新たに入手してインストールを実施したのですが、やはり 正規品でない と表示されてしまいます。
    何か特別は手順を踏まないと インストール できないのでしょうか?
    ご指導いただきたくお願い申し上げます。
    2009年8月31日 3:59

回答

  • 確証が有るわけではありませんが、リストアした時点で「コピー」が記録されたのではないでしょうか。
    WinXPがその反応をしないのは不思議ですが。
    …通常は「HD丸ごとコピー」では問題なくHD交換ができるはず…

    >再度インストールを実施…
    その前に、上書きではなく、Win7を完全にアンインストールされていますか? 
    「windows7 デュアルブート アンインストール」などで検索すると、「Vista+Win7」や「WinXP+Win7」デュアルブートに於ける、Win7アンインストール方法が見つかります。
    その後旧Win7エリアをフォーマットすれば、完全に新規インストールになると思います…win7は、インストール先にosらしきものがあるとWin_oldに保存する、と説明されており(用途不詳)、旧osの痕跡が残るようです。

    ちなみに、私の実績では、win7(RTM)マシンに同じwin7(RTM)を難なくデュアルインストールできました…後者にはプロダクトキーは入力してはいませんが、普通に動いています。これとの違いは??ですが…
    よくある「いじりすぎておかしくなった」時に、「いじる前」と比較したいときに使う手です。

    • 回答としてマーク 服部清次 2009年9月30日 7:21
    2009年9月1日 15:54

すべての返信

  • 確証が有るわけではありませんが、リストアした時点で「コピー」が記録されたのではないでしょうか。
    WinXPがその反応をしないのは不思議ですが。
    …通常は「HD丸ごとコピー」では問題なくHD交換ができるはず…

    >再度インストールを実施…
    その前に、上書きではなく、Win7を完全にアンインストールされていますか? 
    「windows7 デュアルブート アンインストール」などで検索すると、「Vista+Win7」や「WinXP+Win7」デュアルブートに於ける、Win7アンインストール方法が見つかります。
    その後旧Win7エリアをフォーマットすれば、完全に新規インストールになると思います…win7は、インストール先にosらしきものがあるとWin_oldに保存する、と説明されており(用途不詳)、旧osの痕跡が残るようです。

    ちなみに、私の実績では、win7(RTM)マシンに同じwin7(RTM)を難なくデュアルインストールできました…後者にはプロダクトキーは入力してはいませんが、普通に動いています。これとの違いは??ですが…
    よくある「いじりすぎておかしくなった」時に、「いじる前」と比較したいときに使う手です。

    • 回答としてマーク 服部清次 2009年9月30日 7:21
    2009年9月1日 15:54
  • 仙川さんへ
     有難うございます。

    >再度インストールを実施…
    その前に、上書きではなく、Win7を完全にアンインストールされていますか? 
    「windows7 デュアルブート アンインストール」などで検索すると、「Vista+Win7」や「WinXP+Win7」デュアルブートに於ける、Win7アンインストール方法が見つかります。
    ==> Window7 のインストールするパーティションを再フォーマットは実施したのですが、【アンインストール】は実施して おりませんでした。 ブートローダーなど?に以前の痕跡が残っていたのだろうと思います。
    アンインストール後に、新規インストールを実施してみます。

    結果をまた投稿いたします。


    2009年9月3日 0:10
  • 猫のころ さん、

    こんにちは!
    フォーラム オペレーターの服部 清次です。
    猫のころ さんがこちらの質問を投稿されてから少し時間が経ちましたが、「この Windows のコピーは正規品ではありません」 という表示は消えましたでしょうか?

    猫のころ さんの現在の状況が気になるところなのですが、、、今回、仙川 さんの回答が参考になったようですので、勝手ながら、ひとまず私の方で [回答としてマーク] のチェックを付けさせていただきました。
    もし、まだ表示が消えないとのことであれば、もちろん質問を続けていただくこともできますので、その際には、遠慮なく [回答としてマーク] のチェックを外して返信してください。
    また、もしよろしければ、その後の状況なども教えていただけると嬉しいです。

    今後とも、TechNet フォーラムをよろしくお願いします。
    それでは、また! (^_^)/


    __________________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 服部 清次

    2009年9月30日 7:23