none
WindowsXP64bitクライアントからフォルダが見えない RRS feed

  • 質問

  • お世話になっています。

    Windows2008Server共有フォルダの特定のフォルダがXP64クライアントから表示されません。

    エクスプローラのフォルダでは表示されますが、ファイル側には表示されません。

    以下のUpdateで解決できますでしょうか。

    http://www.microsoft.com/downloads/details.aspx?displaylang=ja&FamilyID=BC720723-7DFA-4225-B586-1D6BF07A9E0A

    外のネットワークに接続できない環境にあるため、簡単のWindowsUpdateができません。

    このパッチだけをあてれば大丈夫でしょうか。

    また、XP64bitにも対応してますでしょうか。

    よろしくお願いいたします。

    2010年8月31日 6:40

回答

すべての返信

  • coo_suke さん、こんにちは。
    フォーラムオペレーターの三沢健二です。

    関連のありそうなスレッドがありましたのでご紹介させていただきますね。

    - 参考情報
    2003ストレージサーバから2008ストレージサーバR2への移行問題
    http://social.technet.microsoft.com/Forums/ja-JP/windowsserver2008r2ja/thread/f0fa6a07-eb0b-4581-a071-64b0aa1bd767


    あとは表示されないような設定になっていないかもご確認ください。

    - 参考情報
    アクセス・ベースの列挙機能を利用する(Windows Server 2008編)
    http://www.atmarkit.co.jp/fwin2k/win2ktips/1116abe2008/abe2008.html


    それでは、こちらの情報が少しでもお役にたてれば幸いです。

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    • 回答としてマーク 服部清次 2010年9月7日 2:19
    2010年9月1日 1:30
    モデレータ
  • 三沢様

    回答有難うございます。

    いろいろ確認しましたが、状況はかわりませんでした。

    サーバー:Windows Storage Server Standard 2008 SP2

    クライアント:Windows XP Professional x64 Edition Version2003SP2

    同じ環境でもXP64以外からは見えています。

    上記にも記載しましたが、エクスプローラのフォルダツリーには見えているのに、ファイル側には表示されません。

    フォルダ名が”!”で始まるフォルダが見えていませんでしたが、新たに!をつけたフォルダを作成しても見えるようになりました。

    何かヒントになりますでしょうか。

     

     

    2010年9月1日 6:31
  • coo_suke さん、こんにちは。
    ご返信ありがとうございます。

    少し確認させていただきたいのですが、XP x64 に Service Pack 3(SP3)  は適用されましたか?

    もし SP3 適用後も解消されない場合には、前回ご案内したスレッドの情報などを再度確認してみてください。

    もしかしたら環境独自の現象の可能性(設定やインストールされているアプリの影響など)もありますので、どうしても改善出来ない場合には 弊社有償サポート のご利用も検討いただければと思います。
    (フォーラムではご利用の環境の構成や設定などを細かく確認する事が難しいので、、)


    それでは、少しでも coo_suke さんのお役にたてれば幸いです。

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    • 回答の候補に設定 服部清次 2010年9月7日 2:19
    2010年9月6日 2:00
    モデレータ
  • 三沢様

    自己解決した模様です。

    2003ストレージサーバから2008ストレージサーバR2への移行問題
    http://social.technet.microsoft.com/Forums/ja-JP/windowsserver2008r2ja/thread/f0fa6a07-eb0b-4581-a071-64b0aa1bd767

    の内容で解決できた模様です。

    いろいろ有難うございました。


    以上

    2010年9月6日 2:07
  • coo_suke さん、

    こんにちは。
    フォーラム オペレーターの服部 清次です。

    無事問題が解決したとのことで、ご報告ありがとうございます!
    今回、弊社の三沢健二の回答が参考になったのではないかと思いましたので、
    私の方で [回答としてマーク] させていただきました。
    coo_suke さんと同じ現象に遭遇された他の方々にも、
    ぜひこちらの情報を役立てていただきたいと思いますので。

    また何か困ったことがありましたら、ぜひ TechNet フォーラムをご利用ください。
    今後とも、よろしくお願いします。
    それでは、また。


    __________________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 服部 清次

    2010年9月7日 2:20