none
IISのバージョンについて RRS feed

  • 質問

  • お世話になります。

    PHPの初心者です。

    PHPのバージョンとIISのバージョンの組み合わせがよく判りません。

    現在、Win2003Server上で、PHP5.2.5、MySQL5.1を利用していますが、システムの更新を予定しています。

    対比表みたいな資料があれば助かるのですが。

    よろしくお願いします。

                                                                      以上

    2017年9月27日 8:40

回答

すべての返信

  • 「初心者」であれば特にバージョンを選ばずいずれも最新の環境にされるのが良いと思いますが、現在サポートされているバージョン同士であれば特に問題になる組み合わせはないかと思います。

    この辺りを参考にされると良いでしょう。

    現在の Windows Server 2003(IIS6)で FastCGI を使っているなら、基本的には新しい IIS でも同じです。


    hebikuzure

    2017年9月27日 9:04
  • jyo-ngsk さん、こんにちは
    フォーラム オペレーターの立花楓です。

    本件について、その後いかがでしょうか。

    Hebikuzure aka Murachi Akira さんの情報がご参考になると思いましたので、情報を確認いただき、なにか進展がございましたらこちらのスレッドへご返信いただけますと幸いです。

    また、お寄せいただいた情報が参考になった場合には [回答としてマーク] をお願いいたします。

    よろしくお願いいたします。


    MSDN/TechNet Community Support 立花楓

    2017年10月5日 7:42
    モデレータ
  • 返信が遅くなり申し訳ありませんでした。

    大変参考になりました。

    ありがとうございました。今後ともよろしくお願いします。

    基本ができていないのを痛感しています。

                                    以上

    2017年10月6日 2:45