none
SharePointServicesにおける日本語ファイルアップロード後のダウンロード時のエラー RRS feed

  • 質問

  • いつもお世話になっております。

    フレックスPと申します。

    社内でWindows Server2003 SP1 + SharePointServices3.0を使用しております。

     

    現在悩んでいるのが、

    共有ドキュメント・掲示板・回覧版等で、日本語ファイル名のファイルを添付する際、

    アップロードはできるのですが、ダウンロード時に「Webページがみつかりません」

    とエラーになります。尚、ファイル名によっては日本語でも大丈夫な場合もあります。

     

    SharePointの設定を確認したり、Webで検索したりしてみたのですが、

    それらしい内容が見つかりませんでした。

     

    どなたかお分かりになる方がいらっしゃいましたらお教えください。

    宜しくお願い致します。

     

     

    2008年12月26日 7:58

回答

  • httpエラーのステータスは?
    400?404?

    400ならこちらのページが参考になるかも??
    http://sharepoint.boo.jp/index.php?e=135

    あと、具体的なパスやファイル名(差し支えない範囲)が分かれば
    他の環境で(こちらでも)試してみれると思います。
    2008年12月26日 10:02

すべての返信

  • httpエラーのステータスは?
    400?404?

    400ならこちらのページが参考になるかも??
    http://sharepoint.boo.jp/index.php?e=135

    あと、具体的なパスやファイル名(差し支えない範囲)が分かれば
    他の環境で(こちらでも)試してみれると思います。
    2008年12月26日 10:02
  •  

    v-komaさん返事が遅くなってしまい、申し訳ありません。

     

    httpエラーは400です。

    ご指摘のサイトを見て、まさに同じ現象でした。

    MSのサポートサイトにTELしたら、この電話はすべて有償と言われたので、

     

    その前に.net frameworkを3.0→3.5sp1にアップグレードしてみたら

    問題なくダウンロードできるようになりました。

     

    どうもありがとうございました。

     

     

     

    2009年1月5日 6:56
  • フレックスP さん、

     

    こんにちは!
    フォーラム オペレーターの服部 清次です。
    今回、v-koma さんの紹介してくださったリンク情報が役に立ったようですので、勝手ながら、私の方で回答チェックを付けさせていただきました。
    フレックスP さんと同じ問題に遭遇された他の方々にも、ぜひこちらの情報を参考にしていただきたいと思いますので!

     

    また何か困ったことがありましたら、ぜひ TechNet フォーラムに投稿してください。

    今後とも、TechNet フォーラムをよろしくお願いします。
    それでは、また!

     


    ___________________________________________
    マイクロソフト株式会社 フォーラム オペレータ 服部 清次

    2009年1月6日 0:47