none
Windows7+ワイヤレス(PEAP)+ドメイン環境での利用について RRS feed

  • 質問

  • Windows7+ワイヤレス(PEAP)+ドメイン環境での構築を検討しておりますが、

    ドメインログオン前認証がうまく動作せず、ログオン後認証になってしまいます。

    Windows標準ワイヤレスの設定にてシングルサインオン、ログイン前認証の機能は有効にしてあります。

     

    一度認証に成功させた後、Windowsログオフ⇒再ログオンさせた場合は正常にログオン前に認証画面が表示されます。

    PCブート時のみ表示されない状態です。

    またこの状態は、PEAPのみでなくLEAP、EAP-FASTで試した場合も同様でした。

     

    設定によるものなのでしょうか?

    そもそも動作保証外なのでしょうか。

    2010年9月14日 2:49

回答

  • こんにちは、フォーラムオペレーターの三沢健二です。

    もしよろしければ、クライアントで下記ポリシーを有効にし、効果があるかどうか確認いただければと思います。
    (ログオン画面が表示されるまでに時間がかかる場合があります)

    ---
    [コンピュータの構成] - [管理用テンプレート] - [システム] - [ログオン] の [コンピュータの起動およびログオンで常にネットワークを待つ] を有効にする。
    ---


    上記設定で改善出来ない場合には、ネットワークの構成や設定などを把握した上で様々な調査が必要になる場合がありますので、可能であれば 弊社有償サポート へご相談される事をお勧めします。


    それでは、こちらの情報が少しでもお役にたてれば幸いです。

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    • 回答としてマーク 服部清次 2010年10月6日 1:54
    2010年9月29日 9:08
    モデレータ

すべての返信

  • こんにちは、フォーラムオペレーターの三沢健二です。

    もしよろしければ、クライアントで下記ポリシーを有効にし、効果があるかどうか確認いただければと思います。
    (ログオン画面が表示されるまでに時間がかかる場合があります)

    ---
    [コンピュータの構成] - [管理用テンプレート] - [システム] - [ログオン] の [コンピュータの起動およびログオンで常にネットワークを待つ] を有効にする。
    ---


    上記設定で改善出来ない場合には、ネットワークの構成や設定などを把握した上で様々な調査が必要になる場合がありますので、可能であれば 弊社有償サポート へご相談される事をお勧めします。


    それでは、こちらの情報が少しでもお役にたてれば幸いです。

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    • 回答としてマーク 服部清次 2010年10月6日 1:54
    2010年9月29日 9:08
    モデレータ
  • furu_naka さん、

    こんにちは。
    フォーラム オペレーターの服部 清次です。

    furu_naka さんがこちらの質問を投稿されてから少し経ちましたが、その後の状況はいかがでしょうか?
    弊社の三沢健二の回答は、ご確認いただけましたでしょうか?

    今回、1つの確認ポイントとして弊社の三沢の回答が参考になるのではないかと思いましたので、
    勝手ながら、ひとまず私の方で [回答としてマーク] させていただきました。
    もし弊社の三沢のアドバイスをご確認いただいた後でも現象が改善されない場合は、
    弊社のサポート窓口へのお問い合わせもご検討いただければと思います。

    また何か困ったことがありましたら、ぜひ TechNet フォーラムをご利用ください。
    今後とも、よろしくお願いします。
    それでは、また。


    __________________________________________________
    マイクロソフト株式会社 フォーラム オペレーター 服部 清次

    2010年10月6日 1:55