none
Windows7の共有フォルダにXPからアクセスする際にエラー RRS feed

  • 質問

  • Windows7 Professional 64Bit版で共有フォルダを作成しています。

    通常は問題なく動作するのですが、突然、以下のエラーが発生し、接続できない状態になります。

    「ネットワークリソースを使用するアクセス許可がない可能性があります。アクセス許可があるかどうかこのサーバーの管理者に問い合わせてください」

    上記の障害が発生するのは、XPのみで、Windows7、Vistaからは正常に接続できます。

    Windows7PCを再起動すると、XPから正常に接続できるようになります。

    ネットワークは、Windows Server 2008 Standard でADを構築しており、共有フォルダへのアクセス制限はADのアカウントで制限しています。

    共有フォルダへの接続数は、数セッションで接続数オーバーではないと考えております。

    Windows Fire Wallはサービスは起動していますが、コントロールパネル側の「通知設定の変更」で無効にしている状態。

    この状況をWindows7側の設定で回避することは可能なのでしょうか?

    • 移動 星 睦美 2013年8月1日 1:43 MSDN -Windows クライアント開発 から
    2013年8月1日 1:09

回答

  • Windows Server 2008、Windows Server 2008 R2、Windows 7 または Windows Vista を実行しているコンピューターでホストされている共有ファイルを開くことができません。

    http://support.microsoft.com/kb/2231728

    この辺りかな。

    • 回答の候補に設定 佐伯玲 2013年8月5日 1:18
    • 回答としてマーク 佐伯玲 2013年9月13日 0:16
    2013年8月1日 9:01
  • 佐伯 玲 様

    藤森幸治 様

    更新プログラムを適用してから、約10日がたちましたが、接続エラーは発生しておりません。

    教えて頂いた更新プログラムが有効だったんだと思います。

    質問を解決してくださいまして、ありがとうございました。

    • 回答としてマーク ぱお×1 2013年8月22日 7:51
    2013年8月22日 7:47

すべての返信

  • フォーラム オペレーターの星 睦美です。
    ぱおx1 さん、Windows クライアント開発フォーラムに投稿ありがとうございます。

    残念ながら、開発者向けのMSDNフォーラムでは回答が集まりにくい内容だと思いますので
    私のほうでTechNet フォーラムのWindows 7 全般フォーラムに移動させていただきますね。

    フォーラムで役立つ情報が見つかりましたら、投稿者から[回答としてマーク] をお願いします。


    日本マイクロソフト株式会社 フォーラム オペレーター 星 睦美

    2013年8月1日 1:43
  • 星 睦美様

    フォーラム移動ありがとうございます。m(_ _)m

    いまひとつ、該当するフォーラムが分からないところでした。

    2013年8月1日 1:54
  • Windows Server 2008、Windows Server 2008 R2、Windows 7 または Windows Vista を実行しているコンピューターでホストされている共有ファイルを開くことができません。

    http://support.microsoft.com/kb/2231728

    この辺りかな。

    • 回答の候補に設定 佐伯玲 2013年8月5日 1:18
    • 回答としてマーク 佐伯玲 2013年9月13日 0:16
    2013年8月1日 9:01
  • 藤森幸治様

    更新プログラムを適用しました。

    しばらく、様子を見てみたいと思います。

    アドバイスありがとうございました。

    2013年8月11日 23:36
  • こんにちは、ぱお×1 さん
    フォーラムオペレータの佐伯 玲 です。

    その後少しお時間がたちましたが現象は再現しなくなったでしょうか?
    進展がございましたらこちらのスレッドへその後の状況をご返信いただけましたらと思います。


    宜しくお願い致します。
    __________________________
    日本マイクロソフト株式会社 フォーラム オペレータ 佐伯 玲
    • 編集済み 佐伯玲 2013年8月22日 6:29 修正
    2013年8月22日 6:29
  • 佐伯 玲 様

    藤森幸治 様

    更新プログラムを適用してから、約10日がたちましたが、接続エラーは発生しておりません。

    教えて頂いた更新プログラムが有効だったんだと思います。

    質問を解決してくださいまして、ありがとうございました。

    • 回答としてマーク ぱお×1 2013年8月22日 7:51
    2013年8月22日 7:47