none
Windows Home Server にリモートアクセスすると、証明書エラーでアクセスが出来なくなった RRS feed

  • 質問

  • タイトルの件で、どうにもならず困っています。どなたかご教示頂ければ幸いです。

    WHS PowerPack3 (Acer H342)環境で、WHS、ルータ共に特殊な設定はしていません。ずっと外部からのリモートアクセスは問題なく使えていましたが、しばらく前に突然アクセスが出来なくなり、リモートアクセスの再構成を行いましたが、「xxx.homeserver.com」につながらない状態でした。(すいません。ちょっと忙しくてエラー内容もメモせずにしばらく放っていました)

    昨日、再度リモートアクセスの再構成を行ったところ、、「xxx.homeserver.com」には繋がるようにはなりましたが、ログオンすると、

    「このWebサイトのセキュリティ証明書には問題があります。/この組織の証明書は失効しています。」となり、無視釦もなく、その先に進めません。

    フォーラムの過去質問を参考に解決を試みたのですが、万歳状態です。

    宜しくお願い致します。

    2012年5月25日 11:47

回答

  • Windows Home Server および クライアントPCの日付と時刻及び地域が正しく設定されているか確認してください。インターネット同期を実行して、NTPサーバーと同期を実行してください。その上で再度サーバー側でドメイン名の構成ウィザードを実行してください。

    それでも解決しない場合は、教えてください。

    2012年5月26日 1:22
    モデレータ

すべての返信

  • Windows Home Server および クライアントPCの日付と時刻及び地域が正しく設定されているか確認してください。インターネット同期を実行して、NTPサーバーと同期を実行してください。その上で再度サーバー側でドメイン名の構成ウィザードを実行してください。

    それでも解決しない場合は、教えてください。

    2012年5月26日 1:22
    モデレータ
  • お世話になります。

    実行しましたが、駄目でした。今度は、証明書エラーではなく、「Internet Explorerではこのページは表示できません」になってしまいました。httpsでもhttpでも同じです。

    ちなみに、昨日の状態では、複数のPCとブラウザで外部からの接続を試みましたが、同じ証明書エラーでした。修復ウィザードのルーター設定の1つのステップ「UPnPでルーター構成...」のところで、「!」マークが付くのですが、エラーも無く正常に設定終了しています。念のために、ルータの「UPnP設定」がOFFになっていたので、ONにして再度行いましたが同じでした。

    ルータのNAT設定を見ると、WHSにIPアドレスの変換が、ポート「www」「443」「4125」で設定されています。

    何故か、他の者が今朝Windows7の64ビット機で行ったら繋がったそうですが、2度目のアクセスでは同じく証明書エラーでそれ以降つながらないようです。

    宜しくお願いします。

    2012年5月26日 3:30
  • お世話になります。

    すいません。先程駄目でしたと投稿しましたが、今試したら接続できました。DNSのアドレスが回るのに時間がかかっていたみたいです。

    別のPCでも試しましたが、正常に接続できました。

    大変ありがとうございました。

    2012年5月26日 3:49