none
TS Webアクセス時の”ActiveX control not installed or not enabled” RRS feed

  • 全般的な情報交換

  • TS Web経由でのRemoteAppを評価しようと環境をセットアップしてサーバへアクセスすると

    「ActiveX control not installed or not enabled」

    と表示されてしまいました。(クライアントはXP SP2 + I.E.7です)

    (RDC6.0の導入により、リモートデスクトップは動作しました)

     

      質問1

      これは、クライアントが

       ・Windows Server 2008

       ・Windows Vista SP1 Beta

      ではないことに起因するものという認識でよいですか?

      また、今後XPでも実現できるようにはならないでしょうか?

     

    /* 以下の現象は「ホスト指定にIPアドレスを記述したため」により解決いたしました。

    よって、件名も変更させて頂きます 08/01/23 */

    XPからのアクセスをあきらめ、Vistaからアクセスしたところ、今度は

    「401 - 権限がありません:資格情報が無効であるため、アクセスが拒否されました」となりました。

     

      質問2

      これはRDC6.1が導入されていない(SP1 Betaではない)事に起因するものなのでしょうか?

     

    Vista SP1 Betaを導入すれば答えが出るかとも思ったのですができれば導入は控えたいため、

    確認のような形の質問となってしまいました。

     

    以上です。よろしくお願い致します。

    2008年1月22日 9:27

すべての返信

  • 自己解決いたしました。

     

    Vista SP1 Betaの導入許可が出たためインストールしてみたところ、RDCは6.0(6.0.6001)ですが

    「リモートデスクトップ プロトコル6.1」をサポートしたバージョンになっており、

    (恐らく)これによりTS Web経由でのRemoteApp(Webパーツ表示および実行)が可能となりました。

    2008年1月24日 4:14
  • こんにちは。フォーラムオペレータの栗原麻里です

     

    BP2027 さん、フォーラムのご利用ありがとうございます。
    また、現象の解決について、書き込みをしていただき

    ありがとうございました!

     

    フォーラムに参加していただいてる他の皆様にも貴重な情報となりますので、よろしければ、

    投稿の「メッセージの種類」 を 「質問」から「コメント」にご変更いただけないでしょうか?
    「質問」のままですと、せっかくの情報が埋もれてしまい、非常にもったいないです。

     

    もし、引き続き疑問などありましたら、遠慮なく投稿してくださいね。


    それでは、ぜひまたご活用ください!

     

    2008年4月18日 1:35
  • こんにちは。森田 知良です。


    BP2027さんフォーラムのご利用ありがとうございます。

     

    BP2027さんが投稿してくださった解決方法をフォーラム利用者の方々が
    有効に活用して頂けるよう、勝手ながらメッセージの種類を
    「質問」から「コメント」に変更させていただきました。

     

    それでは、これからもフォーラムのご利用をよろしくお願いいたします。

    2008年4月24日 5:26