none
Microsoft Assessment and Planning Toolkit 9.0に関するフォーラムは RRS feed

  • 質問

  • こんにちは。割と急ぎで困ってしまい、投稿いたしました。

    MAP(Microsoft Assessment and Planning Toolkit 9.0)のインストールでエラーが発生し、

    先に進めず困っているのですが、どこに投稿すればよろしいでしょうか。

    因みに、エラーの内容は、

    「Setup failed to update the products. Fix the issue and run setup again. For more information, review the setup log file.」

    です。

    よろしくお願いいたします。

    • 移動 佐伯玲 2014年9月29日 0:46 MSDN / TechNet フォーラムへのご意見ご要望 から Windows Server 2008 全般 へ
    2014年9月15日 10:49

回答

  • ここに書くのもちょっと違う気がしますが、佐伯さんが上げられている英語のフォーラムの方に追加の回答が付いていたので、ご参考までに意訳しておきます。

    Windows Vista / Windows Server 2008 にインストールしようとするとこのようなエラーが出る。
    Windows 7 SP1 / Windows Server 2008R2 SP1 以降にインストールすればエラーは出ない。

    ちなみにインストール先の OS についてはダウンロードページのシステム要件 (System Requirements) にも記載がありますので、そちらもあわせてご確認ください。


    MCITP(Database Developer/Database Administrator)

    • 回答の候補に設定 佐伯玲 2014年9月17日 6:29
    • 回答としてマーク 佐伯玲 2014年9月22日 2:49
    2014年9月16日 14:23
  • こんにちは、Satakkii さん
    フォーラムオペレータの佐伯 玲 です。

    Microsoft Assessment and Planning Toolkitについて専門のフォーラムはないのでインストールしようとしたOSのフォーラムが良いかと思うのですが、
    お試しいただいた環境をご記載いただけますでしょうか?

    ちなみにUSのTechNet フォーラムでも同様の質問のスレッドがありました。

    MAP V9.0 setup failed
    http://social.technet.microsoft.com/Forums/en-US/1d47b1df-078b-4be3-9bde-2cdc16451c52/map-v90-setup-failed?forum=map


    「C:\Users\"current user"\AppData\Local\Temp」にあるログを見るようにという返信や他にも情報が出ているのでご確認頂けましたらと思います。
    また最新のバージョンは9.1のようですので差し支えなければ9.1でお試しいただくのも良いかもしれません。

    Download Microsoft Assessment and Planning Toolkit from Official Microsoft Download Center
    http://www.microsoft.com/en-us/download/details.aspx?id=7826


    System Requirementsに記載のある適用条件もお試しいただいている環境に合致しているかご確認くださいね。


    宜しくお願い致します。

    TechNet Community Support 佐伯 玲

    • 回答の候補に設定 佐伯玲 2014年9月17日 6:29
    • 回答としてマーク 佐伯玲 2014年9月22日 2:49
    2014年9月16日 4:30

すべての返信

  • こんにちは、Satakkii さん
    フォーラムオペレータの佐伯 玲 です。

    Microsoft Assessment and Planning Toolkitについて専門のフォーラムはないのでインストールしようとしたOSのフォーラムが良いかと思うのですが、
    お試しいただいた環境をご記載いただけますでしょうか?

    ちなみにUSのTechNet フォーラムでも同様の質問のスレッドがありました。

    MAP V9.0 setup failed
    http://social.technet.microsoft.com/Forums/en-US/1d47b1df-078b-4be3-9bde-2cdc16451c52/map-v90-setup-failed?forum=map


    「C:\Users\"current user"\AppData\Local\Temp」にあるログを見るようにという返信や他にも情報が出ているのでご確認頂けましたらと思います。
    また最新のバージョンは9.1のようですので差し支えなければ9.1でお試しいただくのも良いかもしれません。

    Download Microsoft Assessment and Planning Toolkit from Official Microsoft Download Center
    http://www.microsoft.com/en-us/download/details.aspx?id=7826


    System Requirementsに記載のある適用条件もお試しいただいている環境に合致しているかご確認くださいね。


    宜しくお願い致します。

    TechNet Community Support 佐伯 玲

    • 回答の候補に設定 佐伯玲 2014年9月17日 6:29
    • 回答としてマーク 佐伯玲 2014年9月22日 2:49
    2014年9月16日 4:30
  • ここに書くのもちょっと違う気がしますが、佐伯さんが上げられている英語のフォーラムの方に追加の回答が付いていたので、ご参考までに意訳しておきます。

    Windows Vista / Windows Server 2008 にインストールしようとするとこのようなエラーが出る。
    Windows 7 SP1 / Windows Server 2008R2 SP1 以降にインストールすればエラーは出ない。

    ちなみにインストール先の OS についてはダウンロードページのシステム要件 (System Requirements) にも記載がありますので、そちらもあわせてご確認ください。


    MCITP(Database Developer/Database Administrator)

    • 回答の候補に設定 佐伯玲 2014年9月17日 6:29
    • 回答としてマーク 佐伯玲 2014年9月22日 2:49
    2014年9月16日 14:23
  • ご連絡遅くなり申し訳ございません。

    環境については、以下で宜しいでしょうか。

    OS 名 Microsoft® Windows Server® 2008 Standard

    バージョン 6.0.6002 Service Pack 2 ビルド 6002

    システムの種類 x64-ベース PC

    確かに、WindowsServer2008の為エラーがでるのだと思いますが、

    自分が試していたMAP9.0のSystemReqirementは、「Windows Server 2008 with Service Pack 2」とあったのでOKかと思っていました。

    MAP9.1では明確に「Windows Server 2008 with Service Pack 2」が記載されていないのでだめなのでしょうね。

    USサイトを確認してみます。

    2014年9月28日 15:04