none
No Browser working except IE

    質問

  • So, i have been solely using IE for the past 2 weeks now because all the 3rd Party Browsers stopped working.

    I used Firefox before, but when I start it up, all it Shows is "Tab just crashed" page. Chrome doesn't work either, I tried to download Opera to see if that would work, but it couldn't connect either. I've already tried reinstalling the Browsers, Change my Proxy Settings, I downloaded a free Trial Version of the new Kaspersky Anti Virus 2018, to see if I had any Malware (Problem appeared before I downloaded Kaspersky and I didn't have an Anti-Virus Software before that) but it didn't find any, I disabled my Firewall to see if that was the problem and I've done a System recovery to a day when the Browsers were still working. Nothing has worked so far.

    So I am out of ideas. Any help would be appreciated.

    2018年5月27日 18:18

すべての返信

  • That's more software than the OS can handle..Proxy settings by default arenot needed..Try opening internet options/set home page/set all to default/Privacy tab,uncheck all/in connection tab,LAN settings,chk Auto-Detect/

    then edit program tab/guess uncheck IE if that's what you want,then in advanced tab,locate & chk button "Reset to advanced settings" exit.Next open control-panel/firewall/click on allow programs access (top L.upper corner) allow youre browser,if not shown,use the search button,add/remove shows,pick youre browser..

    2018年5月27日 18:26
  • What did you do before this problem happen?

    Boot into Safe Mode and see if the problem still exists.

    Download the latest version of the browser and get windows installed all latest updates.

    Open cmd as administrator and type the command sfc /scannow

    In addition, you can also contact the Chrome support, seeing if there is any suggestions.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2018年5月28日 7:46
  • None of the solutions here worked, but after some extensive digging i came across an old forum thread that gave me the fix for the problem. All I had to do was go into the Firefox about:config and change browser.tabs.remote.autostart = true
    browser.tabs.remote.autostart.2 = true  both to false. That solved the issue. Thanks anyway
    2018年6月7日 16:49