none
[ソフト]立ち上げ時に「ローカルプロファイルが見当たりません」というメッセージが出る RRS feed

  • 質問

  • お世話になります。

    製品版を導入して一か月に満たないのですが、毎日立ち上げていて、上記のメッセージがスタートアップでこれまで2回出ました。
    クライアントは現在4台(SEVEN-2, VISTA-2)で、すべてケーブル接続しています。

    デスクトップのアイコンの配置がくずれる位で、それ以外の問題は認識していませんが、バグでしょうか?それとも、本当に壊れているのでしょうか?

    お試し版では、新しいHDDを追加したときにこれが出たような記憶があるのですが、製品版導入後のハードウェア構成変更はしていません。

    ご存じの方、よろしくお願いします。
    2009年11月2日 23:44

回答

すべての返信

  •   こんにちは。私も同様の経験がありました。
    おそらく、前回のログオフ時に何らかのアプリケーションがレジストリをつかんだまま
    だったのだと思います。
     以前自分のブログでも掲載したのですが、私は
    http://www.microsoft.com/downloads/details.aspx?displaylang=ja&FamilyID=1b286e6d-8912-4e18-b570-42470e2f3582
    をインストールすることで、その後発生しなくなりました。

     ご参考になれば幸いです。
    2009年11月3日 1:18
    モデレータ
  • ださっち さん

     回答ありがとうございました。

    READMEを少し読んで、いささか乱暴ですが、クライアントがサーバーコンソールを開いている状態でサーバーのシャットダウンを試みたところ、
    サーバーの次の立ち上げで、当該トラブルが発生しました。

    次に、パッチを当て、同じ操作をしたところ、サーバーのログにはUPHCleanが動いたことを示すエントリーが見つかりましたが、
    サーバーにはメッセージが出ませんでした。

    この状態で、しばらく様子を見たいと思います。

    有難うございました。
    2009年11月3日 8:11
  •  

     様子を見ていたのですが、まだ時々出ます。
    ログを見る限り、UPHCleanが動いた形跡もあるので、当該FIXで解消されない他の原因が残されているようです。


    場合によっては、ホームサーバーの再導入を考えたいと思います。
    2009年11月16日 3:00
  •  PP3適用後しばらく注目していましたが、イベント・ログの内容は大きく様変わりし、当該エラーは出なくなりました。
    また、そのほか、ウォーニングの類のエラーも出なくなりました。
    よって、この問題はクローズ扱いとしてください。
    2009年12月13日 9:31
  • こんにちは、フォーラムオペレーターの三沢健二です。

    ださっち さん、いつも回答いただき誠にありがとうございます。

    moriyan さん、結果のご報告ありがとうございます。
    エラーが解消されたようで良かったです。

    それでは、案内いただいた内容が参考になられたようですので、私の方で [回答としてマーク] のチェックを付けさせていただきますね。


    今後とも TechNet Forum をよろしくお願いします。

    ______________________________________
    マイクロソフト株式会社 フォーラム オペレーター 三沢健二

    2010年1月13日 6:44
    モデレータ