none
WindowsServer2008R2にMS014-018がイントールできない。 RRS feed

  • 質問

  • IE7のセキュリティパッチを投入しようとしてMS014-018をインストールしようとしましたがインストールできませんでした。

    「この更新プログラムはお使いのシステムには適用されません。となります。

    事前にサービスパックの適用が必要なのでしょうか?

    2014年6月21日 7:21

回答

  • Windows Server 2008 R2 + IE7 という組み合わせがそもそも存在しえないので、その構成用のセキュリティパッチもありませんね・・・。

    OS か IE のバージョンを誤記されていると思うのですが、近い組み合わせですと以下な感じです。
    ・Windows Server 2008 + IE7 であれば、OS に SP2 適用済みである必要があります。
    ・Windows Server 2008 R2 + IE8 であれば、OS に SP1 適用済みである必要があります。

    サポートされる組み合わせは↓の「影響を受けるソフトウェアおよび影響を受けないソフトウェア」に表形式で網羅されていますので、あわせてご確認ください。
    https://technet.microsoft.com/ja-jp/library/security/ms14-018.aspx


    MCITP(Database Developer/Database Administrator)

    • 回答の候補に設定 佐伯玲 2014年6月23日 0:35
    • 回答としてマーク 佐伯玲 2014年6月27日 0:30
    2014年6月21日 7:45

すべての返信

  • Windows Server 2008 R2 + IE7 という組み合わせがそもそも存在しえないので、その構成用のセキュリティパッチもありませんね・・・。

    OS か IE のバージョンを誤記されていると思うのですが、近い組み合わせですと以下な感じです。
    ・Windows Server 2008 + IE7 であれば、OS に SP2 適用済みである必要があります。
    ・Windows Server 2008 R2 + IE8 であれば、OS に SP1 適用済みである必要があります。

    サポートされる組み合わせは↓の「影響を受けるソフトウェアおよび影響を受けないソフトウェア」に表形式で網羅されていますので、あわせてご確認ください。
    https://technet.microsoft.com/ja-jp/library/security/ms14-018.aspx


    MCITP(Database Developer/Database Administrator)

    • 回答の候補に設定 佐伯玲 2014年6月23日 0:35
    • 回答としてマーク 佐伯玲 2014年6月27日 0:30
    2014年6月21日 7:45
  • コメントありがとうございました。

    Windows2008のバージョンを確認しました。SP1でした。

    SP2の適用を考えます。

    2014年6月26日 22:00