none
クライアントアクセスサーバーのインストールについて RRS feed

  • 質問

  • 初めて投稿します。
    環境(1フォレスト1ドメイン)
    過去に一度テストで[TESTSRV]に標準インストールした経緯あり。
    TESTSRVからのアンインストールも正常に終了しました(エラーメッセージ等は出なかった。)
    一台のサーバーにエッジトランスポートサーバーとユニファイドメッセージングサーバー以外をインストールしようとしています。


    本番系のサーバーにインストールしようとしたところ、
    メールボックスサーバー、ハブトランスポートサーバー、管理ツールのインストールは正常に完了しましたが、

    クライアントアクセスサーバーのインストールをしようとすると、
    エラー:
    Exchange Server "TESTSRV
    DEL:*************************()" was not found Please make sure you
    have typed it correctly.

    経過時間:00:00:28

    というメッセージが出てインストールすることが出来ません。


    対処方法等ご教授いただければ幸いなのですが・・・・・・
    2008年10月2日 4:53

回答

  • 正しい方法ではないと思うのですが、自己解決しました。
    方法としては、
    ADのサイトとサービス⇒表示⇒サービスノードの表示
    左側にServicesが表示される。
    Services⇒Microsoft⇒[ドメイン名]⇒Administrative Groups⇒Exchange Administrative Group(文字列)⇒Servers
    ここに当該サーバーがあるので削除

    再度インストール


    とりあえず問題なくインストールできました。

    まだ問題は発生していませんがとりあえず出来ました
    2008年10月8日 2:33

すべての返信

  • 正しい方法ではないと思うのですが、自己解決しました。
    方法としては、
    ADのサイトとサービス⇒表示⇒サービスノードの表示
    左側にServicesが表示される。
    Services⇒Microsoft⇒[ドメイン名]⇒Administrative Groups⇒Exchange Administrative Group(文字列)⇒Servers
    ここに当該サーバーがあるので削除

    再度インストール


    とりあえず問題なくインストールできました。

    まだ問題は発生していませんがとりあえず出来ました
    2008年10月8日 2:33
  • はたやん[初心者] さん、

     

    こんにちは!

    フォーラム オペレーターの服部 清次です。

    今回は自力で問題を解決されたとのことで、とても貴重な情報を投稿いただきありがとうございました。

    ぜひこちらの情報を他の方々に活用していただきたいと思いましたので、私の方で、はたやん[初心者] さんご自身の回答にチェックを付けさせていただきました。

    引き続きの情報などありましたら、ぜひ投稿いただければと思います!

     

    また何かありましたら、ぜひ TechNet Forum をご利用ください。

    どうぞよろしくお願いします。

    それでは、また!

     

    _____________________________________________

    マイクロソフト株式会社 フォーラム オペレータ 服部 清次

    2008年10月16日 1:44