none
[ベータ2 JP Build5384] NTドメインへの参加ができない RRS feed

  • 質問

  • はじめまして

    RC1の話題でいっぱいのところベータでの話でもうしわけありません。

    動作検証を行うべく、ベータ版をインストールしましたが、NTドメインに参加ができなくて困っています。

    コンピュータ名の変更ダイアログにて、ドメインへの参加を行うと、次のエラーメッセージが表示されます。


    ドメイン"xxxxxx"に参加中に次のエラーが発生しました:

    ログオン失敗: ユーザ名を認識できないか、またはパスワードが間違っています。


    もちろん、ドメイン参加権限のあるユーザで、間違いなく入力しています。

    また、XPでNTドメインに参加する際に必要だった、レジストリのrequiresignorsealを0に設定

    することも行いました。

    NTドメインに参加するには、他に設定が必要なのでしょうか?

    ご教示いただけませんでしょうか

    あ、ちなみに、ネットワーク設定は問題なく(IPV4ですが)、他のコンピュータは見えますし、インターネットの接続も可能です。

    2006年9月7日 8:22

回答

  • 自己解決しました。

    NTサーバ側で、PC名を登録してから、Vista側でドメイン参加したところ、参加できました。

    ちなみに、RC1でも同じ状態でした。

    ご迷惑をおかけしました。

    2006年9月13日 1:55

すべての返信

  • サーバーのOSは何でしょうか? Windows NT 4.0だとすれば、SPはいくつですか?
    Vistaでは認証のハッシュがNTLMv2をデフォルトに変更されていますが、NT 4.0 SP4以降であれば問題ないはずだと思いますが...

    Vistaで、コントロールパネルの「ローカルセキュリティポリシー」→「ローカルポリシー」→「セキュリティオプション」→「Network security: Lan Manager authentication livel」を「Send LM & NTLM - use NTLMv2 session security if negotiated」に変更するとどうなりますか?

     

    2006年9月10日 3:28
  • ITAYAさん回答ありがとうございます。

    >サーバーのOSは何でしょうか? Windows NT 4.0だとすれば、SPはいくつですか?

    ドメインサーバはNT4.0 SP6です。

    >Vistaで、コントロールパネルの「ローカルセキュリティポリシー」→「ローカルポリシー」→「セキュリティオプション」→「Network security: Lan Manager authentication livel」を「Send LM & NTLM - use NTLMv2 session security if negotiated」に変更するとどうなりますか?

    設定をしてみましたが同じ状況でした。

    まだ何か設定が足りないのですかね?

     

    2006年9月11日 1:58
  • 自己解決しました。

    NTサーバ側で、PC名を登録してから、Vista側でドメイン参加したところ、参加できました。

    ちなみに、RC1でも同じ状態でした。

    ご迷惑をおかけしました。

    2006年9月13日 1:55