none
WHS2011の新規ドメイン登録時にWindows Live ID のエラーが出る RRS feed

  • 質問

  • WHS2011のドメイン名のセットアップ中、Windows Live にサインインまで進みアカウントを入力し次を押すと

     

    「ユーザー名またはパスワードが正しくありません。 ユーザー名およびパスワードをもう一度入力してください。」

     

    と表示されて次に進めません。

    フォーラム等で見つけたクライアントで入り、リモートWebアクセスを無効化した後再設定、時刻設定、ルーターの手動設定はやりました。

    また、同一LAN内からIE9アドレスバーにサーバー名の入力をしても問題なくログインできます。

     

    新規インストールでこの状態となったため重要なデータ等は記録されてはいません。

    再インストールも考えていますが、今後のためにも質問させて頂きました。

     

     

    2012年1月31日 11:27

回答

  • 回答ありがとうございます。

    結果から言うと本日別ネットワークで取得したLive IDでドメインの取得ができてしまいました。

    問題の切り分けの為に行ったのですが切り分けるどころか!といった感じになりましたが

    今後の為にも返信させて頂きます。

    ださっち様のご指摘はごもっともで何度も確認しました。

    そもそも・・再インストールするべきなのか?ルーター設定はこれでいいのか?

    やっぱり」英文?のWHS2011を和訳したりしました。

    ・ルータ設定(ping含む)

    ・自作は特にドライバ(スミマセン実は1っこどうしても通りませんが問題ないのです)

    が大事ですかね・・・

    結果、一番の問題かも知れない点としては・・

    中途半端にアドミンセンターに入りドメイン取得の真似事をしてしまった

    実はこれとID設定時の使用記号以外に切り分けができません。

    2012年2月14日 15:59

すべての返信

  • サーバーとクライアントで、
    ・地域と言語
    ・日付と時刻
    の設定が同一であるかご確認頂き、それでもエラーが出る場合は以下を確認願います。

    ・Windows Live IDのパスワードに、記号が含まれていないか( [WHS2011] リモートweb設定時 WindowsLiveにサインインできないを参照のこと)

    2012年2月11日 13:07
    モデレータ
  • 回答ありがとうございます。

    結果から言うと本日別ネットワークで取得したLive IDでドメインの取得ができてしまいました。

    問題の切り分けの為に行ったのですが切り分けるどころか!といった感じになりましたが

    今後の為にも返信させて頂きます。

    ださっち様のご指摘はごもっともで何度も確認しました。

    そもそも・・再インストールするべきなのか?ルーター設定はこれでいいのか?

    やっぱり」英文?のWHS2011を和訳したりしました。

    ・ルータ設定(ping含む)

    ・自作は特にドライバ(スミマセン実は1っこどうしても通りませんが問題ないのです)

    が大事ですかね・・・

    結果、一番の問題かも知れない点としては・・

    中途半端にアドミンセンターに入りドメイン取得の真似事をしてしまった

    実はこれとID設定時の使用記号以外に切り分けができません。

    2012年2月14日 15:59