none
dotnetfx35setupがインストールできません。3.5.1の方が新しいのでしょうか。 RRS feed

  • 質問

  • WIn2008R2でdotnetfx35setup.exeを何度クリックして実行ボタンを押してもインストールがはじまりません。

    .net 3.5.1は機能のインストールでインストールずみなのですが、こちらのほうが新しいのでしょうか?

    • 移動 Jundan Wu 2012年10月3日 17:40 (移動元:Windows Server 2008 R2 全般)
    2012年2月2日 13:20

回答

  • はい、3.5 よりも 3.5.1 の方が新しい扱いです。
    Windows 7 や Windows Server 2008 R2 の世代では OS 標準の .NET Framework を入れることで、.NET Framework 2.0 ~ 3.5 SP1 のアプリケーションを動かすことができます。

    なお、.NET Framework 4 以降の場合は別途インストールが必要です。


    質問スレッドで解決した場合は、解決の参考になった投稿に対して「回答としてマーク」のボタンを押すことで、同じ問題に遭遇した別のユーザが役立つ投稿を見つけやすくなります。
    • 回答としてマーク yuuichiro99 2012年2月7日 1:55
    2012年2月2日 14:00

すべての返信

  • はい、3.5 よりも 3.5.1 の方が新しい扱いです。
    Windows 7 や Windows Server 2008 R2 の世代では OS 標準の .NET Framework を入れることで、.NET Framework 2.0 ~ 3.5 SP1 のアプリケーションを動かすことができます。

    なお、.NET Framework 4 以降の場合は別途インストールが必要です。


    質問スレッドで解決した場合は、解決の参考になった投稿に対して「回答としてマーク」のボタンを押すことで、同じ問題に遭遇した別のユーザが役立つ投稿を見つけやすくなります。
    • 回答としてマーク yuuichiro99 2012年2月7日 1:55
    2012年2月2日 14:00
  • ありがとうございます。どうりで何もおきないわけですね^^;;;
    2012年2月7日 1:54