none
Windows Server 2008 R2 RC + Exchange Server 2010 Beta RRS feed

  • 質問

  • こんにちは、

    Exchange Server 2010 Beta の検証を始めようと、
    Windows Server 2008 R2 RC 上に、環境を作成しようとしていたところ、
    setup.com /roles:CA,HT,MB 実行後に、
    前提条件の確認において、
    下記のエラーがでてインストールがすすめられませんでした。


    Microsoft Exchange Server 2010 Beta is not supported on this version of
    Windows. Install Windows Server 2008 R2 Beta (build 7000)


    Windows Server 2008 R2 の検証も合わせて行えればと考えて、
    可能な限り最新の構成ですすめようとしておりましたが、
    回避方法、または、Beta 2 での対応など対応予定はあるのでしょうか?

    また、Windows Server 2008 R2 Beta に Exchange Server 2010 Beta を
    インストール後、Windows Server 2008 R2 RCにアップグレードした環境では、
    mad.exe プロセスが、CPU を使い切る状態となり、
    検証をおこなえない状況になってしまいました。

    2009年5月14日 23:14

すべての返信

  • こんにちは。

    Exchange 2010 Betaのダウンロードおよび評価開始をありがとうございます。

    Exchange 2010 BetaのWindows Server 2008 R2への対応についてですが、現時点では、Build 7000までとなっております。


    Exchange 2010 Betaの評価については、以下URLにありますシステム要件をご確認のうえ、
    Windows Server 2008 SP1または、Windows Server 2008 R2 Betaをご利用ください。

    http://www.microsoft.com/japan/exchange/2010/sysreqs/default.mspx

    今後の対応予定については、こちらのフォーラムで随時更新させていただきます。
    よろしくお願いいたします。
    内田修
    2009年5月18日 0:19