none
once again can't see computers on network

    質問

  • new dell laptop with latest and greatest win10

    however, not so great when it can't see the 1 other computer on my local lan, can't believe I have to ask this question 

    read many frustrated posters with same similar problems

    this is what I found 

    network discovery is on everywhere 

    turned off ipv6, but didn't have to that on my other win10 pc

    the other box on the lan can see the one that can't see any others but can't access its shared folders with the message to check the computer name spelling, 

    something this basic should not be a problem, I don't want to use homegroup but that isn't an issue anyway if one box can't even see other boxes on the local lan

    2018年6月11日 7:02

すべての返信

  • Hi,

    What is your windows 10 version? You can type winver in Search Box and hit Enter, to check the os build version.

    Open cmd as administrator and type ping IP, check the result.

    Did you join to a workgroup and what is your network type? Private or public?

    Can other computer can see your device in Network?

    It is suggested that you can turn off the firewall and uninstall other 3-party antivirus software to have a try.

    Then make sure that you stop using smb v1, please refer to:

    https://support.microsoft.com/en-us/help/2696547/how-to-detect-enable-and-disable-smbv1-smbv2-and-smbv3-in-windows-and


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2018年6月12日 3:08
  •  thanks for your help, getting there, will be back at it tomorrow eve

    windows ver = 

    Win32NT             10.0.17134.0 Microsoft Windows NT 10.0.17134.0

    ping IP not recognized on my cmd prompt admin, I can ping my dns server etc, what is ping IP supposed to do or show? with ipconfig /all, I get all usual info

    oops forgot to create workgroup, doing that

    this will be a private network

    I can turn off my comodo firewall for checking, also turn off windows defender?

    working on the smb v1, this is not a windows server, when using 

     DISM /online /get-features /format:table 

    for smb features I get

    SMB1Protocol                                | Enabled
    SMB1Protocol-Client                         | Enabled
    SMB1Protocol-Server                         | Disabled
    SMB1Protocol-Deprecation                    | Enabled

    should I disable all of them?

     there was one time when I rebooted both boxes at same time and and actually got credentials prompt but it didn't respond,  then on 6/8 I got windows update, it was over the weekend after that when things really went weird, I restored to before the update, want to get this working before that update goes in again, to see if the update plays nice with what  I get working

    2018年6月12日 6:11
  • Hi,

    To make myself more clear, you can try these methods:

    1.Try to enable smb v1 on your windows 10 1803 version.

    Open regedit and find the path, change the value of SMB1 to 1. Then restart the computer to get it work.

    HKLM:\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters

    As I know, from windows 10 1803, the smbv1 is disabled by default. If you have other 1803 machine, you can repeat the steps on those machines.

    2.Turn off 3-party antivirus software, windows defender is not necessary to disable.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2018年6月13日 1:34
  • ok thanks again,

    when I posted my windows version, 

    windows ver = 

    Win32NT             10.0.17134.0 Microsoft Windows NT 10.0.17134.0

    how does that translate to your assessment I have version 1803? maybe its not important but I'm curious to know

    when I posted that I have smb1 enabled:

    SMB1Protocol                                | Enabled
    SMB1Protocol-Client                         | Enabled
    SMB1Protocol-Server                         | Disabled
    SMB1Protocol-Deprecation                    | Enabled

    why do you reply to  try and enable it? are we on the same page?

    I am running comodo anti virus, of course I can disable it for testing, but in many many previous file sharing it has never before interferred

    at this point I don't know where we are at with  this post

    2018年6月13日 6:28
  • from your previous reply to my post

    "Then make sure that you stop using smb v1, please refer to:"

    was that a typo? did you mean to say "start" instead of "stop"

    2018年6月13日 6:31
  • I mean you need to enable smbv1, sorry for the writing mistake.

    Open regedit and find the path, change the value of SMB1 to 1. Then restart the computer to get it work.

    HKLM:\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2018年6月13日 8:47