none
IIS8.5 バージョン隠蔽について RRS feed

  • 質問

  • WindowsServer2012R2+IIS8.5の環境で、コマンドプロンプトで Telnet サーバ名 80 でコネクトし、GET / HTTP/1.1を実行すると、     Server: Microsoft-IIS/8.5とバージョンが表示される。
    これを隠蔽するために、Urlscanv3.1をDownoloadしてインストールしてみるが、「IIS metabase is required to install Microsoft Urlscan Filterv3.1」が表示され、インストールできない。そこでUrlScan.26UrlScan.exeも試したが今度は、「ユーザが試みた製品が見つかりません」となりインストールできません。
    そこで、質問ですが そもそもIIS8.5にはurlscanをインストールできないのでしょうか? その他にIISのバージョンを隠蔽する方法があるのでしょうか?     インストールが可能であれば、原因とインストール手順を教えてください

    2014年12月11日 4:49

回答

すべての返信