Problem with multi-page lists in the MIM Portal


  • I've got the identical problem with fresh installs of the MIM Portal in two environments (dev and test).

    It SharePoint 2016 with the latest update installed (though the problem was observed both before and after the SharePoint update, so that doesn't seem to have had an effect).

    MIM build is 4.4.1749.0

    When I try to progress through any multi-page list the first click of the "Next" button stays on the same page (though the page number increments). I click Next again and the page number is 3 but I am shown page 2. Anything I select does not actually get selected - so if it's a popup window to create a Binding and I have to click through a couple of pages to select the Attribute the selection doesn't work. If I search for the Attribute by name and select it from the first page shown then it's ok.

    2018년 6월 12일 화요일 오후 10:48

모든 응답

  • Hi Carol,

    What web browser are you using? Have you tried e.g. both Chrome, IE and Firefox?

    Same problem in all?

    I know that there previously have been some problems with the GUI in some browsers.



    Did my post help? Please use "Vote As Helpful", "Mark as answer" or "Propose as answer". Thank you!

    2018년 6월 13일 수요일 오전 6:36
  • I have tried both IE 11 (which is on the MIM Portal server) and IE 8 (from a different server in the same domain). In both cases I made sure the MIM Portal was in Local Sites.

    2018년 6월 13일 수요일 오후 11:41
  • Hi,

    Could you try e.g. Chrome and see if it's the same problem there?

    Did my post help? Please use "Vote As Helpful", "Mark as answer" or "Propose as answer". Thank you!

    2018년 6월 14일 목요일 오전 6:39
  • Hello Carol,

    if I remember correctly I had that issue also in the past.

    In the past this was an issues with the .NET version (4.6.1) if I remember correctly and it was gone with never Versions of .NET and MIM.

    But I'm sure that your are on the newest versions right ?

    There was another problem with SP1 when users used pre-SP1 before and after that had display issues, clearing the browser cache and auto-complete data resolved this issue, maybe it helps here too ?


    Peter Stapf - ExpertCircle GmbH - My blog:

    2018년 6월 14일 목요일 오전 9:49