1803, most of the computers "Not Applicable"


  • Hi!

    I'm trying to install 1803 upgrade to our pilot computers via WSUS. They all have been installed via MDT from 1709 image. For some reason, all Lenovo laptops and workstations shows up as "Not Applicable" in WSUS, and wont even try to install update. 

    I have couple of older Dell laptops, which has been installed using same base image. They are outside of our pilot group, and the upgrade has not yet been approved for them. However, their status is "not installed", meaning they would need the 1803 upgrade and the upgrade is suitable for them. 

    Computers has no problem fetching and installing other updates.

    So what could cause this?  

    • 편집됨 Kari Hyvönen 2018년 5월 7일 월요일 오전 10:30
    2018년 5월 7일 월요일 오전 10:29

모든 응답

  • Hi,

    Did you refer to this links for a similar issue:

    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact

    2018년 5월 8일 화요일 오전 6:26
  • Hi and thank you for your reply.

    I've tried that on single pilot computer, but that did not make any difference.

    I have now changed the setting on other pilot computers also, just to be sure.

    2018년 5월 8일 화요일 오전 9:44
  • I have the same problem.

    I upgraded my pc from Wsus on May 2, and all the computers was showing like needing update.

    But after the patch tuesday all the computers was moved to not applicable.

    2018년 5월 11일 금요일 오후 3:01
  • Rgeor, what  is your type of deployment for new workstations?

    Can you please check on the "not applicable" compures, go to the command prompt and run:

    slmgr /dli

    I noticed that the only computers that are applicable shows : "RETAIL Channel", when those who are not applicable show "VOLUME_MAK Channel" . Will the updates for these be released at different times?

    2018년 5월 14일 월요일 오전 7:24
  • OK, I changed one of the computers' product key from the MAK key we use to oem-key that comes with all the computers. Immediatly the status changed from not applicable to not installed and is now downloading the 1803 package..
    • 편집됨 Kari Hyvönen 2018년 5월 14일 월요일 오전 10:11
    2018년 5월 14일 월요일 오전 10:11
  • I run the command and show me RETAIL Channel.

    The 1709 upgrade is normal, then not is problem with my server.

    2018년 5월 14일 월요일 오후 12:13
  • I realized that I have one machine that the language is English and it is detecting the upgrade and showing not installed.

    The problem is with the machines that the language is Brazilian Portuguese.

    2018년 5월 14일 월요일 오후 2:26
  • Mine are all En-US  :-(

    Does anyone has a clue, why changing a license form mak to oem fixes the issue?

    2018년 5월 16일 수요일 오후 12:27
  • Today the computers changed to not installed.

    I didn't do anything and the upgrade revision doesn't changed. I don't know what is happening.

    2018년 5월 18일 금요일 오후 12:23
  • Mine are still not applicable.
    2018년 5월 24일 목요일 오전 10:48
  • Anyone? Why isn't VOLUME_MAK Channel computers applicable for the upgrade?
    2018년 5월 31일 목요일 오전 6:04
  • Ok, I think I finally found a possible reason for this behavior.

    Turns out, we are not running "Windows 10 Professional" but "Windows 10 Professional for Workstations". 

    2018년 7월 18일 수요일 오후 1:19