locked
MS15-033 workaround? RRS feed

  • 질문

  • It looks like the April 2015 security patches are problematic with farms running the slipstreamed SP1:

    http://blogs.technet.com/b/stefan_gossner/archive/2015/04/15/common-issue-april-2015-fixes-for-sharepoint-2013-cannot-be-installed-on-sharepoint-2013-sp1-slipstream-builds.aspx#pi6847=4

    Some posters have applied the re-released SP1 and had issues.  I'm wondering if my farm is vulnerable to the MS15-033 exploit if it does not have the "Word Automation Service" services listed in Service Apps?

    My preference would be to wait for the MS15-033 and -036 patches to be re-released to work with the SP1 slipstream.

    Thank you,

    Chad

    2015년 4월 22일 수요일 오후 10:44

답변

모든 응답

  • Technically, no (although the bits are on disk, the service isn't listening for requests).

    That said, you will not be able to update to any future update. I've updated a few farms with the 'good' SP1 without issues and was able to move forward with the April CU/security updates.


    Trevor Seward

    Follow or contact me at...

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    2015년 4월 22일 수요일 오후 11:11
  • Trevor,

    Thank you for the reply - to clarify, the slipstream build is actually the same as the first 'bad' one? 

    Chad

    2015년 4월 23일 목요일 오후 2:11
  • Yes, the slipstream builds have the same build # as the 'bad' SP1, they just don't suffer from the upgrade issue that the 'bad' SP1 suffered from.

    http://thesharepointfarm.com/2015/04/april-updates-unable-to-install-on-service-pack-1/

    http://thesharepointfarm.com/2015/04/list-of-good-sharepoint-2013-service-pack-1-packages/


    Trevor Seward

    Follow or contact me at...

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    2015년 4월 23일 목요일 오후 2:15
  • Ah, helpful links.  There seems to be a lack of clarity and hopefully Microsoft will fix this, or provide official guidance going forward.  Requiring admins to re-install SP1 on systems that had working service packs, and that had previously been updating OK, seems like a sub-optimal solution.

    Chad

    2015년 4월 23일 목요일 오후 2:21