none
ad도메인 관리자 계정관련 RRS feed

  • 질문

  • 안녕하세요

    ad를 구성하여,

    운영중에 있는데

    비밀번호를 변경하지 않았는데

    오늘부터 갑자기 ad관리자 계정 로그인이 안되네요.

    (절대 변경하지 않았고, 갑자기 자격증명 문제가 발생하며 로그인이 되지 않고있습니다)

    구글링으로

    찾아보니 2008R2의 경우 복구CD를 통해 명령프롬프트로

    진행을 하던데

    질문 1)

    혹시 2012R2 / 2003으로도 각각 동일하게 진행가능할까요?

    질문 2)

    위 사항이 가능하다면, 저 두 서버가 각각 주AD, 서브AD로 구성되었다면

    초기화 작업을 할때, 다른 AD연결(LAN 환경)을 끊어야 가능할지도 답변 부탁드립니다. 

    2018년 9월 28일 금요일 오전 6:13

모든 응답

  • 안녕하세요,

    확인하신 자료가 어떤 것인지 전달 부탁 드리며, 정확한 오류메세지도 같이 전달 부탁 드립니다. 복구 CD이용하여 확인하셨다는 자료는 아마 공식적인 솔루션은 아닐 것이라 추측됩니다.

    현재 구성 환경이 도메인컨트롤러가 2대(2012R2, 2003)인 상황이며, 둘다 로그인이 안되는 것인지 확인 부탁 드립니다.

    꼭 진행이 필요하다면 아래 문서가 가장 잘 정리 되어있는 내용으로 보여집니다. (2003~2012 R2) 다만 해당 진행 과정에서의 문제가 발생하여도 보증할수 없습니다.

    http://binarynature.blogspot.com/2013/01/reset-active-directory-administrator-password.html?m=1

    진행 중 문제가 발생할 경우를 대비하여 가능하면 가상 Lab 환경을 임시로 구성하여 우선 테스트를 진행 후 적용해 보시기 바랍니다.

    감사합니다.


    ※ 응답이 문제 해결에 도움이 되었다면, 아래에 있는 답변으로 [표시] 버튼을 눌러 주시기 바랍니다. 이는 유사한 증상을 겪는 다른 사용자들에게 도움이 될 수 있습니다.

    2018년 9월 28일 금요일 오전 6:42
    중재자
  • 안녕하세요

    링크는 아래 경로의 내용으로 진행중 입니다.

    가상환경에서는 정상적으로 진행됨을 확인했구요.

    문제가 2012 r2 USB로 부팅 시, 서버로컬 드라이브가 인식이 되지 않아요.listdisk 에서도

    USB 드라이브만 잡히네요.

    로컬드라이브가 보여야 아래 과정으로 해결이 가능할 것 같은데..

    혹시 도움좀 받을 수 있을까요

    https://idchowto.com/?p=19560

    2018년 10월 1일 월요일 오전 6:40
  • 안녕하세요,

    레이드 구성이 되어있으면, 드라이버 로드가 필요할 수 있습니다.

    https://social.technet.microsoft.com/Forums/en-US/3a8c1cd4-0722-459b-8142-c9feb2b0c2d4/raid-disk-not-seen-from-winpe-boot?forum=winserversetup

    감사합니다.


    ※ 응답이 문제 해결에 도움이 되었다면, 아래에 있는 답변으로 [표시] 버튼을 눌러 주시기 바랍니다. 이는 유사한 증상을 겪는 다른 사용자들에게 도움이 될 수 있습니다.

    2018년 10월 1일 월요일 오전 6:51
    중재자
  • 저 해당 글읽어보았는데...

    내용이 이해가 잘안되서요

    윈 PE , DISM? 이런게 어떤의미인지 잘모르겠네요...

    결론적으로 제가 조치를 어떻게 해야하는지 좀 알 수 있을 가요..

    관련자료를 봐도 잘 모르겠습니다..

    2018년 10월 1일 월요일 오전 9:05
  • 안녕하세요,

    우선 디스크 레이드가 구성된 상태인지 파악이 먼저 필요합니다. 이 부분을 먼저 확인 해주시기 바랍니다.

    레이드란 무엇인지는 아래 내용 참고 부탁 드립니다.

    http://raisonde.tistory.com/entry/RAID0%EB%B6%80%ED%84%B0-RAID7%EA%B9%8C%EC%A7%80-%EB%AA%A8%EB%93%A0-RAID%EA%B5%AC%EC%84%B1%EC%9D%84-%EC%95%8C%EC%95%84%EB%B3%B4%EC%9E%90

    레이드 구성으로 인하 디스크가 보이지 않는 경우에는 레이드 컨트롤러 드라이버를 로드해야 합니다. 다만 이 부분은 하드웨어 제조사마다 드라이버가 다르기 때문에 제조업체에 문의를 해보시는 것이 좋습니다.

    유사한 사례로는 아래 링크에 '사용자 가이드는 진리구나.' 문구 아래의 내용과 현재 동일한 상황이라고 생각하시면 됩니다.

    http://archmond.net/?p=2333

    감사합니다.


    ※ 응답이 문제 해결에 도움이 되었다면, 아래에 있는 답변으로 [표시] 버튼을 눌러 주시기 바랍니다. 이는 유사한 증상을 겪는 다른 사용자들에게 도움이 될 수 있습니다.

    2018년 10월 1일 월요일 오후 11:41
    중재자