none
Can't setup Office 2013 installation

    질문

  • I installed the trial of Office 2013 from Technet but can't do the setup. When I click setup, I get the message "Setup cannot find Office. en.us/branding.xml. Browse to a valid installation source, and then click OK." Help!
    2013년 12월 27일 금요일 오후 7:40

답변

모든 응답

  • Now I'm getting the message that it can't find Office. en.us/osetupui.dll, even though I browsed to the file containing both that one and the branding.xml file.

    • 편집됨 Maidenvoyager 2013년 12월 27일 금요일 오후 7:56
    2013년 12월 27일 금요일 오후 7:56
  • Login with your administrator accout.

    Unhide the hidden files in explorer then open c:/MSOCache when you open this folder it will ask for permission press ok to view. The error can occur because of the permission is set to no in this folder.

    Run 'Fix it' from the following KB link to remove any existing Office installation files:
    http://support.microsoft.com/kb/2739501

    Scan your computer with antivirus software.

    Re-download the Office suite and install Office 2013 again.

    Tylor Wang
    TechNet Community Support

    2013년 12월 30일 월요일 오전 2:27
    중재자
  • Something else to try if it's a fresh installation on a new computer (in my case, media read errors broke the first installation attempt) — if you erased C:\MSOCache in an attempt to revert the installation, also delete or rename HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Office\Delivery or even the entire Office key. The installer was trying to find files in MSOCache. From Process Monitor I was finally able to see where it was going wrong.

    After the first installation failed due to media problems (a USB flash drive that that PC couldn't read reliably), the second attempt failed almost identically (with the symptoms described in the OP), as did further attempts. It seems like MSOCache was corrupted originally, and it had to be cleared both from disc and from the Registry.

    (This was Office 2013.)

    2017년 10월 20일 금요일 오후 3:29
  •  Those various XML errors are language related. I tried to install non-English version and it worked! then to get English back I install the one original file (that threw errors) and it worked as well (but during the install I only added English)
    2018년 5월 7일 월요일 오후 7:13