locked
PC를 도메인 그룹에 추가한 후 사용하다가 어느 순간 도메인 로그인이 안되는 문제 RRS feed

  • 질문

  • 안녕하세요.

     

    Windows 7이 나오고 나서 부터 발생했던 문제인데요...

    OS를 Win 7을 설치한 PC를 도메인그룹에 추가하고 도메인계정으로 로그인하여 잘 사용하다가 다음날 출근하여 로그인을 하려고 하면

    워크스테이션과 주 도메인 사이의 트러스트.....라는 메시지가 발생 하면서 로그인이 안되는 현상이 종종 발생을 합니다.

    그때 마다 해당 PC를 Workgroup으로 빠져 나갔다가 다시 도메인그룹에 추가하는데, 이런 경우가 종종 발생하여 해결 방법이 있는지 문의 드립니다.

     

    감사합니다.



    • 편집됨 JK Kim 2011년 8월 25일 목요일 오전 7:32
    2011년 4월 26일 화요일 오전 8:49

답변

  • SID가 동일하면 도메인에 조인조차 되지 않는 것으로 알고 있습니다.

    그리고 현재 저희회사는 배포서비스를 사용하여 OS를 배포하고 있는 상황입니다.

    그런데 이런 증상은 Windows 7이 나오고 나서부터 간간히 발생하던 문제입니다. 배포서비스는 그 이후에 설치하였구요.

    혹시 이런 부분 때문에 문제이지 않을까요?

    XP가 설치되어 있는 A라는 PC를 workgroup으로 빠져나오고 난 후 포맷하여 Windows 7으로 설치하고

    컴퓨터이름을 다시 A라고 줄 경우 AD에서 기존 정보가 남아 있다가 동일한 컴퓨터이름이 등록되면서 발생하는 문제는 아닐까 추측해 봅니다.

    그런데 이런 문제는 xp에서 xp로 설치할때는 나타나지 않는다는게 이상한 일이지요...

    해결 방법을 어디에서 찾아야 할 지 모르겠네요. ㅠㅠ

    • 답변으로 표시됨 JK Kim 2012년 2월 20일 월요일 오전 7:55
    2011년 5월 14일 토요일 오전 2:37

모든 응답

  • 혹시 복제 이미지를 다른PC에서 사용하고 있지 않나요?

    SYSPREP 을 하지 않고 도메인에 조인된 고스트등의 복제이미지를 여러PC에 설치할경우 같은 SID로 인해 발생될수도 있습니다.

     


    Consultant | win.zigu.me
    2011년 4월 28일 목요일 오후 3:30
  • SID가 동일하면 도메인에 조인조차 되지 않는 것으로 알고 있습니다.

    그리고 현재 저희회사는 배포서비스를 사용하여 OS를 배포하고 있는 상황입니다.

    그런데 이런 증상은 Windows 7이 나오고 나서부터 간간히 발생하던 문제입니다. 배포서비스는 그 이후에 설치하였구요.

    혹시 이런 부분 때문에 문제이지 않을까요?

    XP가 설치되어 있는 A라는 PC를 workgroup으로 빠져나오고 난 후 포맷하여 Windows 7으로 설치하고

    컴퓨터이름을 다시 A라고 줄 경우 AD에서 기존 정보가 남아 있다가 동일한 컴퓨터이름이 등록되면서 발생하는 문제는 아닐까 추측해 봅니다.

    그런데 이런 문제는 xp에서 xp로 설치할때는 나타나지 않는다는게 이상한 일이지요...

    해결 방법을 어디에서 찾아야 할 지 모르겠네요. ㅠㅠ

    • 답변으로 표시됨 JK Kim 2012년 2월 20일 월요일 오전 7:55
    2011년 5월 14일 토요일 오전 2:37