none
.NET 4.5 사용중에 중복으로 3.5 설치 후 사용가능한가요? RRS feed

답변

  • 사용중이신 버전이 어떻게 되시나요?

    Windows 8 또는 Windows 8.1의 경우 .NET Framework 3.5를 다운로드하지 않습니다.

    제어판을 통해 직접 .NET Framework 3.5를 사용하도록 설정할 수 있습니다.

    이 옵션을 사용하려면 인터넷에 연결해야 합니다.

    제어판에서 .NET Framework 3.5를 사용하도록 설정하려면

    1. 시작 화면에서 제어판을 입력하여 선택합니다.  시작 화면에 액세스하려면 키보드에서 Windows 로고 키 를 클릭하세요.)

    2. 프로그램을 선택하고 Windows 기능 사용/사용 안 함을 선택합니다.                

    3. .NET Framework 3.5(.NET 2.0 및 3.0 포함) 확인란을 선택합니다                                   

    WCF 스크립트 및 처리기 매핑 기능이 필요한 개발자가 아니라면 Windows Communication Foundation HTTP Activation을 위한 자식 항목을 선택할 필요가 없습니다.           



    제어판의 Windows 기능 사용/사용 안 함

    Windows 기능 사용/사용 안 함

    [참고자료]

    Windows 8 또는 8.1에 .NET Framework 3.5 설치

    제시해 드린 답변이 도움이 되었기를 바랍니다.
       
    답변이 문제 해결에 도움이 되었다면 답변으로 채택을 부탁드립니다.
    하지만 문제 해결이 되지 않아서 정확한 답변을 원하는 경우에는 문제의 정보를 더 자세하게 답변으로 제공해주시기 바랍니다</sentencetext>


    • 편집됨 Jina LeeModerator 2015년 6월 1일 월요일 오전 4:55
    • 답변으로 표시됨 김강우 2015년 6월 3일 수요일 오전 1:15
    2015년 6월 1일 월요일 오전 4:53
    중재자